Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASRock Z77 Pro3, EDIROL UA-25 - przebicia w dźwięku na wyjściu audio jak i USB

mateuuusz 04 Sty 2013 19:59 2352 12
  • #1 04 Sty 2013 19:59
    mateuuusz
    Poziom 8  

    Witam! Mam problem i wydaje mi się, że jest to problem z płytą główną (ASRock Z77 Pro3). Na wyjściu z wbudowanej karty dźwiękowej pojawiają się zakłócenia. Przedtem myślałem, że to problem po aktualizacji systemu, ale okazuje się, że jest tak od początku,po świeżej instalacji. Dźwięk na większym podgłośnieniu na wzmacniaczu, pyrka. Mam obudowę CM Stormstryker. Okazało się, że jak zwiększę obroty wentylatorów na full, to pyrkotanie ustaje. Wydawałoby się więc, że zakłócenia powodują wentylatory obudowy na zmniejszonych obrotach, jednak nawet, jak się je ustawi na full, to dalej są przebicia na wyjściu audio, z ruchu myszką, obrotów DVD itd. Jak wyłączę urządzenie audio w BIOSIE, to przebicia dalej są. Zbagatelizowałbym ten problem, bo i tak korzystam z interfejsu zewnętrznego, ale...Po zainstalowaniu zewnętrznego interfejsu USB Edirol UA-25 dźwięk z tego interfejsu z kolei buczy na większym zgłośnieniu. Podłączyłem do laptopa Mac Booka Pro i nic nie buczy. A więc problem jest chyba w płycie głównej? Proszę pomocy, bo męczę się już od dwóch miesięcy!

    0 12
  • #2 04 Sty 2013 20:15
    gaskoin
    Poziom 38  

    Zakłócenia mogą pochodzić z zasilacza, podaj opis całego komputera razem z modelem i marką zasilacza.

    0
  • #3 04 Sty 2013 21:39
    mateuuusz
    Poziom 8  

    Zasilacz bequiet Pure Power L8 530W, procesor i5 3570K, obudowa jak już wspomniałem CM Stormstryker z firmowo załączanymi czterema wiatrakami regulowanymi zamontowanym regulatorem obrotów. Zauważyłem też,że jak podłączyłem interfejs usb UA-25 poprzez przedni panel, to również jest to pyrkotanie, które zanika, jak podkręcę wentylatory na maksa. Czyli jedna rzecz, to regulator obrotów, wprowadzający zakłócenia w postaci pyrkotania: pyrkotanie występuje na wszystkich wyjściach wbudowanej karty dźwiękowej oraz pojawia się na wyjściu interfejsu audio usb, jeśłi podłączę go przez usb przedniego panelu. Jeśłi jednak podkręcę wentylatory na pełne obroty, to pyrkotanie ustaje. Druga rzecz, to buczenie na wyjściu interfejsu audio usb, która buczy niezależnie od regulatora wentylatorów. Karta Edirol UA-25. Tak jak mówię, podłączyłem kartę do MacBooka, i nic nie buczy, nic nie szumi, gra elegancko, a tu, złożyłem nowiutki, super wydajny komputer i nie mogę cieszyć się robieniem muzy :(

    0
  • #4 04 Sty 2013 21:53
    artaa
    Poziom 43  

    mateuuusz napisał:
    które zanika, jak podkręcę wentylatory na maksa

    Nic dziwnego, wtedy przestaje być używany ten "średniej" jakości wynalazek i nie sieje zakłóceniami.

    Musisz eliminować potencjalne źródła zakłóceń (1. odepnij na stałe regulator), oby na koniec nie okazało się, że to MB sieje/buczy...

    0
  • #5 04 Sty 2013 23:10
    mateuuusz
    Poziom 8  

    Odpiąłem zasilanie od przedniego panelu/regulatora obrotów. Niestety, interfejs usb nadal buczy :( Co robić dalej???

    0
  • #6 04 Sty 2013 23:13
    artaa
    Poziom 43  

    1. sprawdzić czy gniazdko jest prawidłowo uziemione.
    2. sprawdzić na innym PSU
    3. sprawdzić/zmienić obudowę
    3. sprawdzić inną MB

    0
  • #7 05 Sty 2013 00:39
    mateuuusz
    Poziom 8  

    Odlączyłem ten regulator a wraz z nim trzy wentylatory, odłączyłem nawet czwarty, tylny wentylator podłączany do płyty głównej - to w sumie tak, jak bym odłączył obudowę, pozostała sama blacha. Ustało tylko to pyrkotanie, jednak przebicia na dźwiękówce wbudowanej oraz buczenie na usb nie ustały. Gniazdo jest doprowadzone wiele lat temu z kuchni, bo w pokoiku nie było gniazdka z uziemieniem. Jak jednak to wygląda od środka, nie mam pojęcia. Inny zasilacz sprawdzę może w niedzielę lub poniedziałek, gorzej z inną płytą główną

    0
  • #8 05 Sty 2013 01:28
    WojtasJD
    VIP Zasłużony dla elektroda

    Zakłócenia (pyrkotanie) od reg. obrotów i buczenie z Edirola to - IMHO - osobne sprawy.
    ("przebicia" - kolejna)

    Uziemienie - śrubokręcik z neonówką masz? Jak tak to zdejmij skarpetki :D, odsuń dywan, dotknij grotem obudowy i zobacz.
    Edirol jest podłączony galwanicznie do jakiegoś wzmacniacza zasilanego z sieci?
    Jak tak to go odłącz i sprawdź na słuchawkach.

    BTW: Co do MacBooka - sprawdzałeś z jego odłączonym zasilaczem?

    0
  • #9 11 Sty 2013 01:20
    mateuuusz
    Poziom 8  

    Wszystkie bebechy wyjąłem z obudowy, buczy dalej. Zasilacz zamienny na sprawdzenie mam mieć po niedzieli. Edirol jest podpięty do wzmacniacza na trzy sposoby: bezpośrednio do wzmacniacza chinchami oraz pośrednio przez mikser dużymi jackami oraz przez mikser z wyjścia słuchawkowego karty. Niezależnie z którego sposobu korzystam, buczy. Podłączyłem słuchawki bezpośrednio do wyjścia słuchawkowego Edirola i nic nie buczy, ale inna kwestia, że wzmocnienie tego sygnału nie jest duże, więc może jest za słabe, żeby usłyszeć buczenie na słuchawkach, a może nie buczy (?). Sprawdziłbym jak jest na słuchawkach z miksera, ale akurat ta część miksera jest chyba uszkodzona (kupiłem uszkodzony mikser, działający, lecz z pewnymi defektami). Czytałem, że wszystko musi być na jednej listwie, więc podpiąłem wszystko pod jedną listwę i zero rezultatu. Mac Booka sprawdzałem bez podpinania go do sieci, spróbuję również podpinając go. Dodam jeszcze, że miałem kiedyś laptopa HP i gdy go podłączałem pod to moje gniazdko z uziemieniem, to Edirol buczał, natomiast jak podłączałem go do gniazdka bez uziemienia, przestawało buczeć. Teraz buczy tak czy siak :(

    Dodano po 46 [minuty]:

    P.S. Podpiąłem Mac Booka do sieci, do tej samej listwy i nic nie buczy

    0
  • #10 11 Sty 2013 08:21
    artaa
    Poziom 43  

    mateuuusz napisał:
    Podpiąłem Mac Booka do sieci, do tej samej listwy i nic nie buczy

    Sprawdzanie bez podpięcia do sieci nie miało sensu... ;-)

    mateuuusz napisał:
    . Zasilacz zamienny na sprawdzenie mam mieć po niedzieli

    Czyli czekamy na nowy PSU.

    0
  • #11 18 Sty 2013 01:16
    mateuuusz
    Poziom 8  

    Podpiąłem nowe PSU, niestety bez rezultatu. Już miałem więc rozkręcać płytę główną i wysyłać do serwisu, ale że jestem dociekliwy, wziąłem jeszcze, przewieźliśmy komputer stacjonarny od kumpla, podłączyli u mnie i zainstalowali moją kartę muzyczną usb. I co? Buczało również! Czyli coś z siecią, uziemieniem etc... Postanowiłem więc spróbować wpiąć coś, co zniweluje zaklócenia, wziąłem listwę od telewizora, ale też buczało. Przełączałem pod różne listwy i do różnych gniazdek,bez rezultatu :( aż wreszce wpiąłem z powrotem w tę listwę, w której było, tylko przypadkowo wpiąłem wtyczki w innej kolejności. Włączam kompa i...nie buczy!!! Jedynie są zakłócenia ale chyba od tego, że na razie leżī wszystko na mikserze. Napiszę jeszcze, jak będzie w obudowie.

    0
  • #12 23 Sty 2013 03:51
    mateuuusz
    Poziom 8  

    Płakać mi się chce :'( Nie buczało już, więc zmontowałem wszystko do obudowy, włączam, i...znów buczy, i to jeszcze bardziej! :((((( Co mam robić?

    0
  • #13 25 Sty 2013 02:50
    mateuuusz
    Poziom 8  

    Dziś podlączyliśmy kompa kolegi. Karta Edirol buczy również u niego na kompie, na kompie oczywiście podłączonym u mnie w domu. Ponadto wprowadza ona też buczenie do wyjścia wbudowanej karty oraz z drugiej karty wpiętej w płytę, zaklócenia powstają pod warunkiem , że karta Edirol podpięta jest kablem audio do wzmacniacza lub miksera, (wprowadza zakłócenia nawet, jeśli wpięta jest na innym kanale niż obecnie aktywny). Podpięte do wyjścia słuchawkowego głośniki komputerowe nie buczą! Podpięty inny wzmacniacz - buczy, ale buczy na zglośnionym suwaku miksera, tamten wzmacniacz buczał nawet, jeśli suwaki były wyciszone. Co jest do cholery???

    0
  Szukaj w 5mln produktów