Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Win 7 64 bit - Blue Screen of Death podczas startu systemu o kodzie błędu 7B

04 Sty 2013 21:06 3264 5
  • Poziom 7  
    Na początek specyfikacja sprzętu:
    System: Windows 7 64 bit
    Płyta główna: Asus P8P67LE
    Procesor: Intel Core i5 2500k
    RAM Kingston 16GB 1333hz CL9
    Karta graficzna: Powercolor Radeon HD 5770 PCS+
    Zasilacz: Tracer highlander 550W(stary) Be quiet Straight Power 600W (nowy)
    Dysk twardy: Seagate Momentus XT ST92505610AS 250 GB
    Chłodzenie procesora: SilentumPC Spartan HE923

    5 dni temu podczas ładowania systemu windows 7 64 bit animacja splashscreena urwała się i na ułamek sekundy pojawił się bluescreen. Jedyna przyczyna jaka przychodzi mi do głowy to sterowniki do audio które instalowałem, bo po tym wyskoczył BSOD. Próbowalem resetu i aktualizacji biosa, sprawdzalem wszystkie kable, oglądalem podzespoły,wyczyściłem je z kurzu. Bez skutku. Spróbowałem zamienić dyski z drugim komputerem (2), żeby zorientować się czy to jego wina. (2) w ogóle nie chciał wystartować, nie widział dysku, a na pierwszym wyskoczył BSOD. Uznałem więc, że nie jest to wina dysku. Nie miałem możliwości podłączenia dwóch dysków do jednego komputera bo brakowało wtyków. Z powrotem zamieniłem dyski. Wziąłem się za szukanie rozwiązania w internecie. Następnego dnia gdy chciałem nagrać BSOD system niespodziewanie odpalił. Chciałem sprawdzić kod błędu programem Bluescreenview ale folder gdzie powinny znajdować się zrzuty z bluescreenów był pusty. Ściągnąłem sterowniki SATA [Marvell Controller Driver V1.0.0.1045 for Windows XP/Vista/Win7 32bit&64bit(WHQL).] Po instalacji komputer się zresetował i znów wyskoczył identyczny BSOD. Znów szukałem rozwiązania w necie. Znalazłem opinie, że to zasilacz może być powodem bluescreenów i przez przypadek trafiłem na "czarną listę zasilaczy". Okazało sie, że posiadam model firmy z tej listy (mianowicie tracer). Stwierdziłem, że warto wymienić zasilacz, nawet gdyby miał nie pomóc z bluescreenem. Od razu po podłączeniu nowego zasilacza komputer odpalił. Myślałem, że problem został rozwiązany. Jednak po jakimś czasie i kilku udanych uruchomieniach znów pojawił się BSOD ale tym razem wyskoczył zaraz po zakończeniu animacji splashscreena. Udało się jeszcze raz uruchomić komputer i sprawdzić kod błędu przez wyłączenie automatycznego restartu. Jak w temacie kod błędu to 7B, dalej: FFFFF880009A97E8 FFFFFFFFC0000034 i dwa z samych zer. INACCESSIBLE_BOOT_DEVICE. Próbowałem wejść w safe mode ale nie wiem czemu nie mogłem tego zrobić. Znalazłem na internecie, że należy naciskać f8 tuż przed splashscreenem, nie zadziałało. Wszedłem w "Launch startup repair" i automatycznie wykonał sprawdzanie dysku i przywracanie ustawień. Po tym zabiegu komputer uruchamiał się. Jednak w końcu znów pojawił się BSOD. Tym razem jednak wyskoczył długo po animacji splashscreena, tak że zanim się pojawił myślałem że coś się zawiesiło. Potem znów pojawiały się BSODy zaraz po zakończeniu animacji i komputer już nie uruchomił się od tamtego momentu. Chcąc sprawdzić czy kod błędu nadal ten sam czatowałem z aparatem. W załączonym obrazku jest zdjęcie które zrobiłem. To, że jest ucięte nie jest spowodowane zrobieniem go w złym momencie. Sprawdzałem to wzrokiem i naprawdę jest tak ucięte, chyba, że tak szybko się zmienia, że mój wzrok nie wyłapuje ale wątpię. Zmieniłem napięcie na RAM jak radziły 2 osoby w wątku o podobnym problemie i zmieniłem IDE na AHCI. Komputer się włączył. Po rebootach też się włączał. Wywaliłem sterowniki audio i znalazłem stare do płyty którą posiadam. Nie chciały się jednak zainstalować. Szukałem rozwiązania tego problemu i znalazłem, że należy najpierw zainstalować Microsoft UAA Bus Driver. Po zainstalowaniu i reboocie znów pojawił się BSOD. Wydaje mi się, że moje działania nie pomagały a komputer po prostu co jakiś czas się włączał. Skończyły mi się pomysły, długo przeglądałem inne podobne wątki i nic nie znalazłem. Proszę o pomoc.
    Win 7 64 bit - Blue Screen of Death podczas startu systemu o kodzie błędu 7B
  • Poziom 15  
    Ten Tracer mógł coś uszkodzić. Tą dźwiękówkę wyjmowałeś?
  • Poziom 7  
    Dźwiękowa zintegrowana z płytą. Zapomnialem napisać, że robiłem CHKDSK i wszystko było ok. Biore się za SMART-a.
  • Poziom 7  
    Jedyna płyta DVD na którą moglem nagrać iso żeby zbootować któreś z tych narzędzi po wymazaniu, zepsuła się ( 0 bajtów dostępnych i 0 całkowita pojemność ). Zrobiłem format dysku i przeinstalowałem windowsa. System odpalił. Sprawdziłem SMART, wszystko ok. Zainstalowałem wszystkie sterowniki. Przy instalacji sterów karty graficznej przypadkiem odznaczyłem jedną z opcji (Intel power management (?)) i nie działało. Okazało się, że ta opcja odpowiadała za sterownik PCI. Zainstalowałem stery z zaznaczoną tą opcją. Zadziałało. Zacząłem ściągać aktualizacje windowsa i kilka razy rebootowałem. Za którymś razem znów wyskoczył bluescreen, nie wiem jaki kod błędu. Potem system znów się włączył, ale sterowniki karty nie były zainstalowane. Po następnym reboocie znowu było ok. Może to tylko pojedynczy błąd.

    Dodano po 11 [minuty]:

    Przy próbie wejścia w Mój Komputer błąd: taki interfejs nie jest obsługiwany explorer.exe

    Dodano po 18 [minuty]:

    Combofix naprawił problem, log w załączniku.
  • Poziom 7  
    Czy wirus może przetrwać format dysku?

    Dodano po 35 [minuty]:

    Nowe problemy. Podczas instalacji win 7 sp1 bsod 51. Przy próbie uruchomienia bsod 6B. Nie ma dostępu nawet do narzędzi naprawczych win 7.

    Dodano po 17 [minuty]:

    Znalazłem rzekome rozwiazanie problemu jakim jest skasowanie pliku bootcat.cache. System nie wiedzieć czemu uruchomił się po zresetowaniu biosa i przywracaniu systemu z płyty win 7. Skasowałem ten plik i zrobilem reboot i znów wyskoczył ten sam bsod 6B... Pomóżcie bo już zaczynam tracić cierpliwość.

    Dodano po 6 [minuty]:

    Podłączyłem dysk z drugiego komputera i...7B -_-. A na tamtym działa normalnie.

    Dodano po 14 [minuty]:

    Po podłączeniu z powrotem dysku pierwotnego znów bsod 6B. Jednak po odłączeniu i ponownym podłączeniu system się włączył i zainstalował sterowniki, reboot i znów 6B.

    Dodano po 35 [minuty]:

    Po zastosowaniu się do tego:
    Cytat:
    be sure to remove ALL power and reseat all cards, memory, and cables (both ends when possible)
    actually remove and replace - do not just snug.

    system odpalił. Po restarcie znowu odpalił. Jednak przy próbie instalacji SP1 (instalka z dobreprogramy) wyskoczył błąd, że jest niemożliwa.

    Dodano po 55 [minuty]:

    Próba instalacji SP1 przez win update. Błąd 80070570. Pomoc uzyskałem tu: http://windows.microsoft.com/en-us/windows7/Troubleshoot-problems-with-installing-updates] Udana instalacja SP1. Narazie wszystko działa. Rano jeszcze sprawdzę czy ok.]Link
  • Poziom 7  
    Działa, zamykam.