Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Audi a4 1.9 tdi - Kontrolki nie działają

laura2010 04 Jan 2013 21:24 12828 32
  • #1
    laura2010
    Level 9  
    Witam
    Panowie moje audi to 1.9 tdi 1z 1995 i nie wiem ale chyba jest coś nie tak jakiś czas temu wyleciał mi olej czujnikiem ciśnienia oleju przy filtrze oleju oczywiście wymieniłem czujnik olej tez zmieniłem ale gdy odłącze przewód od czujnika na desce rozdzielczej nic mi nie mruga nie piszczy to samo z wtyczka od spodu zbiornika od płynu chłodzącego odłącze ja i na desce też cisza wracając do tego jak wyleciał mi prawie cały olej z silnika na desce też była cisza o co chodzi???????????
    jak włączę zapłon te 4 kontrolki czyli od oleju od płynu od paliwa i chyba wykrzyknik migają po uruchomieniu silnika wszystko prawidłowo gaśnie aha jak odłączyłem przewód od czujnika ciśnienia oleju oczywiście wkręciłem silnik na 2tys obrotów (ponoć tak trzeba żeby7 zapiszczało gdzieś wyczytałem) tez cisza
    Ma ktoś jakiś pomysł?????? bo może sie mylę ale chyba po odłączeniu jednego z tych 2 czujników powinno mi cos zasygnalizować prawda?
  • #2
    Sołtys_Elbląga
    Level 31  
    Handlarz zrobił swoje, skasował błędy zwierając kontrolki. Rozbierz zegar. Fajnie jakbyś wrzucił zdjęcie. Standard w takich autach. Czy 5 letnie czy 15 to i tak ma poniżej 200.000 przebieg :)
  • #3
    laura2010
    Level 9  
    no właśnie zegary wymieniłem bo te stare szwankowały czyli mam szukać przyczyny w zegarach???? ale jak robiłem test vagiem to niby ok
  • #4
    autopoldi
    Level 23  
    A po odłączeniu czujnika ciśnienia oleju pali się oliwiarka na desce?
  • #5
    laura2010
    Level 9  
    właśnie nie nic sie nie pali jak odłączę wtyczkę od czujnika tego nad filtrem zero reakcji to samo jest jak wyciągnę wtyczkę od dołu zbiorniczka płynu chłodzącego nie mam pojęcia co jest bo jak przekręcam kluczyk owe kontrolki sie zapalają i potem gasną
  • #6
    tomasz0703
    Level 25  
    Tam są dwa czujniki cisnienia oleju jeden niskiego drugi wysokiego (mierzy przy 2000 obr) jeden zwiera jak ma ciśnienie drugi rozwiera masę.Sprawdz to dokładnie .
  • #7
    laura2010
    Level 9  
    właśnie chyba wysokiego ciśnienia czujnik u mnie znajduje się nad filtrem (tym mi wyleciał olej) właśnie z tego czujnika odpiąłem wtyczkę i obroty na 2tys i nic potem ten sam kabel odpiąłem i zwarłem do masy i tez cisza ale tak jak piszesz oczywiście jutro sprawdzę też ten drugi czujnik i ponownie ten sam także pokuszę się o rozebranie zegarów i luknę czy ktoś tam grzebał.
    Teraz już nie pamiętam czy to jak miałem stare zegary czy juz wymienione hmmm ale jak wymieniałem olej i po odpaleniu auta przez chwile paliła sie kontrolka ciśnienia oleju po czym zaraz zgasła więc myślałem że mam wszystko sprawne :( dopóki mi nie wyleciał cały olej
  • #8
    Cinek2004
    Level 12  
    Musisz ustawic kodowanie zegara pod osprzet ktory posiadasz (czujnik klockow, czujnik oleju, czujnik poziomu plynu spryskiwaczy, nawigacja itd)
  • #9
    laura2010
    Level 9  
    właśnie mam problem próbuje vagiem wejść w grupe 35 i nie mogę
  • #10
    Cinek2004
    Level 12  
    Licznik to 17 - Instruments
    Opcja "Recode" i ustawiasz odpowiednie kodowanie
  • #11
    laura2010
    Level 9  
    faktycznie robiłem test licznika a czemu dobijałem sie do centralnego zamka nie wiem dzieki cinek2004

    Dodano po 17 [minuty]:

    własnie wracam od auta miałem sie zapytac jakie ma byc kodowanie ale jeszcze raz zdjelem abelek od czujnika i w droge zero reakcji zgasiłem auto odpalilem i do domu i kontrolka sie zaplila :) czyli nie wiem o co chodzi zaraz znów to powtórzę
    mam jeszcze 2 pytania
    1. jak uruchomić ten czujnik od płynu chłodzącego bo też odpinam wtyczkę i nic
    2. chciałem wyłączyć poduszke pasażera i coś takiego wyskakuje dodam że miałem wymieniany sensor ale na taki sam

    Dodano po 48 [sekundy]:

    Audi a4 1.9 tdi - Kontrolki nie działają
  • #12
    Cinek2004
    Level 12  
    A to o czujnik poziomu cieczy chlodzacej chodzilo. Wyczysc wąsy czujnika, lubia sie brudzic i dawac falszywy odczyt. Gdy jest zwarty poprzez plyn kontrolka nie powinna sie zapalic. Gdy poziom spada, rozwiera sie obwod i licznik piszczy o dolewke.

    Kodowanie dotyczy czujnika poziomu plynu do spryskiwaczy.
    Wyglada to tak:
    Kodowanie (12345)
    12XXX
    pierwsza i druga cyfra oznacza funkcje dodatkowe:

    00 - brak opcji
    +01 - zużycie klocków
    +02 - zapięcie pasów
    +04 - kontrola płynu do spryskiwaczy
    +16 - nawigacja

    jeśli posiadamy kilka funkcji sumujemy cyfry ze sobą i wynik wpisujemy jako dwie pierwsze cyfry w kodowaniu np.
    zapięcie pasów, płyn do spryskiwaczy i nawigacja
    02+04+16=22

    XX3XX
    trzecia cyfra oznacza lokalizację (de fakto chodzi o wskazanie dystansu (mile lub kilometry) i czas 12 lub 24h) (w naszym przypadku 1)

    1 - Reszta świata (24h Uhr)
    2 - USA (12h Uhr)
    3 - Kanada (12h Uhr)
    4 - UK (24h Uhr)
    5 - Japonia
    6 - Arabia saudyjska
    7 - Australia

    XXX4X
    czwarta cyfra oznacza ilość cylindrów (w zasadzie dla prawidłowego działania obrotomierza):

    4 - 4-Zylinder (1999-2001)
    5 - 5-Zylinder (1999-2001)
    6 - 6-Zylinder (1999-2001)

    XXXX5
    piąta cyfra oznacza ilość impulsów z impulsatora :
    dopasowujemy w zależnośći od auta poszczególne wartości przypisane są poniżej

    1 - 4345
    2 - 3528
    3 - 4134
    4 - 3648



    Co do Airbagu to powinien byc ten kanal dostepny:
    15 Airbag --> Adaptacja --> Kanał 01 strona pasażera
    0 - aktywna
    1 - nieaktywna

    Jesli sie nie uda, to pozostaje chyba tylko odpiecie wtyczki i wpiecie rezystora.
  • #13
    laura2010
    Level 9  
    Wielkie dzięki cinek po południu idę walczyć tylko właśnie co do air bag wchodzę w grupę 15 potem adaptacje i jak jest na 00 to jest cos takiego Audi a4 1.9 tdi - Kontrolki nie działają a gdy przełączam na 01 to nic nie mogę zrobić
    Audi a4 1.9 tdi - Kontrolki nie działają
    czy może być to spowodowane tym iż wymieniałem poduszkę pasażera i ona ma inne numery????
  • #14
    laura2010
    Level 9  
    Panowie pogodziłem się żę nie wyłączę poduchy vagiem i teraz pytanie czy mogę zamontować wyłącznik np od renault czy alfy czy muszę mieć od audi????
  • #15
    laura2010
    Level 9  
    Śmieszna sprawa Panowie najpierw miałem problem ze kontrolki sie nie świecą teraz jest problem ze sie pala hehehe mianowicie chodzi o czujnik w zbiorniczku wyrównawczym rozebrałem go w środku było pełno brudu plus jakiś kawałek czegoś przez co wtyczka nie dochodziła do końca wszystko poczyściłem złożyłem wczoraj i dziś odpalam auto a kontrolka mruga i piszczy od temp :(
    - temp. utrzymuje się na 90 stopni
    - ogrzewanie działa super jest gorąco
    - stan płynu jest
    tak sobie myśle że może czujnik jest uwalony a był niedociśnięty celowo żeby ukryć jego niesprawność. Ma ktoś jakiś pomysł co jest ???????
    Mogę tak jeździć z migającą kontrolką???
  • Helpful post
    #16
    Cinek2004
    Level 12  
    Jak jest wypieta wtyczka, to obwod jest rozwarty i piszczy caly czas. Zeby zamknac obwod musisz wyczyscic te wąsy czujnika wewnątrz zbiorniczka. Czasem pomaga dolanie odrobiny płynu. Nie da się przelac. W korku jest zawór, ktory wyrzuca nadmiar.

    Edit: Jesli chcesz sprawdzic czy czujnik jest na 100% ok, to odepnij wtyczke, podlacz do czujnika miernik na test przejscia (ew omomierz) i zewrzyj wąsy w srodku zbiorniczka. Miernik powinien piszczeć / pokazywac wartość bliską zeru.
    Moga tez byc trafione przewody.
    Najlepiej zobacz czy jest jakis blad w liczniku.
  • #17
    laura2010
    Level 9  
    mój czujnik wygląda tak Audi a4 1.9 tdi - Kontrolki nie działają
    po drugiej stronie jest coś w rodzaju termometru i w środku są 2 blaszki i właśnie sprawdzałem i ta obudowa (tego termometru ) jest zbita a co do działania u mnie tego czujnika to jest tak jeśli odepnę wtyczkę to nic mi nie miga i nie piszczy natomiast gdy podłączę wtyczkę do czujnika po paru odpaleniach auta zaczyna mrugać kontrolka i piszczy więc jutro kupuję czujniki się zobaczy

    P.S Cinek Wielkie dzięki naprawdę pomagasz mi bardzo fachowo dokładnie
  • #18
    Cinek2004
    Level 12  
    Mialem na mysli czujnik tego typu: Audi a4 1.9 tdi - Kontrolki nie działają
    Ten jest akurat od poziomu płynu spryskiwaczy ale taki sam siedzi też w zbiorniczku wyrównawczym, tylko z dłuższymi wąsami.
    Nie wiem na jakiej zasadzie działa ten Twój. Nie miałem takiego jeszcze w rękach.
  • #19
    !rafi
    Level 10  
    laura2010 wrote:
    Panowie pogodziłem się żę nie wyłączę poduchy vagiem i teraz pytanie czy mogę zamontować wyłącznik np od renault czy alfy czy muszę mieć od audi????


    Wyłączenie poduszki VAGiem nie daje 100% pewności, że poducha nie wystrzeli, nawet w ASO chcą podpisu na kwicie, że wyłączają na twoją odpowiedzialność. Włącznik musisz zamontować od Audi, zrzuć schowek i poszukaj wolnej wtyczki, bo możliwe że instalacje do wyłącznika masz poprowadzoną. Ja posiadam A4 96 i po prostu odłączyłem kabel od poduchy, a do świecącej kontrolki poduchy już się przyzwyczaiłem.
  • #20
    carrot
    Moderator of Cars
    @laura2010, masz czujnik z kontaktronem, w zbiorniczku jest pływak z magnesem, a ten szklany "termometr" to zwykły kontaktron, do kupienia w sklepie rtv za parę groszy
  • #21
    Cinek2004
    Level 12  
    A nie jest tak, ze gdy jest blad ktorejkolwiek poduchy, to pozostale nie dzialaja?
  • #22
    !rafi
    Level 10  
    Cinek2004 wrote:
    A nie jest tak, ze gdy jest blad ktorejkolwiek poduchy, to pozostale nie dzialaja?


    Mi sie wydaje ze nie dziala tylko ta, której błąd dotyczy, a pozostałe są w gotowości.
  • #23
    Cinek2004
    Level 12  
    Czytalem, ze w Golfie IV blad jednej poduchy powoduje wylaczenie pozostalych.
  • #24
    laura2010
    Level 9  
    mi się wydaje że jak pali się air bag to poducha żadna nie działa dlatego chyba zamontuję wyłącznik.
    Czyli ten czujnik sam mogę naprawić :) to super bo nie chcą mi sprzedać samego czujnika tylko twierdzą że trzeba kupić razem ze zbiorniczkiem a muszę przy zakupie tego kontraktonu podać jakieś parametry???????
  • #25
    laura2010
    Level 9  
    sprawa nie jest prosta obszedłęm całe miasto i nigdzie nie mają tych konaktronów jutro popytam na szrocie za czujnikiem a jak nie to allegro
  • #26
    trans-serwis
    Level 39  
    !rafi wrote:
    Mi sie wydaje ze nie dziala tylko ta, której błąd dotyczy, a pozostałe są w gotowości.
    Bzdura nie działa żadna poduszka.
  • #27
    pawel0879
    Level 2  
    witam mam problem po uruchomieniu silnika jedna z kontrolek pulsuje mi cały czas podpowiedzcie co moze byc nie tak

    Dodano po 1 [godziny] 41 [minuty]:

    witam mam problem po uruchomieniu silnika pulsuje mi jedna kontrolka co moze byc nie tak Audi a4 1.9 tdi - Kontrolki nie działają
  • #28
    laura2010
    Level 9  
    mi tez zawsze rano ten wykrzyknik miga i piszczy chyba 4 razy i podobno to jest słaby akumulator tzn napięcie poniżej 12v ale poszukaj bo w zależności ile razy to piszczy to oznacza coś innego np słaby akumulator, coś z hamulcami i cos jeszcze ale nie wiem co jak sie na to natknę to ci przyślę
    Pozdrawiam
  • #29
    pawel0879
    Level 2  
    dziekuje za informacje sprawdze na innym akumulatorze tyle ze u mnie nie gasnie ta kontrolka i miga przez cały czas
  • #30
    laura2010
    Level 9  
    w takim razie może to jednak układ hamulcowy stary płyn?, moze gdzieś wyciek? nieszczelność