Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ZB 2803 electrolux Nie włącza się tylko zaczyna mrugać dioda na zielono

05 Sty 2013 13:49 5283 4
  • Poziom 10  
    Witam serdecznie

    Proszę o pomoc
    Mój problem z odkurzaczem Electrolux ZB 2803 Typ- UR120 polega na tym, że w momencie naciśnięcia włącznika odkurzacz zamiast się uruchomić zaczyna mrugać dioda na zielono.
    Odkurzacz wcześniej pracował trochę dziwnie, bo po dosłownie kilku minutach(2-4min) przechodził w stan mrugania diodą na zielono, ale wystarczyło odstawić go na ładowarkę (wystarczyły 2sekundy) i znowu dał się włączyć na jakieś 2minuty. Od pewnego momentu to już nie pomagało od razu po zdjęciu z ładowarki i próbie włączenia przechodził w stan mrugania diodą.
    Za szybko postawiłem diagnozę stwierdzając, że to pewnie akumulatorki są do wymiany, bo po zakupie nowych (eneloop 2000mA) sytuacja nie uległą zmianie.
    Sprawdziłem też pod zwykłym akumulatorem samochodowym żeby wykluczyć za niski poziom mocy zakupionych akumulatorków lub jakieś oszustwo od sprzedającego (chińszczyzna), ale efekt był taki sam – mruga na zielono.
    Termistor przy akumulatorkach ma 44kohm jest to typ NTC (pewnie przy temperaturze 25stopni wartość to 47kohm) nie wiem czy takiej wartości powinien być, bo nie mam schematu, ale przy zmianie temperatury rezystancja się zmienia wiec jakoś pracuje.
    Na płytce zauważyłem zamontowany układ PIC16F677 szkoda, że jest to programowalne, bo nie mam możliwości wymiany pozostałe elementy jak tranzystory czy diody zmierzyłem i wydają się być sprawne.
    Odłączyłem silniki i układ włączników żeby wykluczyć jakieś przywarcie, ale dalej nic tylko mruga i mruga.
    Czy da się coś z tym zrobić?
    Proszę o pomoc

    ZB 2803 electrolux Nie włącza się tylko zaczyna mrugać dioda na zielono ZB 2803 electrolux Nie włącza się tylko zaczyna mrugać dioda na zielono ZB 2803 electrolux Nie włącza się tylko zaczyna mrugać dioda na zielono
  • Specjalista AGD
    Jakie jest napięcie pomiędzy 1 a 20 pinem PIC-a ?
  • Poziom 10  
    Witam
    Po naciśnięciu włącznika na układzie PIC 16F677 pomiędzy 1 a 20 pinem jest napięcie 4,98V
    (dodam, że wtedy dioda mruga na zielono)
  • Poziom 1  
    Witam.
    Mój odkurzacz dziwnie pracował 3 dni - dzisiaj już nie odpalił i tylko mruga na zielono - taki sam problem.
    Ciekawe jest to że data produkcji to 28.03.2011 - dwa lata, dwa dni i się skończył :(

    maniek555 - czy udało Ci się go ożywić ?


    EDIT:

    Ponieważ nie mam już gwarancji na ten odkurzacz a w domu kurz zdobył przewagę postanowiłem coś zadziałać.

    Rozkręciłem go na części i wyciąłem elektronikę - połączyłem silniki z pakietem aku poprzez włącznik oraz złącza ładowania bezpośrednio do pakietu. Zasilacz 15V 0,2A zastąpiłem ładowarką modelarską 12V i działa.
    W planie mam jeszcze wymianę włącznika, w tej chwili trzeba trzymać wciśnięty przyciska aby działał.
    Problemem jest tylko to, ze należy na słuch ocenić że aku już są słabe i trzeba odkurzacz odstawić na ładowarkę (żeby nie rozładować zbytnio akumulatorów).
  • Poziom 10  
    Witam
    Postanowiłem wykorzystać taki sam model odkurzacza z tą samą usterką tylko, że jeszcze na gwarancji.
    A więc oddałem w/w odkurzacz do serwisu. Po ok. 3tygodniach zadzwonili, że jest do odbioru i został naprawiony.
    Odbierając odkurzacz zapytałem, co było uszkodzone – w odpowiedzi dowiedziałem się, że wymienili mi akumulatorki.
    Przetestowałem sprzęt (2dni) i stwierdziłem, że nic nie uległo poprawie – dalej po kilku sek. Działania przechodzi w tryb mrugania diodą i koniec.
    Oddałem ponownie do serwisu 
    Po 45dniach uzyskałem odp., że nie potrafią usunąć usterki i otrzymam pismo, z którym mam się udać do sprzedawcy w celu odzyskania pieniędzy 

    Moim skromnym zdaniem jest to wina układu PIC16F677, w którym to zostały zaprogramowane wartości lądowania itd.
    Szkoda, że nie można zdobyć takiego oprogramowania
    Pozdrawiam i odradzam ten model.