Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Corsair Carbide 500R + P9X79 - Poprawność złożenia zestawu

05 Sty 2013 14:46 2685 29
  • Poziom 23  
    Witam. Otóż jestem w trakcie składania sprzętu, na razie i tak nie mam radiatora na procesor, będę miał w wtorek. Teoretycznie złożyłem wszystko, ale od obudowy komputera mam dwa kable z którymi nie wiem co zrobić (nigdzie mi na płycie Asusa P9X79 Deluxe nie pasuje gdzie wejść). Jeden to jest kabel z którego wystają 3 piny, drugi taki zasilający jak do dysków PATA. Poniżej zamieszczam zdjęcie z dwóch stron jak jest mniej więcej w tej chwili złożony komputer (muszę i tak nabyć dłuższe opaski do związania kabli):

    Corsair Carbide 500R + P9X79 - Poprawność złożenia zestawu Corsair Carbide 500R + P9X79 - Poprawność złożenia zestawu

    Jak będzie potrzeba dokładniejsze zdjęcia to dam oczywiście, tylko nie mam pojęcia od czego jest ta wtyczka z której wystają 3 piny, coś jakby na zasadzie przedłużenia kabla, bo tak samo ten zasilający od starych dysków PATA też wygląda jak przedłużenie więc nie wiem czy zawracać sobie nimi głowę, ale chciałem wiedzieć czy na tym etapie jak jest teraz czy jest dobrze złożony komputer czy nie bardzo ? Kable oczywiście zwiążę jak trzeba, ale te fabryczne opaski są za krótkie

    Chciałem się przy okazji spytać czy to normalne że wejścia na wentylatory na płycie głównej mają 4 piny, a wtyczka jest na 3 piny ?
  • Sklep HeluKabel
  • Poziom 38  
    Wszystko powinno być w opisie obudowy.

    Ta wtyczka pata (pewnie żeńska) to jest wtyczka do diod na przodzie obudowy. Wpinasz do niej Molexa i tyle.
    Druga - nie wiem o czym mówisz

    I to normalne że wyjście wentylatora ma 4 bolce a sam wentylator ma 3. Na googlach znajdziesz za co jest odpowiedzialny każdy bolec.
  • Poziom 23  
    Ok to takie pytanie, ten kabel o którym mówisz mogę bezpośrednio do zasilacza ? Nie chcę nic nic uszkodzić, a co do opisy obudowy właśnie nic nie było...

    Corsair Carbide 500R + P9X79 - Poprawność złożenia zestawu

    sorry za jakość ale o te dwie z obudowy chodzi.
  • Poziom 30  
    Przede wszystkim - nie kupuje się takiej obudowy, żeby prowadzić okablowanie górą. Po to są te wszystkie przepusty i wytłoczenia w ścianie obudowy, żeby kable schować z tyłu zachowując wolną przestrzeń wewnątrz i dobrą cyrkulację powietrza. Cytując luźno jeden z kultowych polskich filmów "ja tu widzę niezły burdel".
    Gniazda które pokazujesz, służą do zasilania wentylatorów frontowych i oświetlenia. Do tego mniejszego podpinasz dodatkowe wentylatory.
  • Poziom 23  
    To się tak mówi schować kable tylko że kable te główne od zasilacza nie są takie długie a w miarę na bok gdzie są napędy mogę je potem przywiązać.

    Nawet próbowałem od CPU przewalić i nic nie dało rady, po prostu brakło pół centymetra i już.

    Czy jeśli kable zasilające od grafiki, od płyty głównej upchałem w prawą stronę tam gdzie są dyski, lecz dyski i tak celowo dałem wyżej to będzie dobry przepływ czy mimo porozpinać od nowa i na siłę co się da przepchać przez ściankę ? Bo tak patrzę i w miarę jest to zrobione, a jak widzę w praktyce to zawsze tak jak w przypadku zasilania CPU braknie pół centymetra kabla.
  • Poziom 32  
    Jaki masz problem obrócić zasilacz, żeby był wentylatorem do dołu?
    Wtedy będzie miał odpowiednią długość.

    Jeżeli dalej będzie za krótki to kupisz przedłużkę 24-pin.

    Na chwilę obecną przy takiej konfiguracji i możliwości zarządzania kablami masz jeden wielki syf.
  • Poziom 23  
    Powiem tak. W tej chwili wziąłem wszystkie kable które się dało przeprowadziłem przez te otwory w obudowie żeby były po drugiej strony praktycznie wszystko oprócz CPU się udało, teraz rzeczywiście jest znacznie więcej miejsca nie trzeba nic kombinować z upychaniem kabli po tej stronie tylko ten nieszczęsny kabel CPU. Jutro spróbuje obrócić bez żadnego odpinania kabli itd. może nie będę musiał od nowa prowadzić kabli przy tej kombinacji.

    Czy może teraz jak resztę kabli przeprowadziłem tylko został ten jeden to może lepiej po prostu kupić taką przedłużkę żeby nie bawić się z obracaniem ? Bo to niewiele więcej da a wiem że troszkę brakowało.

    Patrzę właśnie na allegro ale 24-pin to raczej ten główny od płyty głównej i z nim nie mam problemu a mi chodzi o ten 8-pinowy bo nim to żadną metodą nie podepnę od tyłu a na allegro nie widzę przedłużenia tego kabla...

    A mam takie pytanie jeszcze. Bo jak złożyłem komputer, chciałem odpalić na próbę czy w ogóle odpali a nie miałem na procesorze żadnego chłodzenia (dopiero w wtorek będę miał) to czy w takim wypadku jak na minutę odpaliłem nic się nie stanie ? I tak bios wywalił komunikat że jest błąd chłodzenia procesora ale tak chciałem się upewnić czy w ciągu minuty, dwóch bez chłodzenia jest w stanie się tak szybko zagrzać, żeby przegrzać ? Procesor to i7-3930k.
  • Poziom 32  
    pawel4325 napisał:
    A mam takie pytanie jeszcze. Bo jak złożyłem komputer, chciałem odpalić na próbę czy w ogóle odpali a nie miałem na procesorze żadnego chłodzenia (dopiero w wtorek będę miał) to czy w takim wypadku jak na minutę odpaliłem nic się nie stanie ? I tak bios wywalił komunikat że jest błąd chłodzenia procesora ale tak chciałem się upewnić czy w ciągu minuty, dwóch bez chłodzenia jest w stanie się tak szybko zagrzać, żeby przegrzać ? Procesor to i7-3930k.


    Jak to czytam to mi ręce opadają. Masz jakiekolwiek pojęcie o tym co robisz? Połóż sobie rękę na patelni i podpal ją. Zobaczysz wtedy co się dzieje z procesorem w tym czasie, chociaż jak znam życie potrzeba mu mniej czasu żeby osiągnąć taką temperaturę. Boże...

    Masz:
    Link
  • Poziom 43  
    Kabel do przetwornicy procesora tez spokojnie wystarczy, włożyłeś nie przez ten otwór co trzeba.
  • Poziom 23  
    Akurat ten link co dałeś to nic nie pokazuje, wiem głupio zrobiłem bo tylko chciałem sprawdzić czy dobrze podłączyłem ale czy jeśli nie było ani resetu ani nic to mógł się procesor uszkodzić, a jak tak to jakie mogą być objawy czy mogę nawet już to sprawdzić ?
  • Sklep HeluKabel
  • Poziom 38  
    Najlepiej póki nie masz komputera w komplecie nic z nim nie rób. Sprawdzić można ale musiałbyś go włączyć...
  • Poziom 23  
    No tak teraz już głupi nie będę i nie włączę go na sekundę bez chłodzenia, ale czy np. wyjmując go i nie zauważę żeby się przytopił to oznacza że będzie ok ? Ponadto są jakieś programy którymi mogę sprawdzić wydajność procesora żeby określić potem czy on ma taką jaką mieć czy mu przez te dwie głupie próby włączenia spadła ?
  • Pomocny post
    Poziom 38  
    Jeśli nagrzał się do 800 stopni to mogła zacząć nadtapiać się stal, którą jest osłonięty procesor...

    Nie ma tam nic, co by się mogło nadtopić przy temperaturze po 2 minutach. Wydajność też Ci nie spadnie, mogła się uszkodzić jakaś część CPU, ale to albo komputer się nie uruchomi, albo jego praca będzie bardzo niestabilna. MHz nie uciekły. A na oko tego nie zobaczysz.
  • Poziom 23  
    Czyli albo konkretnie by się coś zepsuło albo nic, nie ma czegoś takiego że np. by tylko o 10% spadła wydajność ? Bo wiem jak tak patrzę z góry wszystko jest ok. A i przy okazji czy Socket 2011 też może się od takich numerów uszkodzić czyli po prostu by płyta główna też by mogła pójść?
  • Poziom 32  
    Link już działa. Ogólnie to potrzebna Ci przedłużka EPS.

    Procesor w ciągu 20-30s od włączenia potrafi osiągnąć temperaturę 100 stopni szczególnie jeśli jest to IB.
    Stopić się nie stopi ale zdegraduje jak najbardziej. Czytaj nie osiągniesz już takiego wyniku OC.
    Poza tym jeśli się nie mylę procesor ten w Polsce jest sprzedawany tylko w wersji BOX. Jaki więc masz problem założyć to chłodzenie tymczasowo na swoje eksperymenty?
  • Poziom 23  
    No właśnie procesor w zestawie nie miał żadnego chłodzenia. No dobra czyli wynika z tego że po tych dwóch próbach na pewno się coś stało ? A nie jest coś takiego że już taki typ płyty głównej nie wykrywa momentalnie że nie ma chłodzenia i odpowiednio zmienia warunki pracy procesora ? Bo zauważyłem że strasznie długo jak na moje oko było wykrywanie sprzętów w biosie.
  • Poziom 43  
    Procesor jest cały nic się mu nie stało.Jak założysz chłodzenie to wystartuje.
  • Poziom 23  
    To że wystartuje w ciemno obstawiam teraz, ale tak. Wyjąłem go opatrzyłem okiem z jednej i drugiej strony szczególnie przyjrzałem się tam gdzie są 6 kwadracików świadczących o 6 rdzeniach i dosłownie nic a nic nie zauważyłem.

    Czy programem typu CPUMark albo czymś innym będę mógł sprawdzić wydajność w przeliczeniu na punktach i porównać to z wynikami w internecie żeby +- porównać dla pewności czy jest ok ? Bo na pewno teraz bardziej z strachu będę sprawdzał jak się da.

    Inaczej. Ja tak medytuję medytuję, jak przyjdzie chłodzenie zainstaluję system itd. Przeprowadzę test programem PassMark (8.0) wyślę wyniki testu na ich stronę i dam wam link i tak pomożecie ocenić czy na podstawie tych badań coś mogła spaść wydajność, ponadto jak będzie potrzeba mogę na cały dzień uruchomić Prime95 i patrzyć co się dzieje.
  • Poziom 38  
    Dobrze, że się cała obudowa nie stopiła :)

    Spadki wydajności to nie jedyne uszkodzenia jakie mogły dotknąć CPU. Jeśli faktycznie działał tak jak mówisz 2 sekundy to nic się nie stało.
  • Poziom 23  
    Ja opowiem dokładnie jak to wyglądało krok po kroku:

    1. Pierwsza próba komputer włączony maksymalnie 10 sekund, brak czegokolwiek na monitorze (pomyślałem coś źle złożyłem)
    2. Druga próba za około 10 minut. Komputer włączyłem 30-45 sekund nie dłużej po 15 sekundach pojawia się Logo ASUS, potem zaczyna wolno wykrywać napędy i wyskakuje komunikat o problemie z chłodzeniem procesora.
    3. Gdzieś później po 20 minutach powtórzyłem próbę jak w punkcie dwa i tyle.

    Za każdym razem wyłączałem komputer, sam się nie wyłączył, ale to jak na moje ok wolno trwało.

    A ta płyta Asus P9X79 Deluxe to nie ma zabezpieczeń na takie coś ? A jak by np. dajmy teoretycznie odpadło chłodzenie urwał się kabelek to nie ma na takie coś płyta główna zabezpieczeń ? Wiem że to mało prawdopodobne ale pokazuje przykładową sytuację.
  • Poziom 43  
    Kolego procesor jest cały poprawnie zadziałało zabezpieczenie.Już pisałem o tym.
    Masz już chłodzenie?
  • Poziom 23  
    Chłodzenie dojdzie jutro bo zamawiałem w sobotę a niby wczoraj pisali że dzisiaj wyślą, to kurierem powinno jutro dojść. Ponadto wczoraj przy wyciąganiu spadł mi procesor na kartę graficzną i boję się czy mechanicznie się nie uszkodził, chociaż wysokość była niska po prostu nie chciał wyjść a potem przy przechylaniu komputera wypadł...

    A takie pytanie co do pasty termo-przewodzącej. Czy wystarczy roznieść na cały procesor czy na to mocowanie które trzyma też się nanosi czy nie ma potrzeby ?
  • Poziom 23  
    Mam takie pytanie czy do mojej płyty głównej muszę od spodu płyty głównej montować ten Plate tzn. tą podstawkę przykręcaną od drugiej strony ? Kupiłem to chłodzenie i dziś przyszło:

    [code]http://allegro.pl/

    A z rozpędu zakręciłem bez tego, będzie się to tak trzymało czy lepiej to od nowa przykręcić i tak jak np. na filmie:


    Link


    I w ogóle mam problem z założeniem tych zapinek od wentylatora...

    A i co do pasty chyba troszkę mi za dużo wyszło to roztarłem na cały procesor, i trochę nadmiaru nabrałem tak żeby za grubo nie było.

    3.1.18. Zabronione jest publikowanie informacji do źródeł, które po pewnym czasie wygasają (publikowanie odnośników do stron o charakterze krótkotrwałym).
  • Poziom 30  
    Ja myślę że nie powinieneś się w ogóle za to zabierać. Naprawdę aż mi żal tych biednych komponentów które nękasz. Mówię poważnie. Daj to do zmontowania komuś, kto się na tym zna.
  • Poziom 23  
    Poradziłem sobie z tym ale takie docinki możesz komuś innemu mówić, po drugie gdzie są dwa kable ten od wentylatora a drugi od regulacji obrotów ułożyłem od spodu od strony Ramu, przeszkadza to w czymś chodzi mi czy się nie przegrzeją komponenty, czy nie ?

    PeteSh Jak już złożyłem cały komputer, kable przeprowadziłem od nowa że praktycznie tylko nieliczne które muszą być w tym miejscu jak oświetlenie obudowy są, resztę upchałem z drugiej strony obudowy, bo wiem błąd popełniłem to po co mam to komuś dać żeby dwie rzeczy może poprawił ?
  • Poziom 38  
    Chodzi o to, że to Twój pierwszy komputer, który składasz. Z tego co opisujesz, trochę kosztował, a tu go włączasz bez chłodzenia, tu procesor lata po pokoju i montujesz chłodzenie na dziko z toną pasty. Szkoda kompa na takie eksperymenty :)

    Chłodzenie lepiej zamontować tak jak zostało to przewidziane przez producenta. Najważniejsze, żeby miało bardzo dobry kontakt z procesorem, który ma chłodzić. W przeciwnym wypadku nie ma to sensu. I pasty termoprzewodzącej używa się minimalną ilość, czym mniej, tym lepiej. Pasta ma tylko wypełnić pory obu powierzchni tak, żeby do siebie lepiej przylegały. Jej nadmiar szkodzi, ponieważ zaczyna ona izolować ciepło w pewnym stopniu i jego odprowadzanie do radiatora chłodzenia jest wtedy ograniczone.
  • Poziom 23  
    Aha chyba masz rację bo teraz włączam kompa i ma 76 stopni w biosie, więc odjąć ile się da tej pasty ?
  • Poziom 38  
    Zdejmij całe chłodzenie, wyczyść CPU i radiator z pasty jakimś alkoholem (tylko nie piwem, ani winem, najlepiej spirytusem albo izopropanolem). Nałóż troszkę (jak ziarnko ryżu lub grochu) i rozprowadź równomierną cieniutką warstwę czymś na wzór karty kredytowej. Zamontuj radiator jak producent nakazał i będzie gitara.
  • Poziom 23  
    Chyba jednak zawiozę do znajomego teraz coś pomieszałem z grafiką że nie ma obrazu coś po prostu z zaczepem już się wolę z tym nie bawić żeby naprawdę czegoś nie uszkodzić...
  • Poziom 23  
    Komputer działa, głupio się przyznać jedną nóżkę odwrotnie przykręciłem i stąd się grzał do 76 stopni bo część radiatora przylegała część nie teraz jest wszystko ok zostaje mi mały problem pozbycie się pliku pagefiles.sys i hiberfil.sys (z czego pagefiles.sys. się pozbyłem a z hiberfil.sys mam problem).