Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Xperia Go - Podłączenie głośników komputerowych

Dawid666 05 Sty 2013 15:22 2082 11
  • #1 05 Sty 2013 15:22
    Dawid666
    Poziom 10  

    Witam, mam niestety problem z podłączeniem głośników komputerowych do nowo zakupionego smartfona Xperia GO. Telefon posiada złącze jack 3.5 mm i bez problemu współpracuje z zestawem 2.1 Logitecha oraz słuchawkami Philipsa wykorzystującymi taką wtyczkę. Nie potrafię go jednak zmusić do pracy z zestawem 2.0 Creative'a - po podłączeniu zero reakcji, telefon dalej gra sobie poprzez swój głośniczek. Creativy oczywiście bez problemu działają z komputerem.

    Jestem laikeim w tych sprawach; zauważyłem jednak różnice we wtyczkach podłanczanych akcesoriów - te działąjące mają trochę większą z dwoma czarnymi obręczami:
    Xperia Go - Podłączenie głośników komputerowych
    - niedziałające głosniki mają mniejszą z jedną obreczą:
    Xperia Go - Podłączenie głośników komputerowych
    Chciałbym się więc dowiedzieć, czy nie istenieje możliwość,poprzez jakąś przejściówkę, połączyć je jednak z telefonem. Na Allegro jest sporo róznych typów przejściówek i nie mam pojęcia jakiej potrzebuje ;) Z góry dziękuję za jakiekolwiek rady.

    0 11
  • #2 05 Sty 2013 16:57
    anmedia
    Poziom 39  

    To nie kwestia przejsciowki. Ten wtyk zielony jest wytykiem mono i powinien wchodzic do wzmacniacza (do drugiego glosnika)
    Wtyk czarny jest stereo i glosniki ktore dzialaja posiadaja wlasny wzmacniacz. Bez wzmacniacza nie zadziala.

    0
  • #3 05 Sty 2013 17:32
    Dawid666
    Poziom 10  

    Jest to jedyny kabel (opócz sieciowego), który wychodzi od głośników; są to głośniki aktywne, na opakowaniu są nawet narysowane telefony i przenośne odtwarzacze muzyczne jako sprzęt przeznaczony dla tego typu głośników, więc trochę to dziwne,

    Dokładnie jest to model Link

    0
  • #4 06 Sty 2013 00:22
    anmedia
    Poziom 39  

    Nie wysylaj linka do strony sklepu tylku najlepiej zrob zdjecie. Skupmy sie na na tym kablu. jak mozesz zrob zdjecie wszystkich kabli i ztykow w glosnikach. Nie wieze ze jest to jedna wtyczka. Ta wtyczka gdybys mial jedna tylka te zielona glosniki beda dzialac jako mono. Zobacz czy czasem ta wtyczka zielone nie jest grubsza lub ciensza od czarnej (sam wtyk)

    Dodano po 5 [minuty]:

    Poprawka, znalazlem zdjecie oryginalnych glosnikow:
    Xperia Go - Podłączenie głośników komputerowych
    zwroc uwage na wtyczke! Jest stereo (taka sama jak czarna), twoja jest mono!

    0
  • #5 06 Sty 2013 00:31
    Dawid666
    Poziom 10  

    Dziękuję za odpowiedzi; tutaj zdjęcie moich głośników:

    Xperia Go - Podłączenie głośników komputerowych
    Niestety mój egzemplarz ma wtyczkę mono w takim razie; dostałem jakąś wybrakowaną wersję chyba ;) Jeżeli chodzi o grubośc to wydaje się może minimalnie cieńsza od tych działających, ale różnica nie jest duża.

    0
  • #6 06 Sty 2013 00:36
    anmedia
    Poziom 39  

    Przy niewielkiej roznicy nie powinno byc wplywu. Blaszki w gniezdzie powinny dostawac do wtyku. Jednak to na tym zdjeciu to jest to samo gniazdo co dales na poczatku? Czy ktos naprawial/wymienial to gniazdo?

    0
  • #7 06 Sty 2013 00:42
    Dawid666
    Poziom 10  

    Tak, to to samo gniazdo, nic nie było z nim robione; przyłożyłem teraz wtyczki obok siebie i ta zielona jest jednak wyraźnie krótsza od tych innych - tutaj chyba będzie tkwił problem. Co dziwne jednak podłączając te głośniki do komputera stacjonarnego działają (tak mi się wydaje) poprawnie.

    0
  • #8 06 Sty 2013 00:45
    anmedia
    Poziom 39  

    Te glosniki kupione w sklepie czy na allegro?
    W komputerze ten wtyk dziala nawet jak jest krotszy bo styka sie z jednym z kanalow. Natomiast w kablu (we wtyczce)sa polaczone w jeden kanal obydwa. Tak ze graja ale nie daja stereo

    0
  • #9 06 Sty 2013 00:50
    Dawid666
    Poziom 10  

    Głośniki kupione w lokalnym sklepie komputerowym i nie wyglądają raczej na jakąś podróbkę - może dałoby się wymienić ten kabel na taki z wtyczką stereo ?

    0
  • Pomocny post
    #10 06 Sty 2013 00:52
    anmedia
    Poziom 39  

    Zaczekaj zaraz wystawie do sciagniecia test po polsku do sprawdzania kanalow. Slynny test kaset magnetofonowych kasprzaka.


    Dawid666 napisał:
    może dałoby się wymienić ten kabel na taki z wtyczką stereo ?

    Oczywiscie ze da sie. Zastanawiajace jest dlaczego ta wtyczka jest mono a nie stereo!!!. Masz je na gwarancji?

    0
    Załączniki:
  • #11 06 Sty 2013 12:12
    Dawid666
    Poziom 10  

    Z oryginalną wtyczką głośniki oczywiście, według wrzuconego testu, działały jako mono. Przelutowałem więc fabryczny kabel na taki z wtyczką stereo i wszystko działa teraz poprawnie - głośniki współpracują z telefonem i przechodzą test.
    Teoretycznie są (były ;)) objęte gwarancją, jednak wydaje mi się, że ich wartość jest zbyt mała, żeby tracić czas na zabawę z reklamacjami. Zastosowanie wtyczki mono to pewnie jakiś błąd przy produkcji.
    Problem więc udało się rozwiązać; bardzo dziękuję koledze angelica_n za pomoc.

    0
  • #12 06 Sty 2013 12:14
    anmedia
    Poziom 39  

    Dawid666 napisał:
    Problem więc udało się rozwiązać; bardzo dziękuję koledze angelica_n za pomoc.

    Ciesze sie ze moglem pomoc.

    0