Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wentylator podczas obciążenia procesora nabiera duzych prędkości

jacoksc 05 Sty 2013 16:45 1665 11
  • #1 05 Sty 2013 16:45
    jacoksc
    Poziom 13  

    Witam. Mam pewien problem. Ostatnio rozebrałem komputer i postanowiłem go porządnie wyczyścić. Ściągnąłem wentylator razem z radiatorem z procesora i wszystko porządnie wyczyściłem, wydmuchałem, nałożyłem nową pastę (cooler master high perfomance HTK-002) i złożyłem tak jak było. Po uruchomieniu komputera i kilkunastu minutach pracy wentylator na jakieś 2-3 sek. (czasem na dłużej) zaczynał wkręcać się na strasznie wysokie obroty (zwłaszcza podczas większego obciążenia typu gra lub coś w tym stylu). Dodam, że przed czyszczeniem ani raz nie zdarzyła mi się taka sytuacja. Nie wiem dokładnie w czym problem a sądzę, że pasta została nałożona poprawnie tak jak piszą w artykułach.

    Dodam screena z tym wentylatorem:
    Wentylator podczas obciążenia procesora nabiera duzych prędkości

    0 11
  • #2 05 Sty 2013 16:54
    wojtek0995
    Poziom 27  

    Lepiej dociśnij chłodzenie do procesora.

    0
  • #3 05 Sty 2013 16:55
    jacoksc
    Poziom 13  

    Według mnie jest dokręcone dość konkretnie. Może być coś innego ?

    0
  • #4 05 Sty 2013 16:56
    ducker1
    Poziom 24  

    Monitoruj temperaturę procesora, jeśli wentylator przyśpiesza gdy temperatura rośnie to wszystko jest w porządku. Druga sprawa to że wentylator może mieć własny czujnik temperatury powietrza, który wcześniej był zabrudzony i nie reagował tak szybko na zmiany temp. jak teraz po czyszczeniu.

    0
  • #5 05 Sty 2013 18:08
    jacoksc
    Poziom 13  

    A da się temu jakoś zaradzić, bo jest to niezbyt przyjemne ;) wręcz denerwuje

    Dodano po 22 [minuty]:

    A czy np. dałoby się ustawić w biosie, żeby wentylator pracował z jedna prędkością ?? Czy musi mieć automatyczne tak jak teraz?

    Dodano po 29 [minuty]:

    Popatrzyłem teraz w SpeedFan na temperature:
    Wentylator podczas obciążenia procesora nabiera duzych prędkości

    Dodano po 16 [minuty]:

    Pomoże mi ktoś ?? Co zrobić, żeby pozbyć się tego fantu ?

    0
  • #6 05 Sty 2013 18:53
    daavid117
    Poziom 42  

    Wywal tego Speedfana. Ile można pisać, że ten program najczęściej krzaki pokazuje? HWMonitor zainstaluj.

    0
  • #7 05 Sty 2013 19:18
    jacoksc
    Poziom 13  

    HWMonitor pokazuje coś takiego:
    Wentylator podczas obciążenia procesora nabiera duzych prędkości

    Co mam zrobić z tym wentylatorem ??

    0
  • #8 05 Sty 2013 19:52
    daavid117
    Poziom 42  

    Podaj pełną konfigurację sprzętową. To jakiś Siemens albo HP?

    0
  • #9 05 Sty 2013 20:13
    jacoksc
    Poziom 13  

    Płyta główna: biostar p4m800-m7a, LGA775
    Procesor: Intel Pentium 4, 2933 GHz
    Pamięć RAM: 1024 MB (2x 512Mb DDR SDRAM)
    Karta graficzna: ATI Radeon x1950 GT (512Mb\256bit)
    Zasilacz: Delta Electronics 500W GPS-500AB A

    0
  • #10 06 Sty 2013 18:18
    Karaczan
    Poziom 39  

    Przy rozkręcaniu komputera, jeśli procesor też był wyciągnięty mogły ci się zresetować niektóre ustawienia BIOS. M.in. te odpowiedzialne za prędkość wentylatora, ustawienia procesora itp. Płyty na LGA775 tak miewaja.
    Poszukaj ustawień prędkości w zakładce PC Health Status / HW monitor czy podobnej.
    Opcja zwie się różnie, np CPU Fan FullON - i tu temperatura. Jeśli ogólna temp procesora jest w miarę ok, to zwiększ temp w tej opcji. Dopiero po przekroczeniu tej zadanej temperatury wentylator wejdzie na maksymalne obroty.

    0
  • #11 06 Sty 2013 18:32
    daavid117
    Poziom 42  

    Mi się wydaje, że jest problem z poprawnym zamontowaniem radiatora.

    0
  • #12 06 Sty 2013 19:13
    jacoksc
    Poziom 13  

    Postanowiłem jeszcze raz rozkręcić i upewnić się czy wszystko jest ok. Po ponownym nałożeniu pasty, wyczyszczeniu itp. złożyłem kompa i teraz wszystko jest ok. Temperatura jest ok 45*C i teraz wentylator pracuje jak dawniej. Dzisiaj testowałem go, od rana komputer pracuje i ani raz się nie wkręcał w obroty jak wcześniej. Nie wiem na czym polegał problem ale komp chodzi tak jak powinien więc temat do zamknięcia ;) Dzięki za pomoc :)

    0