Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop z wirusami, nie mogę łączyć się z internetem przez WiFi

05 Sty 2013 17:04 1365 4
  • Poziom 2  
    Witam!

    Wczoraj brat przywiózł mi swój laptop do sprawdzenia bo trochę mu się wieszał. Wgrałem Avasta, zaktualizował sie i przeskanował, nie znalazł żadnych wirów, trochę aktualizacji Windowsa sięzainstalowało, kilka programów odinstalowałem, ale na drugi dzień przestało działać połączenie bezprzewodowe. Wszystkie sterowniki i sprzęt w Systemie jest ok. Inny komp z siecią bezprzewodową się łączy. Laptop nie chce dalej. System Vista Home premium. Załączam Logi. Przy skanowaniu OTL momentami było "brak odpowiedzi". Przy okazji dorzucam logi z kompa biurowego.

    Proszę o pomoc.
  • Poziom 30  
    A może coś się poprzestawiała w ustawieniach łącza? (porównaj między jednym a drugim komputerem, czy wszystko jest poustawiane tak samo).
  • Poziom 2  
    Laptop nie widzi zadnej sieci bezprzewodowej, inny widzi 3 różne.
  • Pomocny post
    Spec od komputerów
    Dlaczego napisałeś w tym dziale?
    Masz jakieś punkty przywracania systemu?
    Usługa konfiguracji zerowej jest włączona?

    Odinstaluj:
    Adobe Reader 8, zmień na Foxit: ninite.com/foxit/
    Avast! Free Antivirus

    Użyj AdwCleaner, opcja "Delete".

    Wykonaj skrypt w OTL:

    :OTL
    IE - HKCU\..\SearchScopes\{171DEBEB-C3D4-40b7-AC73-056A5EBA4A7E}: "URL" = http://websearch.ask.com/redirect?client=ie
    FF - prefs.js..browser.search.selectedEngine: "Ask.com"
    FF - prefs.js..browser.search.order.1: "Ask.com"
    FF - prefs.js..browser.search.defaultengine: "Ask.com"
    FF - prefs.js..browser.search.defaultenginename: "Ask.com"
    2012-05-01 07:52:41 | 000,002,331 | ---- | M] () -- C:\Users\Maciek i Ewelina\AppData\Roaming\mozilla\firefox\profiles\dwkzb1m8.default\searchplugins\askcom.xml
    O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {2318C2B1-4965-11D4-9B18-009027A5CD4F} - No CLSID value found.
    O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {D4027C7F-154A-4066-A1AD-4243D8127440} - No CLSID value found.
  • Poziom 2  
    Proszę zamknąć temat laptop naprawiony, podziękowania za pomoc. Jeszcze tylko przy retarcie czasami pisze ze nie mozna zamknac bo program css.exe nie pozwala. Czytałem troche o css ale w moim przypadku jest to progtam do ATI i nie wiem czy to jakoś da sie naprawic?