Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Glośniki trzeszczą pod wzmacniaczem

michael_169 05 Sty 2013 19:17 7104 24
  • #1 05 Sty 2013 19:17
    michael_169
    Poziom 9  

    Witam mam problem otóż dziś wygłuszyłem i podłączyłem głośniki pod wzmacniacz i napotkałem problem głośniki przy cichym słuchaniu graja normalnie ale gdy lekko podgłośnie to zaczynają trzeszczeć pod radiem grały normalnie

    Głośniki Dego Po-650
    Wzmacniacz Sony XM-6020
    Radio Alpine 9855r

    Tylko ze to nie jest typowe trzeszczenie głośnika tylko jakieś dziwne dajmy na to mam ustawione radio na 16 i nic a wezmę na 17 i zaczyna mi charczeć i wcale muzyka głośno nie gra

    Radio jest 100% sprawne bo podłączony mam do niego drugi wzmacniacz razem ze skrzynia i działa idealnie podłączyłem do wzmacniacza od suba głośniki z drzwi i nie charczą ale graja tylko niskie tony bo to wzmak od suba ale to potwierdza że raczej sony jest niesprawny jeżeli tak to napiszcie co może być tego przyczyna
    sterowanie wzmacniaczem nic nie daje tylko tyle że jeżeli podkręcę gain to szybciej zacznie charczeć

    A jak włączyć ten filtr bo na wzmacniaczu za dużo regulacji nie mam bo aż jedna

    0 24
  • #2 05 Sty 2013 19:36
    powalla
    Moderator CarAudio

    Ustaw poprawnie GAIN , włącz i ustaw HPF ... można tylko gdybać co tam namieszałeś .

    0
  • #3 05 Sty 2013 19:37
    bogus1984
    Poziom 26  

    A ja się zapytam, co ma się moc wzmacniacza, do mocy głośnika i odwrotnie, do trzeszczenia głośnika ? Jak głośnik ma 120 RMS a piec 60 RMS, to będzie za słaby i dlatego będzie trzeszczeć ? Ja pędziłem 125 RMSowe wooferki wzmacniaczem 30 RMS i domyśl się czy przy max głośności coś mi trzeszczało. Zakładając, że głośniki nie zostały uszkodzone przesterem wcześniej z radia, poprawnie wyregulowałeś gain ? Sprawdź inny wzmacniacz jak możesz, bo może jest uszkodzony piec.

    0
  • #4 05 Sty 2013 21:43
    jarbarek
    Poziom 21  

    Witam. Bogus...co ma moc głośnika do mocy wzmacniacza? - Ma. Przecież Sam piszesz '...przesterem z radia...'. Twoje wooferki 125W były odporne, ale nie grały tak jak 'trzeba'.j

    0
  • #5 05 Sty 2013 22:22
    msepl
    Poziom 25  

    Ten przeskok pomiędzy Twoim 16 a 17 jest zawsze, niezależnie od źródła, utworu, ustawieniu GAIN we wzmacniaczu ?
    Jeśli tak to uszkodzone radio - źródło, jeśli nie wzmacniacz.

    0
  • #6 05 Sty 2013 22:53
    jarbarek
    Poziom 21  

    Cały czas gdybamy, a Właściciel nie odzywa się. Msepl, o jakim przeskoku piszesz, że jest zawsze (16 a 17) . Ja mam niedrogi, używany sprzęt, i czy to cymbałki w "Wlazł kotek na płotek..." czy to jakiś szybszy kawałek Judas Priest, u mnie czy to głośno, czy cicho, jest bardzo wyraźnie, i nie ma żadnego przeskoku... Myślę, że Powalla ma rację, i trzeba włączyć filtr górnoprzepustowy, i trochę obciąć dół wooferkom, żeby grały 'wyżej', i ich membrany nie latały jak 'szmaty', bo być może stąd to charczenie, j

    0
  • #7 05 Sty 2013 23:08
    bogus1984
    Poziom 26  

    Moje głośniki były odporne na przester ? A kto Ci powiedział, że ja przester wprowadziłem przy 30 RMS ? Regulacja poprawna gaina i nie masz przesteru, a głośnik to raczej nie ma mocy, a możliwość przyjęcia danej mocy w sposób ciągły.

    Co do grania jak trzeba pod 30 RMS - grały rewelacyjnie, ja wiem co one potrafiły, bo fundowałem im i po 200 na stronę, więc nie trzeba mnie uświadamiać, bo nie jestem aż taki ciemny ;). Piecyki nie wybierane u mnie zawsze ze względu na moc, ale i na walory dźwiękowe.

    0
  • #8 05 Sty 2013 23:18
    jarbarek
    Poziom 21  

    Bogus, sorki, ja się nie czepiam.

    0
  • #9 05 Sty 2013 23:21
    bogus1984
    Poziom 26  

    Piszesz o przesterze, jak za mała moc pieca, a gain zgrany z radiem - rozwiń to, bo sam się wyłożyłeś, ale masz szansę się wybronić może :)

    Ja tylko podpowiem - radio daje na RCA max napięcie powiedzmy 2 V, gaina kręcisz na 2 V - wzmacniacz odda wtedy te 30 RMS przy minimalnych swoich zniekształceniach - dajmy na to 0.1 % THD, głośnik przyjmuje 30 RMS i jest dobrze, nie ma prawa brzęczeć, pierdzieć - końcówka wzmacniacza, to nie końcówka radia. W wzmacniaczu tak szybko się nie poddaje jak w radiu ;)

    0
  • #10 05 Sty 2013 23:45
    jarbarek
    Poziom 21  

    Dobra. 1.Gain zgrany z radiem. Wzmacniacz ma moc 30 Watt RMS. Radio ma sygnał 2 volt. Tyle ustawiasz ma wzmacniaczu,. Twoje głośniki mają 100 Watt RMS, żeby poprawnie grać, kręcisz więc pokrętłem od głosu w radiu więcej, i wprowadzasz przestery. 2. Filtr, który trzeba dodać, i włączyć, o którym pisze Powalla, (oczywiście, to domniemania) spowoduje, że głośniki będą grać od jakiegoś pasma częstotliwości, być może szkodliwego dla nich. Kiedyś miałem taką właśnie sytuację, i pomogło za poradą Pana Powalli włączenie filtra HPF.

    Dodano po 2 [minuty]:

    Bogus, a patrzyłeś na woofer, jak gra? A jak gra z włączonym filtrem HPF?, j

    0
  • #11 05 Sty 2013 23:52
    msepl
    Poziom 25  

    Kolega wam napisał że ma dziwne objawy.

    1. Przy jego głośności 16 jest ok - mniemam że tak jest niezależnie od źródła dźwięku
    2. Przy jego głośności 17 jest już źle.

    Gdyby gain miał coś z tym wspólnego to tylko w sygnale testowym - wzorcowym.
    Ustawiasz 1 kHz tak jak podajesz 2V i kręcąc gałką masz efekt zniekształceń po przekroczeniu tu ustalonego poziomu 16-17.

    Myślę, że założyciel tematu nadal milczący podpowie nam swój tok pomiarowy, ale domyślając się z jego wypowiedzi można wnioskować że typ muzyki nie ma tu nic wspólnego z efektami ubocznymi.

    0
  • #12 06 Sty 2013 00:02
    michael_169
    Poziom 9  

    Typ muzyki nie ma nic wspólnego po prostu po przekroczeniu pewnej głośności głośnik zaczyna charczeć ale nie jest to głośność nie wiadomo jaka pozwolę sobie wykluczyć radio ponieważ sub gra dobrze a głośniki po wzmakiem od suba też grają dobrze tyle że nisko bo taki wzmak wiec wychodzi na to że coś jest nie tak z wzmakiem tylko co ?

    0
  • #13 06 Sty 2013 00:02
    powalla
    Moderator CarAudio

    Ja myślę że zakładający jest zielony jak natka pietruszki

    michael_169 napisał:
    A jak włączyć ten filtr bo na wzmacniaczu za dużo regulacji nie mam bo aż jedna


    Pewnie nawet nie wie co to Gain i rozkręcił to na maxa , a Soniak ma 2V (Alpinka 4V) i stąd problem. Jak włączyć filtry ? On ma radio z czasówkami i 3 drożną zwrotką , więc kłaniają się podstawy! To nie jest plug&play lecz system trzeba zgrać ze sobą , no ale żeby to zrobić to trzeba liznąć podstaw lub zapłacić komuś za to ustawienie. Co tam wybierze to już jego problem ale widzę że jeśli nawet nie chciało się manuala radia poczytać , to lepiej sypnąć groszem montażyście z zakładu CA i mieć to z głowy , no i głośniki jeszcze grają normalnie .

    0
  • #14 06 Sty 2013 00:07
    michael_169
    Poziom 9  

    Gain jest ustawiony najmniej jak się tylko da i chyba nie jestem taki zielony skoro potrafiłem to wszystko podłączyć

    0
  • #15 06 Sty 2013 00:08
    msepl
    Poziom 25  

    Zgubiło mnie to magiczne 16 -17 a tu po prostu życie czyli normalka.
    Pozdrawiam.

    1
  • #16 06 Sty 2013 06:11
    bogus1984
    Poziom 26  

    jarbarek napisał:
    Dobra. 1.Gain zgrany z radiem. Wzmacniacz ma moc 30 Watt RMS. Radio ma sygnał 2 volt. Tyle ustawiasz ma wzmacniaczu,. Twoje głośniki mają 100 Watt RMS, żeby poprawnie grać, kręcisz więc pokrętłem od głosu w radiu więcej, i wprowadzasz przestery. 2. Filtr, który trzeba dodać, i włączyć, o którym pisze Powalla, (oczywiście, to domniemania) spowoduje, że głośniki będą grać od jakiegoś pasma częstotliwości, być może szkodliwego dla nich. Kiedyś miałem taką właśnie sytuację, i pomogło za poradą Pana Powalli włączenie filtra HPF.

    Dodano po 2 [minuty]:

    Bogus, a patrzyłeś na woofer, jak gra? A jak gra z włączonym filtrem HPF?, j



    Ja się filtra nie czepiłem, chcę uzyskać odpowiedź na temat, który Ty poruszyłeś : jak zgrany sygnał radio - wzmacniacz może być przesterem ? Co ma do tego głośność, skoro moje przykładowe !! 2 V radio ma na maksymalnej głośności, wzmacniacz wzmocni sygnał przy tej wartości i przy swoim minimalnym THD. Tylko to chcę wiedzieć, nie obchodzi mnie, że głośnik nie gra na 100% możliwości, ale dlaczego ma trzeszczeć, skoro ma podany czysty sygnał ?

    0
  • #17 06 Sty 2013 10:36
    powalla
    Moderator CarAudio

    michael_169 napisał:
    chyba nie jestem taki zielony skoro potrafiłem to wszystko podłączyć


    michael_169 napisał:
    Gain jest ustawiony najmniej jak się tylko da


    Czytałeś manual radia? Wiesz że w zwrotce możesz dodatkowo "ściszyć" dane wyjście aby to dopasować?

    0
  • #18 06 Sty 2013 10:50
    nightrunner
    Poziom 21  

    michael_169 sprawdź przy jakiej mocy na wzmacniaczu pojawiają się te zniekształcenia.
    Nie chodzi tu o vol na radiu czy też ile GAINa podkręciłeś, bo to nic nikomu nie mówi.
    Jeśli np. przy vol 16 jest ok a vol 17 już nie to sprawdź moc wzmacniacza dla vol 16 i 17.
    Następnie przestaw GAIN, zbadaj moc wzmacniacza dla maksymalnego vol bez zniekształceń i dla vol przy którym zniekształcenia się pojawią.
    Będziesz dzięki temu wiedział czy zniekształcenia pojawiają się przy takiej samej mocy wzmacniacza,
    co pozwoli określić czy wzmacniacz może stanowić problem czy też jest to coś innego.
    Poza tym ustawisz wzmacniacz z radiem tak jak trzeba, a nie na voodoo GAIN do połowy czy też 1/3 lub 15/87 ;)
    Do tego musisz mieć miernik, znać wzór na moc, prawo ohma i umieć rozwiązywać układ z dwiema niewiadomymi :)

    0
  • #20 06 Sty 2013 13:49
    powalla
    Moderator CarAudio

    Skala tego radia to 35 ale już przy 16 "charczy" , bo przesterowujesz wzmacniacz . Masz wzmacniacz z 2V wejściem , więc MUSISZ w xoverze ściszyć to wyjście do takiego poziomu , żeby rozkręcając radio do 35 nie było tego efektu "charczenia" .

    0
  • #21 06 Sty 2013 17:25
    michael_169
    Poziom 9  

    Ustawiłem w X-Over tak jak pisałeś na 35 nic nie charczało ale głośniki grały cicho i bez basu spróbowałem podłączyć inny wzmacniacz i efekt był super grało ekstra więc chyba wymienię wzmak na inny co byście polecili jakąś 2 kanałówkę

    0
  • #22 06 Sty 2013 17:38
    powalla
    Moderator CarAudio

    Cicho i bez basu ...czyli jak w końcu ustawiłeś ten X over? Może wyciąłeś sobie pasmo zwrotką w radiu , no i za mocno ściszyłeś ?

    0
  • #24 06 Lut 2013 23:13
    jarbarek
    Poziom 21  

    Bogus, Twoje głośniki 125 Wat RMS grały pewnie ślicznie 'pod piecem 30 Wat, ale 'czegoś ' im brakowało, (np. 200 Wat RMS które im zadałeś). Sugerowałem, że w pierwszym przypadku, żeby wykrzesać trochę mocy, wprowadzi się przesterowanie. Sam mam głośnik 100 Wat RMS w subwooferze, a wzmacniacz do niego 400 Wat, nie gniewaj się i sorki, j

    0
  • #25 07 Lut 2013 07:17
    bogus1984
    Poziom 26  

    Spoko :D Wiesz, przy 30 watach do dobrego słuchania i cieszenia się muzyką wystarcza, można odwinąć radyjko na full i głośnik nie będzie charczał, otrzymywał przesteru, bo gain regulujesz zawsze, więc nie ma za słabych wzmacniaczy, za mocnych głośników - po prostu można nie wykorzystać wtedy 100% możliwości głośników i ja o tym wiem :) Podobnie jest ze wzmacniaczem - masz do dyspozycji 600 rms, podepniesz głośnik 200 rms - też piecyk się marnuje, bo może więcej ;) Spoko, podyskutować można - pozdrawiam :)

    0