Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Konica Minolta 7228 - Błąd F26-3 po wymianie bębna

bosseq 07 Jan 2013 11:31 4815 16
  • #1
    bosseq
    Level 17  
    Witam serdecznie
    Proszę o wsparcie. Cóż oznacza ten kod błędu i ewentualnie jakaś wskazówka jak naprawić.

    Z dokumentacji innych minolt wynika, że błędy f23 są związane z napędem podajnika tonera. Sprawdzałem połączenie wtyczek całego zespołu i sprawdzałem, czy sprężynki (konektory), od strony drzwiczek tonera, są dociśnięte do klapki (tej czarnej przykręcanej). Jednak ciągle coś trapi ten sprzęt.
    pzdr
  • Helpful post
    #2
    Daro_Olo
    Level 18  
    Witam, patrzę w dokumentację i nie widzę w spisie tej kopiarki takiego kodu. Jedyny jaki istnieje to: F23-1 PCL connector detached
    When the PCL was being turned
    ON prior to the start of initial
    charging, a PCL abnormality was
    detected 15 times in a row at the
    specified intervals after the specified
    period of time.

    Chyba że to jest taki: F26-3 Abnormal output from TDS (Toner
    density sensor)
    TDS output ripple voltage failed
    to reach 0.5V

    Ewentualnie taki: F28-3 Separation lightning abnormality
    When the EM signal
    (separate_em) is detected 3
    times at the specified intervals,
    this phenomenon occurs 5 times
    in 1 job.
  • Helpful post
    #3
    Romeoo
    Level 18  
    Może rzeczywiście chodzi o F28-3, jak radzi Daro_Olo - niepodpięty konektor od diod gaszenia, w zespole elektrody ładującej, po wymianie bębna zdarza się zapominać o podłączeniu.
  • #4
    bosseq
    Level 17  
    racja.. moja wina.. f26-3 poprawiłem w temacie. Gdzie jest ten czujnik TDS? A może któryś konektor po drodze może sprawiać problemy?
    Dziękuję za pomoc
  • #5
    -dudus-
    Level 21  
    Witam

    W temacie jest po wymianie bębna. Nośnik też był wymieniany? Jeśli tak to czy Ldetekcja była zrobiona i jaki rezultat. Silnik kręci wywoływaczką? Dozowanie toneru pracuje jak należy? Czujnik pokrycia toneru na bębnie czysty? Czujnik TDS raczej podejrzewał bym na samym końcu.

    Pozdrawiam
  • #6
    PBEiT
    Level 10  
    Wymiana bębna nie musi być powodem lecz przypadkiem.
    Najczęściej przy F26-3 padał silnik od napędu developing unit a dokładniej trzeba druty przylutować(jak są widoczne, jak nie to tylko wymiana).

    Najłatwiej to zobacz gdy wyskakuje ten błąd czy słyszysz że silnik kręci. Jeżeli nie to napewno jest wina silnika.A jak chcesz mieć 100% pewności to zamień ten silnik z innym(mają takie same złącza)i zobacz czy wyskakuje ci ten sam bład, jeśli inny to masz usterkę zlokalizowaną.

    Mam nadzieję że pomogłem.
  • #7
    bosseq
    Level 17  
    silnik jest ok, kręci jak wścieknięty
    dudus - wymieniany był tylko bęben, nie robiłem Ldetekcji, skazałbym się na wymianę developera na oryg. z tego co piszą na forum

    wskazówka od Daro jest cenna bo zgodnie z dokumentacją nie zgadza się voltaż na czujniku TDS, zatem obstawiam, że mi się wypiął, nie dochodzi konektor lub po prostu go uszkodziłem przy montażu. Stąd pytanie, gdzie on tam jest.
  • Helpful post
    #8
    guner
    Level 22  
    Czujnik ten jest w układzie dewelopingu od dołu. Wymiana jest bardzo szybka i prosta. Uważaj tylko żeby nie stracić za dużo dewelopera jak go wykręcisz.
  • #9
    bosseq
    Level 17  
    fajnie :) jesteśmy na tropie... jeden drucik z tęczowego przewodu od TDS był z obdartą skórką przez co jak mniemam zwierał się z masą. Skróciłem przewody o uszkodzony fragment i przylutowałem ładnie raz jeszcze, ale mimo tego dalej jest błąd F26-3. Albo to zwarcie do masy trwale uszkodziło czujnik albo trzeba zrobić jakiś reset błędów. Ktoś zna strukturę tego czujnika? to jest jakiś hallotron? chodzi mi o to, czy zwarcie jednego z przewodów może go uszkodzić?
  • #10
    -dudus-
    Level 21  
    Jesteś pewien, że silnik pracuje, stwierdziłeś przez kod diagnostyczny, patrzyłeś, pytam bo podczas uruchamiania maszyny w czasie kiedy uruchamia się silnik wywoływaczki działa silnik transportu papieru co może być mylące. Jeśli chodzi o czujnik to nadal go nie obstawiam, jaki przebieg ma developer? Kod kasuje się po wyłączeniu maszyny i ponownym uruchomieniu jeśli nadal występuje znaczy, że usterka występuje.
    Kasowałeś może licznik Developera?
  • #11
    bosseq
    Level 17  
    Silnik kręci się aż miło, nie tylko sprawdzam werbalnie, ale i widać zębatkę na końcu jednego z ślimaków dewelopera przez otwór w metalowej płytce. Kręci się zębatka, że aż miło.
    Czujnik jak by nie patrzeć dostał po garach bo przedarł się kabel prowadzący do czujnika. Jednak skróciłem go o uszkodzony fragment i podłączyłem na nowo... niestety ciągle mam awarie. Nie kasowałem licznika dewelopera bo nie mogę wejść w menu przed testem. Od razu robi testy i blokuje ekran obrazkiem smutnego serwisanta.
  • #12
    -dudus-
    Level 21  
    No to podmień czujnik, jeśli nadal będzie błąd to zostanie już chyba tylko wymiana developera.
  • #13
    bosseq
    Level 17  
    tylko gdzie zdobyć czujnik ?
  • #14
    kulka35
    Level 22  
    @bosseq

    Piszesz , że wymieniłeś bęben, jaka była procedura wymiany, co i w jakiej kolejności kasowałeś? Podaj stany liczników materiałów przed wymiana. Bez tych informacji wszelkie próby pomocy są bez sensu, jedynie wróżenie z fusów i gdybanie.
  • #15
    bosseq
    Level 17  
    kulka - sprawa jest prosta, bramki są dwie, a piłka jest okrągła. Nic nie kasowałeś, procedura prosta jak drut -> otwierasz -> wyjmujesz pojemnik z tonerem -> kilka śrubek -> wyjmujesz cały zespół -> kilka śrubek -> wyjmujesz bęben i wkładasz nowy -> składanie w odwrotnej kolejności. Stany liczników są jakieśtam. Nie do odczytania jak zapewne wiesz gdy wyświetla się kod błędu. Poza tym są one poglądowe, bo ich kasowanie nie jest jakąś tajemnicą i mógł je skasować ktokolwiek dla zabawy. Opierajmy się więc na faktach. Bęben wymieniony -> czujnik TDS zgłosił awarię -> patrzę, a tam kabel w kolorze tęczy przedarty i zwarty do masy -> przelutowanie kabelka nie pomogło więc obstawiam, że zwarcie uszkodziło ten czuniczek ZATEM:


    Jeśli ktoś wie gdzie zdobyć ten czujnik to proszę o wsparcie.
  • #16
    kulka35
    Level 22  
    Po pierwsze: przeoczyłem posta , że już znalazłeś , że masz przetarte kable od czujnika.
    Ale:
    >>Nie kasowałem licznika dewelopera bo nie mogę wejść w menu przed testem. Od razu robi testy i blokuje ekran obrazkiem smutnego serwisanta. <<
    Zawsze można wejść w menu, zarówno diagnostyczne jak i administratora.
    >>Nic nie kasowałeś, procedura prosta jak drut -> otwierasz -> wyjmujesz pojemnik z tonerem -> kilka śrubek -> wyjmujesz cały zespół -> kilka śrubek -> wyjmujesz bęben i wkładasz nowy -> składanie w odwrotnej kolejności. <<
    Po wymianie bębna nalezy go też skasować diagnostycznie, ale jak twierdzisz , że nie trzeba , to tylko twoja maszyna.
    >>Stany liczników są jakieśtam. <<
    Nie ma jakiś tam liczników, powinny być adekwatne do zuzycia. I zapeniam Cię , że można odczytać stany liczników, pomimo wyświetlania F26-3.
    >> Poza tym są one poglądowe, bo ich kasowanie nie jest jakąś tajemnicą i mógł je skasować ktokolwiek dla zabawy<<
    Pozostawiam bez komentarza.

    Jeśli chcesz czujnik , to pisz na PW, ale po wymianie czujnika może być konieczność ponownego ustawienia poziomu L-detection, ale o tym pewnie wiesz.
  • #17
    scirocco
    Level 12  
    Moim zdaniem kod sugeruje zbyt duże stężenie tonera w developerze. Może przy wymianie bębna nośnik źle się rozłożył. Zacząłbym od autodozowania tonera. Jeśli jest tonera za dużo to pokręci mieszadełkami isię zatrzyma (47-54 start)