Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Trilux TAP2101 dziwna usterka

mj7j 10 Lut 2005 11:00 1514 8
  • #1 10 Lut 2005 11:00
    mj7j
    Poziom 11  

    Po włączeniu do sieci przetwornica próbkuje. Wymieniłem wszystkie elektrolity po pierwotnej oraz TDA4601. Rezystory 10kom,270kom były uszkodzone. sprawdziłem BU oraz pozostałe elem. wystarczy dotknąć grotem lutownicy obudowę lub radiator TDA4601 i wszystko działa napiącia po wtórnej prawidłowe. Po prostu odbiornik prowidłowo działa w temp. pow. 20stopni. Gdzie jest problem? A może to trafo lub coś po wtórnej? Proszę o pomoc.

    0 8
  • #2 10 Lut 2005 11:05
    DiZMar
    Poziom 43  

    mj7j napisał:
    ...Wymieniłem ...oraz TDA4601. ... wystarczy dotknąć grotem lutownicy obudowę lub radiator TDA4601 i wszystko działa ...

    Na stary TDA4601 było to sam? (chodzi o dogrzanie go lutownicą). Z Twojego opisu wygląda to na TDA4601... no może elektrolit w 300V.

    0
  • #3 10 Lut 2005 11:14
    tuszyn1
    Poziom 21  

    Przy uszkodzonym rezystorze 270 k, powinien też uszkodzić się BU. Rezystor ten pracuje przy pomiarze prądu kolektora. Jego przerwa powoduje maksymalne wysterowanie klucza i uszkodzenie. Spróbuj go wymienić. Godna polecenia jest też uwaga mojego poprzednika DiZMar. Wymień TDA.

    0
  • #4 10 Lut 2005 11:16
    mj7j
    Poziom 11  

    Tda4601 jest ok podstawiałem do innego tv,elektrolit na 300v też zmieniłem.

    0
  • #5 10 Lut 2005 11:24
    tuszyn1
    Poziom 21  

    Przy za niskim napięciu zasilania TDA4601 może startować przy wyższej temperaturze. Sprawdź rezystory w zasilaniuTDA.

    0
  • #6 10 Lut 2005 11:34
    mj7j
    Poziom 11  

    Siedzi tam 10kom którego wymieniłem napiecie jest w granicach 9v.

    0
  • #7 10 Lut 2005 11:40
    Zdzisław Osmulski
    Poziom 30  

    Opory w tym R612 przemierzyłeś,Ja się spotkałem ale w innym odbiorniku że przerywała D610.Jeśli zbierasz SE to w numerze 2/96 na str.38 jest b.ładnie opisane naprawa zasilaczy z układem TDA4601.Powodzenia.

    0
  • #8 10 Lut 2005 11:43
    DiZMar
    Poziom 43  

    Jezeli Ci nie startuje to jakie napiecie masz na pin9 TDA4601 i czy jest stabilne. R801-10k/2W koniecznie zmierz czy nie wzrosło do 20-30k?

    0
  • #9 14 Lut 2005 16:35
    mj7j
    Poziom 11  

    Opór R801 ok. Napięcie na nodze 9 ok. 10V filtruje go 100mikr. zamiast niego włożyłem 330mikr. i poszła pracuje prawidłowo. Chyba tak zostawie bo mam już dość.

    0