Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z anteną w samochodzie...

batonx 10 Feb 2005 12:36 10391 13
  • #1
    batonx
    Level 14  
    Witam. Mam "mały" problem z anteną w radiu w aucie. Założyło się już ich trochę i właśnie próbuję ją założyć w Ibizie i nie daje rady. Radio gra. ale jak przyłoże ręke a jak nie to trzeszczy. Przewód sygnałowy nie styka się z ekranem w żadnym miejscu. Sekundę temu przylutowałem przwód antenowy z żyłą o średnicy 1mm i dalej nie chce grać. Nie wiem już czy to antena jest trefna, ale przecież to się chyba nie psuje. Może z masą przy antenia zamontowanej na dachu jest coś nie tak, ale nie będe rozbierał podsufitówki, bo teściu to świr na punkcie auta. Zauważył w ciągu sekundu, że mu nakrętki na wentyle ukradli wolę tego auta nie ruszać. Co jest nie tak? Błagam o szybką pomoc. Muszę to dzisiaj zrobić.(Sorry za desperację).
  • #2
    Pfemek
    Level 23  
    Wygląda na to że antena w dachu gdzieś masuje, więc bez grzebania przy suficie nic raczej nie zdołasz :) Poszukaj też jakichś łączeń kabla antenowego kiedyś montowałem antene we fiacie sienie i tam było łączenie w słupku przednim w którym była przerwa i radio też nie grało...
  • #3
    jacq
    Level 22  
    Ale co to za antena i jakie radio? Może zakładasz orginalną antenę ze wzmacniaczem? Ona potrzebuje dodatkowego zasilania, inaczej jest kupa.
  • #4
    batonx
    Level 14  
    Radia dwa sprawdzałem, a antena jest zamontowana seryjnie. Sprawdziłem już winowajcą jest antena jak dla mnie to dziwne, ale prawdziwe. Trzeba teraz sufit rozebrać, ale będzie roboty. Chyba, że ktoś z was wie jak wymontować antenę na dachu bez rozbierania podsufitówki w Ibizie?
  • #5
    jacq
    Level 22  
    No właśnie, z którego roku ta ibiza? najprawdopodobniej masz antenę z wbudowanym wzmacniaczem i musisz kupić odpowiedni separator aby ją zasilić, bez tego po prostu nie działa podłączona do radia innego niż fabryczne. było o tym niedawno na elektrodzie, poszukaj.
  • #6
    batonx
    Level 14  
    Ibiza z 2000 roku. Na fabrycznym teraz śmiga i dalej jest nie tak. Już mi ktoś mówił, że w nowszych autach anteny z przewodu, którym idzie sygnał, są włączane(remote) przez radio i dlatego musi być fabryczne. Ponowię pytanie wiesz czy da się to zdemontować od góry zanim się za podsufitówkę zabiorę?
  • #7
    jacq
    Level 22  
    w takim razie możliwe, że uszkodzona jest antena. niestety, musisz odchylic podsufitke żeby się do niej dobrać.
  • #8
    AB
    Level 17  
    Jak z 2000r to na początek podłącz zasilanie wzmacniacza antenowego.
  • #9
    batonx
    Level 14  
    Podobno zasilanie bierze z przewodu antenowego, który podłączony jest do radia, które zasila antenę. Nie ma osobnego przewodu, który zasila antenę. Jeżeli się mylę to poinformuj mnie AB jak to zrobić, czy jest osobny przewód. Może chodzi Ci o osobny wzmacniacz antenowy, który mam zakupić i podłączyć?
  • #10
    greg095
    Level 15  
    objaw braku "masy"przy antenie .wymieniać przewody można bez ruszania tapicerki.ale najpierw podłącz radio poza samochodem - sprawdz ."przedzwoń" przewód antenowy-nie będziesz musiał zgadywać czy jest wzm.czy zachowana jest ciągłość [jako antena może służyć ogrzewanie tylnej szyby]tak na wszelki wypadek.
  • #11
    batonx
    Level 14  
    Jak chcesz wymienić przewód anteny, któa znajduje się na dachu bez ruszania tapicerki? To nie możliwe, a z ta masą możesz mieć rację, ale nie mam bez rozbiórki jak tego sprawdzić.
    Pozdro
  • #12
    greg095
    Level 15  
    wciągasz jeden kabel za drugim , oczywiście musisz dostać się do "podszybia",z rozbieraniem tapicerki spotkałem się wiele razy montując radiotelefony [gdy wymagana jest antena na środku dachu]ale potem to znaczy przy wymianie raczej nie ma konieczności . piszę [raczej bo czasem przewód się zatnie ,na szczęście to bardzo rzadki przypadek.
    Sprawdzić masę przy antenie można - wyciąg wtyczke i zmierz,powinno być max parę Ω
  • #13
    Mario83
    Level 12  
    Miałem podobny przypadek w a AUDI B4 AVANT '94. Radio(orginale i nie) lepiej grało na 10 cm druciku niz na seryjnej antenie (z podłączonym zasilaniem do dodatkowego kabla zasilajacego). Niestety aby dostac sie do anteny lekkie ruszenie podsufitówki przewaznie jest nieuniknione.Po wymontowaniu anteny okazało sie, ze z sama antena jest cos nie tak(podejrzewałem sam wzmacniacz w antenie).Po nieudanej próbie kupna takiej anteny (głównie chodziło o nietypowe złącze) wziąłem stara antene, rozebrałem i wywaliłem z niej wzmacniacz (naprawa raczej niemozliwa, gdyz wszystko jest zalane jakims badziestwem), połączyłem kabel sygn. bezposrednio z precikiem anteny i radyjko sciaga nawet b. słabe stacje.
  • #14
    batonx
    Level 14  
    Spróbuję najpierw z dodatkowym wzmacniaczem. Koszt 15 zł, a roboty mniej. Może pomoże.