Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzbudzenie koncowki mocy wzmacniacza lampowego na 6p3se

elakota 10 Lut 2005 13:32 3398 11
  • #1 10 Lut 2005 13:32
    elakota
    Poziom 13  

    Witam,
    Uruchamiam wzmacniacz na bazie schematu z EP2/98 - jest to PP na El34. Zamiast El34 włożyłem 6p3se , które jak się dowiedziałem w tym układzie mogą być użyte bez dodatkowych przeróbek. Wcześiej próbowałem na parze starych El34(różnych)ale efekt był ten sam.

    Efekt jet taki że jeżeli wyciągnę lampę przedwzmacniacza i włacze zasilanie to w glośnikach jest cisza aż do momentu kiedy na wejście lamp mocy nie podam sygnału (np dotknięcie śrubokrętem). Jeżeli tak zrobię to końcowka sie wzbudza z czestotliwościa 10kHz.

    Jeżeli lampa przedwzmacniacza jest w podstawce to wzbudzenie pojawia sie bezpośrednio po załączeniu wzmacniacza (podaniu napięcia anodowego na wzmacniacz).

    Jak na razie nie mam właczonego sprzężenia zwrotnego z wyjscia trafa.

    Gdzie szukać przyczyny? Rezystor na wejsciu L3/L4 zmniejszyłem z 470K na 220K ale nie przyniosło to efektu. Napięcie anodowe 430V z oscylacjami o amplitudzie 2V/50HZ (czysta sinusoida).

    Czekam na wszelkie sugestie.
    Pozdrawiam
    Ed

    0 11
  • Sklep HeluKabel
  • #2 10 Lut 2005 13:52
    jdubowski
    Specjalista - urządzenia lampowe

    Czy ten stopień też jest zmontowany na płytce z dziurą przez którą przechodzą przewody do podstawki?

    Sugeruję wywalić płytkę, a oporki przeciwsprzężeniowe polutować na krótkich końcówkach bezpośrednio do końcówek siatkowych.

    Co do podejrzeń z trafem gł. i oznaczeniem jego końcówek - sugeruję załączyć zamiast głośnika zasilanie prądem przemiennym o niewielkiej wartości (rzędu 2V) i pomierzyć napięcia między końcówkami uzwojenia pierwotnego.

    0
  • #3 10 Lut 2005 22:48
    Vault Dweller
    Poziom 29  

    Myślę, że powinieneś pokombinować ze sprzężeniem zwrotnym wzmacniacza. Tym niemniej staranny montaż i rozplanowanie konstrukcji (oddalenie obwodów wejściowych i wyjściowych, ekranowanie lamp stopni wstępnych- oraz przewodów zwłaszcza na wejściu, ale także od sprzężenia zwrotnego oraz do siatek sterujących lamp) prawdopodobnie przyczynią się do pozbycia się problemów... Dobrze, że masz oscyloskop i przynajmniej możesz wiedzieć gdzie się problemy rodzą- sprawdź więc każdy stopień wzmocnienia od końca (za trafem głośnikowym, anody lamp mocy- sondą wysokonapięciową najlepiej bo musi mieć dobrą izolację, później siatki lamp mocy, siatki stopni odwracacza fazy itd.) i przyjrzyj się stopniowi wprowadzającemu zakłócenia. Czy przystawienie do jego lampy umasionej blachy powoduje zmniejszenie zakłóceń? Jeśli tak- to lampę trzeba zaekranować.

    0
  • #4 11 Lut 2005 21:58
    elakota
    Poziom 13  

    Czesciowo udało mi się wyeliminować problem. Podczas testów z odłączoną L2 dotknołem wejscia L3/L4 i wzmacniacz się wzbudził. Czyli wzbudza się końcówka a nie jak myślałem początkowo L2.
    Na forum znalazłem informacje że pewien wzmacniacz nie był stabilny ponieważ wyjscie trafa nie było podpiete do masy - u mnie było to samo :-( Po podłaczeniu do masy i dotknieciu wejscia L3/L4 wzmacniacz nie wzbudza sie lub wzbudza na krótki czas. Jednak po podłaczeniu L2 całość się wzbudza. Na L2 niepodłaczonej do L3/L4 przebiegi na oscyloskopie sa Ok tak wiec cały problem w końcówce. Poprawiam teraz płytki L3/L4 i zobaczę co dalej.
    Dzięki za rady i proszę o dalsze
    Ed

    0
  • Sklep HeluKabel
  • #5 16 Lut 2005 12:09
    elakota
    Poziom 13  

    Udało mi się w końcu znaleść przyczyne wzbudzania. Po testach na transformatorze wyszło na to ze opis wyprowadzen odczepów SIATKA1, SIATKA2 był zamieniony miejscami. Po tej korekcie i po małych zmianach jeżeli chodzi o mocowanie elementów na płytkach wzmacniacz działa.

    Do rozwiazania pozostały mi dwa problemy:

    1. przy maksymalnie skręconym do zera potencjometrze wzmacniacz buczy, podobny efekt ale z mniejszym nateżeniem objawia sie przy potencjometrze na max.
    Mam zwykły potencjometr kupiony za parę złotych - ale chyba nie jest on przyczyną tych zakłóceń.

    2. wzmacniacz wzbudza sie na f= ~200kHz bez wzgledu na to czy obwód sprzeżenia zwrotnego jest podłaczony czy też nie.

    Za wszelkie sugestie z góry dzięki.

    0
  • #6 17 Lut 2005 16:28
    skaarj
    Poziom 15  

    Jesli idzie o buczenie, to obstawialbym albo filtracje zasilania lub tez (w kierunku czego bym sie jednak sklanial) niezaekranowany (badz tez zle zaekranowany) przewod sygnalowy.

    pz

    0
  • #7 17 Lut 2005 23:44
    elakota
    Poziom 13  

    Pozmieniałem rozprowadzenie masy z całkowitej gwiazdy na szynę + lokalne gwiazdy. Masę potencjometru podpiołem do masy L1. Wzmacniacz nie buczy ale nadal wzbudza sie na ok 200kHz. Nie mam już pomysłu jak opanować to wzbudzenie na w.cz. Próbowałem kondensatora równolegle z R sprzeżenia zwrotnego, próbowałem wstawiać rezystor w siatkę L1 ale zero efektu.
    Pomożecie?

    0
  • #8 18 Lut 2005 09:21
    skaarj
    Poziom 15  

    no to moze kondensatorek, ktory "sciagnie" wyzsze czestotliwosci z siatek do masy?

    0
  • #9 18 Lut 2005 10:12
    elakota
    Poziom 13  

    Jakiej wartości kondensator powinienem wpiąć w siatkę L1?

    0
  • #10 18 Lut 2005 16:49
    hefid
    VIP Zasłużony dla elektroda

    Spróbuj 100 pF, do 1 nF.
    A czy masz połączenie poprzedniego stopnia z S1, przez jakiś kondensator? Bo ze schematu tego nie widać.

    0
  • #11 18 Lut 2005 20:07
    elakota
    Poziom 13  

    Z gniazda cinch sygnał biegnie w ekranowanym przewodzie na potencjometr 220kΩ (popularna, tania wersja). Z potencjometru ekranowanym kablem na kondensator 100nF/400V MKT, nastepnie rezystor R1=4,7KΩ na nóżkę 2 lampy 6H1Π-EB. Z nóżki 2 rezystor R2=470K do masy. Masa potencjometru podłączona do lokalnej masy L1.

    Z ostatniej chwili: nie wzbudza się. Kondensator 100nF równolegle z 1kΩ pomiedzy obudową a masą + 10nF równolegle z rezystorem katodowym L1.

    Eksperymentuję dalej. Jeżeli macie jakieś sugestie to piszcie. Czy nie lepiej dać większy kondensator pomiędzy masą a obudową? Czy 10nF to nie zadużo w katodzie L1?

    Czy sprzężenie zwrotne z trafa powinno być poprowadzone przewodem w ekranie?

    0
  • #12 19 Lut 2005 09:19
    Vault Dweller
    Poziom 29  

    Najlepiej ekranować... Generalnie wszystkie przewody sygnałowe idące na większe odległości zaleca się prowadzić w ekranie. A z drugiej strony połączenia, zwłaszcza dla sygnałów bardzo małych, takich jak mikrofonowe, też należy ekranować- dopóki nie są jakieś bardzo krótkie (np. właśnie wejście mikrofonowe w moim wzmacniaczu, gdzie udało mi się wszystko upchnąć tak, że przewody mają tam do 5cm długości- wszystko, czyli gniazdo XLR, transformator desymetryzujący i lampa przedwzmacniacza prawie że nachodzą na siebie :)).

    0