Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba L500D - Nie uruchamia się.

09 Sty 2013 18:31 3366 19
  • Poziom 13  
    Witam wszystkich.
    Pacjent: Toshiba L500D-10R.
    Po uruchomieniu na chwilę włączał się wentylator i cisza. Kontrolka zasilania świeciła cały czas, procesor się grzał (po kilku minutach włączał się ponownie wentylator - układ kontroli wentylatora OK). Ekran ciemny, zewnętrzny monitor też.
    Wymieniłem procek i po czterech sekundach po uruchomieniu sam się wyłączał (kontrolka gasła). Też ciemność na ekranie i monitorze zewnętrznym.
    Podmieniłem kartę graficzną (identyczną) i płytę główną. Dalej to samo. Włącza się na około cztery sekundy i off. Sprawdzałem też inne pamięci.
    Może ktoś ma jakiś inny pomysł?
  • Poziom 13  
    To teraz po kolei
    podmieniony ram i procek
    podmieniona grafika

    co jeszcze było robione Proszę o oznaczenie płyty i prą pobierany przed włączeniem i po włączeniu. Kolega kartę diagnostyczną posiada.
  • Poziom 13  
    Mam drugą taką smą płytę, grafikę i procek. Z innej Toshiby podmieniłem RAM.
    Zmiana procka powoduje że wyłącza się po czterech sekundach. Podmiana płyty, grafiki i RAM-u nic nie zmienia. Nic poza podmianą elementów nie było robione. Nie ma znaczenia czy rozruch z zasilacza czy z akku. Prądy sprawdzę i podam.
    Karty diagnostycznej nie posiadam.
  • Poziom 13  
    Spróbuj przeprogramować bios napisz czy ładuje baterie
  • Poziom 13  
    Prąd 1A (wszystko odłączone, tylko sama płyta). Bios raczej odpada, mam drugą taką samą płytę. Powinno na jednej wystartować.
    Toshiba L500D - Nie uruchamia się.
  • Spec od komputerów
    piotr14758 napisał:

    Wymieniłem procek i po czterech sekundach po uruchomieniu sam się wyłączał (kontrolka gasła). Też ciemność na ekranie i monitorze zewnętrznym.
    Podmieniłem kartę graficzną (identyczną) i płytę główną. Dalej to samo. Włącza się na około cztery sekundy i off. Sprawdzałem też inne pamięci.
    Może ktoś ma jakiś inny pomysł?

    Wymieniłeś procek, ram. płytę i grafikę a zasilacz masz 100% sprawny?
    Odpal uzbrojoną płytę na samym monitorze zewnętrznym odłączając taśmę matrycy.
    Z baterią czy bez podłączasz?
    ładowanie jest?
  • Poziom 13  
    Jeżeli masz wszystko odłączone i bez włączania masz pobór 1A to za dużo zrób pomiary napięć na poszczególnych cewkach. A ta druga płyta jest sprawna. Czy masz dwie z takimi samymi objawami w razie co jestem na gg
  • Poziom 13  
    boro1234567 napisał:

    Wymieniłeś procek, ram. płytę i grafikę a zasilacz masz 100% sprawny?
    Odpal uzbrojoną płytę na samym monitorze zewnętrznym odłączając taśmę matrycy.
    Z baterią czy bez podłączasz?
    ładowanie jest?

    Zasilacz ok, sprawdzony na innej Toshibie, akku podmieniony na próbę. Jest ładowanie.
    Zewnętrzny monitor ciemny przy podłączonej i odłączonej taśmie matrycy.
  • Spec od komputerów
    A ta druga podmieniona płyta sprawna?
  • Poziom 13  
    dikbud napisał:
    Jeżeli masz wszystko odłączone i bez włączania masz pobór 1A to za dużo zrób pomiary napięć na poszczególnych cewkach. A ta druga płyta jest sprawna. Czy masz dwie z takimi samymi objawami w razie co jestem na gg

    Druga płyta z demontażu. powinna być sprawna. Mógłbym mieć wątpliwości gdyby zmieniały się objawy ale podmiana płyty nic nie zmienia. No chyba że to niesamowity zbieg okoliczności i obydwie płyty są tak samo uszkodzone.
    Coś mi się zdaje, że bez karty diagnostycznej będzie ciężko.
  • Poziom 13  
    ja ostatnio miałem podobny przypadek i okazał się bios tylko że u mnie startowało podświetlenie masz schemat by posprawdzać napięcia i sygnały
  • Spec od komputerów
    A co z pomiarami napięć na cewkach?
    Proponuję również dla pewności przeprogramować bios.
  • Poziom 13  
    Schematu nie posiadam. Na PL11 jest 1,19V.
    PL12 brak napięcia, PL13 jest 1,09V
  • Spec od komputerów
    Podaj oznaczenie płyty z laminatu LA-............
  • Poziom 13  
    boro1234567 napisał:
    Podaj oznaczenie płyty z laminatu LA-............

    497
  • Spec od komputerów
    piotr14758 napisał:

    497

    LA-4971P KSWAE mam rozumieć.
    Schemat w poście powyżej podany, bierz się za pomiary.
  • Poziom 13  
    boro1234567 napisał:

    LA-4971P KSWAE mam rozumieć.
    Schemat w poście powyżej podany, bierz się za pomiary.

    Dokładnie, numer zaklejony był naklejką.
    Dzięki serdeczne za szybką i fachową pomoc.
    Dzisiaj już mam dosyć, jutro zacznę pomiary i podam wyniki.
    Jeszcze raz dziękuję.
  • Poziom 1  
    miałem taki sam przypadek ciemny ekran i nic oddałem na sprawdzenie do serwisu i diagnoza- północny mostek układu grafiki- koszt 600 zł nie naprawiałem.
  • Poziom 13  
    Problem rozwiązany. Okazało się, że nie dolega dokładnie mostek do chłodzenia. Powodowało to nagły wzrost temperatury i uszkodzenie układu.
    Laptop zrobiony.