Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

EBM RG130/0800-3612 - Startuje przy ręcznym rozruchu

09 Sty 2013 20:46 4263 6
  • Poziom 20  
    Witam serdecznie.
    Sezon grzewczy w pełni a moja dmuchawa w kotle Buderusa odmówiła posłuszeństwa.
    Wentylator działa prawidłowo jedynie gdy podczas rozruchu obróci się go ręka, po rozruchu funkcjonuje bezproblemowo do czasu następnego wyłączenia.
    Gdzie szukac problemu? W silniku czy moze w płytce elektroniki? Czy mogę podać bezpośrednio na złącze silnika napięcie 230V AC??
    Z góry dziekuje za wszelką pomoc.
  • VIP Zasłużony dla elektroda
    Podaj typ kotła.
  • Poziom 20  
    serwisant73 napisał:
    Podaj typ kotła.

    GB 132T Logamax+
  • VIP Zasłużony dla elektroda
    Teraz lepiej. Objawy wskazują na uszkodzenie płyty inwertera. Z podawaniem napięcia bezpośrednio na silnik nie kombinuj- odradzam. Sam nie wiele poradzisz z tym fantem. Myślę, że bez serwisu raczej problemu nie rozwiążesz.
  • Poziom 20  
    Kolego to może chociaż przybliżysz jakie sygnały wchodzą, wychodzą z płytki sterującej?? Pozdrawiam
  • Poziom 20  
    Cytat:
    Nie znam budowy tego kotła ,ale jeżeli silnik zasilany jest AC 230V, sprawdż kondensator rozruchowy na silniku dmuchawy. Objawy wskazują na niego.

    Tez na początku na to obstawiałem, jednak po rozkręceniu okazało się, że do samego silnika dochodzi z płytki sterującej tylko 2 pinowe złącze. Na płytce również brak oznak kondensatora rozruchowego. W skrócie budowa tego ustrojstwa wygląda następująco.
    - silnik z magnesami trwałymi
    - płytka sterująca z czujnikiem (prawdopodobnie) Halla
    - połączenie płytka-silnik - wtyczka dwupinowa
    - do płytki dwa złącza (230V AC oraz chyba sterujące)
  • Poziom 10  
    Nie pamiętam już dokładnie kto i gdzie napisał ale przy problemach ze startem (zwykle błędem "3L") dmuchaw EBM Papst stosowanych w piecach Buderus proponował wymianę kondensatorów elektrolitycznych - w moim przypadku wymiana jednego z kondensatorów pomogła (220uF, 35V - był bardzo wrażliwy na zmianę temp. otoczenia; wcześniej również jeden z rezystorów 330k padł).