Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Bosch SMS50M02EU/01 - Nie działa funkcja "extra suszenie"

olszuwy 09 Sty 2013 22:50 22182 35
  • #1 09 Sty 2013 22:50
    olszuwy
    Poziom 10  

    Witam!
    Jak w temacie po 4 latach przestała działać funkcja intensywnego suszenia. Czy się tą funkcję włączy czy nie zmywarka działa tak samo tylko wydłuża się lub skraca czas działania programu. Otwierając drzwi zmywarki po skończeniu programu buchała z nich para teraz naczynia są ciepłe ale pary ani śladu. Grzałka chyba jest sprawna bo na prog. 70 °C boku zmywarki nie idzie długo utrzymać. Na dnie zmywarki zostaje trochę wody, czasami lustro wody widać (częściej)a czasami nie(rzadziej) ale po resecie zawsze wodę wypompuje do końca.
    Do tej pory zastosowałem środek do czyszczenia zmywarek, bez efektu i kwasek cytrynowy również bez efektu. Ściągnąłem boki zmywarki i przeczyściłem kanalik w płaszczu wodnym(ten czerwony). Kanalikiem tym powraca woda do zmywarki. Zabrudzony jest jeszcze ten niebieski ale nie mam pojęcia skąd tam brud.
    Dlaczego nie działa funkcja intensywnego suszenia i jak zdemontować płaszcz wodny w miejscu oznaczonym zielonym kółkiem (chciałbym wyczyścić jeszcze ten niebieski kanalik)?
    Zmywarka Bosch SMS50M02EU/01 - Nie działa funkcja "extra suszenie" Zmywarka Bosch SMS50M02EU/01 - Nie działa funkcja "extra suszenie"
    Już poradziłem sobie ze zdemontowaniem płaszcza wodnego. Wewnątrz zmywarki trzyma go takie szare sitko które wystarczy odkręcić(tak dla potomnych).
    W płaszczu wodnym są jeszcze dwa kanaliki idące do samej góry i zakończone są jedną czerwoną dyszą. Z moich obserwacji wynika, że tylko tym górnym leci woda a w tym dolnym tylko poziom wody skacze delikatnie ( kiedy ma lecieć woda z tego dolnego?).

    0 29
  • #2 10 Sty 2013 20:39
    mrhari
    Moderator AGD i automatyka

    Włącz zmywarkę, wciśnij i przytrzymaj pierwszy od góry klawisz po prawej stronie wyświetlacza a następnie naciśnij start. Zwolnij klawisze. Wyświetlacz pokazuje P0.

    Naciskaj ten pierwszy klawisz tak długo aż zobaczysz na wyświetlaczu d:00 a następnie naciśnij pierwszy od dołu klawisz po prawej stronie wyświetlacza tak by wyświetlacz pokazał d:01. Potwierdź ustawienia klawiszem Start. Extra suszenie włączone.

    PS. Jeśli będziesz się bawić innymi ustawieniami i kombinacjami klawiszy i coś przestanie działać to pretensje tylko do siebie samego.

    0
  • #3 10 Sty 2013 22:47
    olszuwy
    Poziom 10  

    Wielkie dzięki za zainteresowanie.
    Robiłem już tak. To jest właśnie włączanie i wyłączanie funkcji extra suszenia. Gdy ta funkcja jest włączona to każdy z programów jest dłuższy o kilka min. Dlatego wydaje mi się, że sterownik jest sprawny a nie działa coś z osprzętu. Sprawdziłem dzisiaj jeszcze kontaktron od przepływomierza i zaworek (ten najniższy ze zdjęcia) i są sprawne. I dalej nie suszy tak jak kiedyś.

    0
  • #4 10 Sty 2013 22:55
    peter falk
    Specjalista AGD

    Zrób zdjęcia płaszcza, gdy zmywarka ruszy z jakimkolwiek programem mycia.

    0
  • #5 11 Sty 2013 00:03
    olszuwy
    Poziom 10  

    peter falk napisał:
    Zrób zdjęcia płaszcza, gdy zmywarka ruszy z jakimkolwiek programem mycia.

    W którym momencie?
    Trochę sie jej przyglądałem i wygląda to tak:
    najpierw wypompuje wodę, następnie napuszcza świeżej i spuszcza wodę z tego zbiorniczka do odzyskiwania wody po prawej stronie, następnie słychać pompę myjąca a raz na jakiś czas puszcza wodę tym lewym górnym kanalikiem zakończonym czerwoną dyszą i większa część tej wody wraca do zmywarki a mniejsza wraca do zbiorniczka na odzyskaną wodę. Jakieś 20 min.(w zależności od programu) przed końcem nie dzieje się nic i dopiero na końcu wypompuje wodę. Dzisiaj zauważyłem jeszcze że po skończeniu programu cieniutka strużka wody leci z płaszcza w miejscu oznaczonym zielonym kółkiem(ok. 2 szklanki wody).

    0
  • #6 11 Sty 2013 16:18
    olszuwy
    Poziom 10  

    Wrzucam zdjęcie zrobione w momencie pracy pompy zmywającej i wody lecącej górnym kanalikiem.
    Zmywarka Bosch SMS50M02EU/01 - Nie działa funkcja "extra suszenie"

    0
  • #7 15 Sty 2013 23:03
    olszuwy
    Poziom 10  

    Więc dalej walczę z moją zmywarką:
    Udało mi się zrobić test w trybie serwisowym i w połowie testu pojawiło się: E:08
    a jest to: (E08 Pompa ciepła wykryło zbyt niski poziom wody w wannie

    Przez pompę ciepła założyć grzałkę wody, jak to inni, że sens. Załóżmy, że nowy element grzewczy nie będzie tani element kupić i są one dość specyficzne dla produkcji w serii i lepiej jest skontaktować się z nami w celu prawidłowego elementu.) tłumaczone przez google.
    Skąd zmywarka wie jaki jest poziom wody i dlaczego w płaszczu wodnym na koniec zmywania pozostaje tylko ok. 15% poj. zbiornika a widać po śladach że bywało prawie 100% ?

    0
  • #8 16 Sty 2013 00:22
    peter falk
    Specjalista AGD

    olszuwy napisał:
    na koniec zmywania pozostaje tylko ok. 15% poj. zbiornika a widać po śladach że bywało prawie 100% ?

    No właśnie. Dlatego prosiłem o foto płaszcza.
    Czy to, co zaznaczyłem za fotce poniżej napełnia się w trakcie całego cyklu "prania" ?
    Zmywarka Bosch SMS50M02EU/01 - Nie działa funkcja "extra suszenie"

    0
  • #9 16 Sty 2013 00:45
    olszuwy
    Poziom 10  

    Zapełnia się do czerwonej kreski a po osadzie widać że zapełniał się do zielonej.

    Zmywarka Bosch SMS50M02EU/01 - Nie działa funkcja "extra suszenie"

    1
  • #10 17 Sty 2013 12:38
    olszuwy
    Poziom 10  

    Nikt nie wie co powoduje błąd e:08? Z tego co się dopatrzyłem błąd dotyczy wszystkich modeli silent.

    0
  • #11 17 Sty 2013 13:03
    czolgista
    Poziom 27  

    Wstawiam zdięcia czy było sprawdzone to urządzenie oznaczone nr-1 jest to miernik przepływu z wiatraczkiem .Oraz nr 2 czy ten osad nie przeszkadza w niczym .Piszę o tym ponieważ nie doczytałem że nr 1 był sprawdzany ponad to w markach tej firmy pływaki (inny model) mikrostyki i to co zaznaczyłem potrafią się zacinać .

    Zmywarka Bosch SMS50M02EU/01 - Nie działa funkcja "extra suszenie"


    PS- zdięcie proszę zmienić z dnia -16 Sty 2013 00:45- bo nie można powiększyć

    0
  • #12 17 Sty 2013 13:26
    olszuwy
    Poziom 10  

    Miernik przepływu (1) sprawdzony jest sprawny (kontaktron działa a wiatraczek się kręci). Odpowietrznik pompy odprowadzającej (2) wyczyszczony (na tyle na ile się dało) i sprawny.
    Zdjęcie podrzucę jak wrucę do domu.

    0
  • #13 17 Sty 2013 16:16
    mrhari
    Moderator AGD i automatyka

    Wyciągnij i sprawdź czy się nie zawiesza ten zawór:
    Zmywarka Bosch SMS50M02EU/01 - Nie działa funkcja "extra suszenie"

    1
  • #14 17 Sty 2013 18:09
    olszuwy
    Poziom 10  

    mrhari napisał:
    Wyciągnij i sprawdź czy się nie zawiesza ten zawór:
    Zmywarka Bosch SMS50M02EU/01 - Nie działa funkcja "extra suszenie"

    Ten zaworek jest czyściutki jak nówka.

    0
  • #16 17 Sty 2013 19:45
    mrhari
    Moderator AGD i automatyka

    olszuwy napisał:
    Ten zaworek jest czyściutki jak nówka

    Czysty to on pewnie jest ale się zawiesza i dlatego woda spływa i labirynt nie napełnia się. Jest to jeden z powodów błędu e08.

    0
  • #17 17 Sty 2013 23:51
    olszuwy
    Poziom 10  

    Więc panowie to na 100% nie jest ten zawór.
    Ten zawór słychać w którym momencie działa. Otwiera się na początku zmywania i kilka razy w trakcie zmywania. Rozbierałem, sprawdzałem. Jak jest zamknięty to poziom wody jest stały i nie opuszcza się o milimetr. Jak się otwiera to woda od razu spływa do zmywarki. Dla testu odłączyłem ten zawór w trakcie pracy zmywarki aż zbiornik się napełnił i puściłem program od nowa: efekt był taki, że wodę z płaszcza pobrała zaraz na samym początku a dalej działała tak jak zwykle. Także na pewno woda nie ucieka przez ten zawór. Ale ten zbiornik jest zasilany z dwóch źródeł:
    1) Woda z węża zasilającego idąca przez przepływomierz. Wlewa się do płaszcza(tor czerwony) i większa część wlatuje do zmywarki (tor niebieski) a reszta do pojemnika (tor żółty) do poziomu zaznaczonego żółtą kreską.
    2)Drugi dopływ to woda płynąca przez przepływomierz (tor czerwony)przelatuje do pojemnika (tor zielony) ze złożem jonitu i wraca do pojemnika w płaszczu (tor czarny).
    Z tego co zauważyłem to przez złoże jonitu przelatuje mało wody . Ile powinno przelecieć?

    Druga sprawa to podczas testu w trybie serwisowym w czasie kiedy pojawia się na wyświetlaczu błąd e:08 otwierałem drzwi zmywarki i wody było pełno aż do samych drzwi. Stąd moje pytanie skąd zmywarka wie jaki ma poziom wody?

    Zmywarka Bosch SMS50M02EU/01 - Nie działa funkcja "extra suszenie"

    0
  • #19 18 Sty 2013 10:34
    olszuwy
    Poziom 10  

    czolgista napisał:
    olszuwy napisał:
    Miernik przepływu
    sam to pisałeś, dzięki temu wie .

    Tak ale przy starcie wodę nabiera z sieci i ze zbiornika w płaszczu. Na zasilaniu z sieci jest przepływomierz a zmywarka nie wie ile jest wody w zbiorniku w płaszczu a jest od 1-6 litrów.
    Dlatego pytam czy zmywarka potrafi wykorzystać czujnik zmętnienia jako czujnik poziomu lub jeszcze inaczej?

    1
  • #20 18 Sty 2013 10:59
    czolgista
    Poziom 27  

    olszuwy napisał:
    zmywarka nie wie ile jest wody w zbiorniku w płaszczu
    wie dzięki
    olszuwy napisał:
    Miernik przepływu
    miałem podobny problem po wymianie na nowy pomogło tak i jak w innym przypadku jak pisze
    mrhari napisał:
    ale się zawiesza i dlatego woda spływa i labirynt nie napełnia się. Jest to jeden z powodów błędu e08.

    0
  • #21 18 Sty 2013 13:37
    olszuwy
    Poziom 10  

    czolgista napisał:
    olszuwy napisał:
    zmywarka nie wie ile jest wody w zbiorniku w płaszczu
    wie dzięki

    Być może wie ale skąd?

    A odnośnie zawieszania się zaworu to przeleżałem przy niej przez kilka programów i woda uchodzi z pojemnika tylko wtedy kiedy ten zawór buczy (czyli jak jest wysterowany) w każdym innym przypadku poziom wody jest stały lub delikatnie się podnosi (wpływająca woda przez pojemnik z jonitem). W każdym przypadku po zakończeniu programu zmywarka nie wysuszyła naczyń podgrzaną wodą. Więc zawór jest sprawny na 100%
    Gdyby kontaktron był uszkodzony(obojętnie jak) to zmywarka nabierałaby za dużo wody.

    0
  • #22 24 Sty 2013 10:30
    Wlodek22
    Poziom 28  

    olszuwy napisał:
    czolgista napisał:
    olszuwy napisał:
    zmywarka nie wie ile jest wody w zbiorniku w płaszczu
    wie dzięki

    Być może wie ale skąd?

    z tego co zaobserwowałem u siebie, to podczas końcowej fazy "prania" pobiera wodę do płaszcza zielonym torem, ale z pominięciem złoża przez zawór z lewej od razu do zbiornika tor czarny. Skąd wie ile? Zlicza to przepływomierz. W tym czasie prawy zawór jest zamknięty, a lewy otwarty. Ale czy poziom wody w tym zbiorniku ma wpływ na intensywne suszenie, to mam wątpliwości.

    0
  • #23 24 Sty 2013 22:57
    peter falk
    Specjalista AGD

    Wlodek22 napisał:
    czy poziom wody w tym zbiorniku ma wpływ na intensywne suszenie, to mam wątpliwości.

    Ano ma. Ścianka komory ma być zimna, a nie jak tu twierdzi
    olszuwy napisał:
    zmywarka nie wysuszyła naczyń podgrzaną wodą
    .
    Nawet wspomniany zawór
    olszuwy napisał:
    mrhari napisał:
    Wyciągnij i sprawdź czy się nie zawiesza ten zawór:


    en zaworek jest czyściutki jak nówka.

    nazywa się zaworem suszenia. Dlatego pytałem duuużo postów wyżej, czy komora się napełnia
    peter falk napisał:
    Czy to, co zaznaczyłem za fotce poniżej napełnia się w trakcie całego cyklu "prania" ?
    Zmywarka Bosch SMS50M02EU/01 - Nie działa funkcja "extra suszenie"

    0
  • #24 25 Sty 2013 00:38
    olszuwy
    Poziom 10  

    Dzięki za zainteresowanie.
    Niestety z powodów zdrowotnych na chwilę zawiesiłem walkę ze zmywarką :cry:
    Ale wracając do tematu:

    Cytat:
    pobiera wodę do płaszcza zielonym torem, ale z pominięciem złoża przez zawór z lewej od razu do zbiornika tor czarny

    Tego nie rozumiem dlatego, że z moich obserwacji ( a wymontowałem pojemnik z solą) wygląda to tak, że nie można zielonym kanałem pominąć jonitu:
    Zmywarka Bosch SMS50M02EU/01 - Nie działa funkcja "extra suszenie"
    Dalej nie wiem ile wody powinno przepływać przez jonit ale to nieważne.
    Wydaje mi się, że to faktycznie nie ma wpływu na dodatkowe suszenie. Podczas testu w momencie kiedy pojawia się błąd w zmywarce jest pełno wody. Dlatego podejrzewam, że albo przytkana jest pompa myjąca i zbyt szybko nagrzewa się grzałka, trochę wody na wylocie jest podgrzane a reszta w zmywarce jest zimna albo w jakiś sposób pompa wysysa wodę z pojemnika w którym są filtry i czujnik zmętnienia wody i czujnik ten łapie zbyt niski poziom wody.
    Ale żeby to sprawdzić muszę wyzdrowieć i to wszystko rozbebeszyć.

    Dodano po 45 [minuty]:

    Ja Ci peter falk bardzo dziękuję za zainteresowanie ale jak na razie to pomocny nie jesteś wcale :?:

    peter falk napisał:
    Ścianka komory ma być zimna, a nie jak tu twierdzi
    olszuwy napisał:
    zmywarka nie wysuszyła naczyń podgrzaną wodą
    Ścianka ma być zimna ale czego komory zmywarki czy pojemnika w płaszczu? A w tej zmywarce funkcja extra suszenia działa tak, że ostatnie płukanie odbywa się w podwyższonej temperaturze wody. Tak pisze producent.


    peter falk napisał:
    Nawet wspomniany zawór
    olszuwy napisał:
    mrhari napisał:
    Wyciągnij i sprawdź czy się nie zawiesza ten zawór:


    en zaworek jest czyściutki jak nówka.

    nazywa się zaworem suszenia.
    A skąd ta informacja (pytam z ciekawości) i w jaki sposób zawór miałby suszyć naczynia?


    peter falk napisał:
    Dlatego pytałem duuużo postów wyżej, czy komora się napełnia
    peter falk napisał:
    Czy to, co zaznaczyłem za fotce poniżej napełnia się w trakcie całego cyklu "prania" ?
    A ja dużo postów wyżej napisałem:
    olszuwy napisał:
    Zapełnia się do czerwonej kreski a po osadzie widać że zapełniał się do zielonej.


    Peter folk z naszej z naszej konwersacji nic nie wynika dlatego Ci już dziękuję.
    Wychodzi na to, że będę musiał ją całą rozbebeszyć, żeby się czegoś dowiedzieć. :D

    0
  • #25 26 Sty 2013 23:03
    Callahan
    Poziom 17  

    Sprawdź zawór regeneracji (soli), może ciec i wpuszcza wodę z wymiennika. E08 informuje,że wody jest za mało w urządzeniu (w pompie myjącej).

    0
  • #26 27 Sty 2013 04:12
    peter falk
    Specjalista AGD

    olszuwy napisał:
    peter falk napisał:
    Dlatego pytałem duuużo postów wyżej, czy komora się napełnia
    peter falk napisał:
    Czy to, co zaznaczyłem za fotce poniżej napełnia się w trakcie całego cyklu "prania" ?
    A ja dużo postów wyżej napisałem:
    olszuwy napisał:
    Zapełnia się do czerwonej kreski a po osadzie widać że zapełniał się do zielonej.


    Peter folk z naszej z naszej konwersacji nic nie wynika dlatego Ci już dziękuję.

    Bujaj się dalej. Ja wiem co jest grane - w prostej linii do kolegów z BSH mam 500 metrów. Jak nie chcesz dalej - Twoja wola. Dłub swoją zmywarkę do u.ś ( ew. do " Ś.P. " )

    0
  • #27 27 Sty 2013 20:26
    olszuwy
    Poziom 10  

    Callahan napisał:
    Sprawdź zawór regeneracji (soli), może ciec i wpuszcza wodę z wymiennika. E08 informuje,że wody jest za mało w urządzeniu (w pompie myjącej).
    Ten zawór rozebrałem i przeczyściłem (lekko zabrudzone gumowe elementy zaworu) wszystko w nim chodzi leciutko jednak trudno jest go sprawdzić w pracy. Zdemontowałem i wyczyściłem cały pojemnik zmiękczacza. Nie wiem jednak jaką przepustowość powinna mieć żywica (podejżewam, że u mnie jest zbyt mała)?

    Kolego peter folk widzę, że uraziła Cię moja wypowiedź i nie omieszkałeś dobić sobie jeszcze jeden post. Przekopałem połowę tematów o zmywarkach i w co drugim temacie są Twoje posty. Pytasz ktoś odpowiada i cisza i tak w kółko. Jak napiszesz jakąś konkretną podpowiedź to na pewno odpiszę ale nie wcześniej.
    Do moderatorów: proponuję wprowadzić coś na odwrotność "pomógł" czyli np. nie pomógł :idea:

    0
  • #28 27 Sty 2013 20:36
    Callahan
    Poziom 17  

    Wymiennik jeśli na start jest pusty nie napełni się od razu. Trzeba zaczekać aż zmywarka dobrze wejdzie w program-dopiero jak zacznie grzać wodę w obiegu lub jeszcze po kilku minutach, powinna zacząć napełniać wymiennik myjąc jeszcze (żeby woda sie w nim zagrzała). W trakcie pracy tego programu jeszcze ją zużyje i napełni jeszcze raz. Sprawdź czy tak się dzieje na programie szybkim 45st. I powinna zakończyć program z wodą w wymienniku wypełnionym do samej góry.



    A czy czysta woda nie zostaje po zakończeniu mycia w komorze zmywarki??

    0
  • #29 27 Sty 2013 21:04
    olszuwy
    Poziom 10  

    Callahan napisał:
    Wymiennik jeśli na start jest pusty nie napełni się od razu. Trzeba zaczekać aż zmywarka dobrze wejdzie w program-dopiero jak zacznie grzać wodę w obiegu lub jeszcze po kilku minutach, powinna zacząć napełniać wymiennik myjąc jeszcze (żeby woda sie w nim zagrzała). W trakcie pracy tego programu jeszcze ją zużyje i napełni jeszcze raz. Sprawdź czy tak się dzieje na programie szybkim 45st. I powinna zakończyć program z wodą w wymienniku wypełnionym do samej góry.



    A czy czysta woda nie zostaje po zakończeniu mycia w komorze zmywarki??
    W pojemniku płaszcza wody na starcie jest do czerwonej kreski i tak jak mówisz opróżnia się dwa razy i za każdym razem napełnia się tylko do poziomu czerwonej kreski. Na koniec też zostaje wody do czerwonej kreski a po śladach na pojemniku widać, że kiedyś napełniał się do zielonej. Dlatego pytam ile wody powinno przelatywać przez żywicę? Bo pojemnik jest zasilany częściowo przez żywicę a częściowo przez górę pojemnika.
    Czasami po myciu zostaje nie wypompowana woda na dnie zmywarki raz mniej raz więcej.
    Zmywarka Bosch SMS50M02EU/01 - Nie działa funkcja "extra suszenie" Zmywarka Bosch SMS50M02EU/01 - Nie działa funkcja "extra suszenie"

    Do moderatora: znalazłem servis manual do:
    SHI 4302 4306 6802 6805 6806
    SHU 3002 3006 3012 3016 4002 4006 4016 4022 4026 4036 4302 4306 4312 4316 5302 5304 5305 5306 5312 5314 5315 5316 6802 6805 6806
    SHV 4303 4803
    i nie wiem gdzie ją umieścić (w instrukcjach obsługi nie można a w zmywarkach nie ma odpowiedniego działu)

    0
  • #30 27 Sty 2013 21:15
    Callahan
    Poziom 17  

    Ostatnie napełnienie ma na 100% zostać w wymienniku! I tak zmywarka kończy pracę. Jesli za każdym razem wode wlewa przez żywicę tzn ,że zawór jest ciągle otwarty i dlatego woda Ci nie zostaje w wymienniku. Albo moduł mocy (możesz go rozebrać z oslony białej plastykowej i obejrzeć na eksplozję triaków) albo zatarty zawór (ciągle otwarty). Nie ma innego wyjścia. Możesz jeszcze poeksperymentować z odłączoną wtyczką zaworu, to niczym nie grozi. W każdym razie zmywarka nie może ciągle lać wody przez ten zawór ani drugi.

    I jeszcze: jak będziesz zdejmował osłonę z modułu pamiętaj żeby wtyczki wyjmować na listwach(są 2), a nie pojedynczo każdą z osobna!

    Ej! Ale woda czasami zostaje czysta czy brudna?! Przezroczysta?? Mniej więcej do poziomu zakrętki filtrów?


    EDIT:
    Sledzę i patrze,że to nie będzie zawór-za dużo wody zostaje jednak w wymienniku, przy ubitym zaworze woda zejdzie do zera,a nie do czerwonej kreski. Raczej masz ubity moduł, ale najgorsze, że to może byc moduł obsługi...

    0