Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DIPOL 19/21-69 DVB-T z symetryzatorem - słaby odbiór anteny

lzmija 10 Sty 2013 23:15 3798 8
  • #1 10 Sty 2013 23:15
    lzmija
    Poziom 10  

    Witam,
    Prośba o pomoc, bo już mi się pomysły kończą. Problem dziwny i póki co nie znalazłem nic podobnego w sieci.
    Zestaw DIPOL 19/21-69 DVB-T z symetryzatorem + dekoder TechniSat CE-T+ jakis tam stary daewoo.
    Odbiór z Suchej Góry w Jaśle czyli jakieś 25km do nadajnika.
    Mimo wielu prób z anteną efekt taki, że z tego samego MUXa TVP1HD ma zawsze 100%, a już TVP2 czy TVP INFO falujący 60-100%.
    1. Wykluczyłem dekoder - w domu obok z pokojowej ze wzmacniaczem wszystkie kanały i dwa MUXy wszystko 100%.
    2. Wymieniłem stary kabel na nowy dł. ok. 10mb pomogło o tyle, że falowanie na starym było mniej -30% czyli 30-70% zamiast obecnego 60-100%.
    3.Antena z symetryzatorem jest nowa -czy uszkodzony symetryzator mógłby dawać taki efekt?
    4. Ostatni pomysł to zakłócenia od kabla napowietrznego n/n idącego akurat na tej wysokości, na który patrzy antena (przyłącz do budynku to 2-3m odległości, a linia n/n ok.5m). Tylko dlaczego efektu nie ma dla TVP1HD ....
    Z góry dzięki za pomoc!


    Tytuł tematu poprawiłem. [SP5ANJ]

    0 8
  • #2 10 Sty 2013 23:51
    1079413
    Użytkownik usunął konto  
  • #3 11 Sty 2013 20:00
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    lzmija napisał:
    Mimo wielu prób z anteną efekt taki, że z tego samego MUXa TVP1HD ma zawsze 100%, a już TVP2 czy TVP INFO falujący 60-100%.
    1. Wykluczyłem dekoder - w domu obok z pokojowej ze wzmacniaczem wszystkie kanały i dwa MUXy wszystko 100%.

    Nie piszesz czy to poziom sygnału czy jego jakość. :?:

    Podejrzewam, że jest tu problem Wysokiego sygnału na Wejściu odbiornika dekodera.

    Propozycja jest następująca :
    - włączyć w linię koncentryczną (przewód antenowy) przy dekoderze - tłumik około -10dB

    -----

    Cytat:
    3.Antena z symetryzatorem jest nowa -czy uszkodzony symetryzator mógłby dawać taki efekt?

    Oczywiście, że może ... , tylko nie wiemy co to za "efekt".

    Cytat:
    4. Ostatni pomysł to zakłócenia od kabla napowietrznego n/n idącego akurat na tej wysokości, ...

    Rozwiązaniem może być zainstalowanie kabla koncentrycznego o poziomie ekranowania (oplotu) powyżej -90dB.
    --- 90dB to 31620 razy ---
    --- 100dB to 100000 razy ---
    gdzie np. tłumienie 60dB to tylko 1000 razy.


    Pozdrawiam.

    0
  • #4 11 Sty 2013 20:32
    lzmija
    Poziom 10  

    Cytat:
    Nie piszesz czy to poziom sygnału czy jego jakość.

    To jest jakość (ten dekoder chyba wogóle nie ma poziomu)

    Cytat:
    3.Antena z symetryzatorem jest nowa -czy uszkodzony symetryzator mógłby dawać taki efekt?
    Oczywiście, że może ... , tylko nie wiemy co to za "efekt".

    Chodziło mi o to że na tym samym MUXie są różne sygnały dla TVP1HD i TVP2...

    Jeszcze w odpowiedzi na pierwszą odpowiedź - symetryzator to "małostratny" BADMOR k.21-69 do anten YAGI.

    0
  • #5 11 Sty 2013 21:16
    elektryk_siedlce
    Użytkownik obserwowany

    lzmija napisał:
    Jeszcze w odpowiedzi na pierwszą odpowiedź - symetryzator to "małostratny" BADMOR k.21-69 do anten YAGI.

    Mam nadzieje,że to nie jest jakiś wymysł technologii tylko zwykły symetryzator. :D A próbowałeś podmienić dekoder??
    lordpakernik napisał:
    Symetryzator jakby był uszkodzony to byś w ogóle nie odbierał.

    Niestety nie zawsze tak jest.Miałem u znajomej kiedyś przypadek,że symetryzator po zalaniu i mrozie (czyli uszkodzony) niektóre kanały odbierał z siłą 100% a niektóre z siłą 30%. :)
    lzmija napisał:
    2. Wymieniłem stary kabel na nowy dł. ok. 10mb pomogło o tyle, że falowanie na starym było mniej -30% czyli 30-70% zamiast obecnego 60-100%.

    Na jaki kabel wymieniłeś (czarny czy biały)?? Skoro kabel jest jak piszesz nowy to może po prostu coś jest źle podłączone lub gdzieś jest zwarta żyła środkowa z ekranem. Sprawdź swoją instalację antenową. ;)

    Moderowany przez radsat:

    3.1.17. Zabronione jest publikowanie wpisów obniżających ogólny poziom dyskusji, wynikających z lenistwa lub zawierających roszczeniowy charakter wypowiedzi.

    0
  • #6 11 Sty 2013 22:08
    lzmija
    Poziom 10  

    elektryk_siedlce napisał:
    A próbowałeś podmienić dekoder??

    Dekoder w domu obok na pokojowej ze wzmacniaczem ma na wszystkich kanałach 100%-zawsze...

    elektryk_siedlce napisał:
    Na jaki kabel wymieniłeś (czarny czy biały)?? Skoro kabel jest jak piszesz nowy to może po prostu coś jest źle podłączone lub gdzieś jest zwarta żyła środkowa z ekranem. Sprawdź swoją instalację antenową. ;)

    Wymieniłem co prawda na biały 75Ω (taki do satelitki), ale nówka.
    Byłem tym razem bardzo dokładny przy zarabianiu końcówek więc to raczej wykluczam, choć go nie dzwoniłem, ale na starym kablu było podobnie...

    0
  • #7 11 Sty 2013 22:15
    elektryk_siedlce
    Użytkownik obserwowany

    lzmija napisał:
    Wymieniłem co prawda na biały 75Ω (taki do satelitki)

    No to niestety ale muszę stwierdzić,że taki kabelek nadaje się tylko do zastosowań wewnętrznych.Na zewnątrz trzeba stosować kabel czarny żelowany na przykład bardzo znany i dobry kabel TRISET-113. A jaki współczynnik ekranowania ma aktualny(biały)kabelek?? :)

    Dodano po 2 [minuty]:

    lzmija napisał:
    ale nówka.

    No to w takim razie jeżeli jest to jeszcze nówka to może uda ci się go wymienić w sklepie na czarny,żelowany kabel koncentryczny ze współczynnikiem ekranowania >95dB. :)

    0
  • #8 11 Sty 2013 23:05
    1079413
    Użytkownik usunął konto  
  • #9 12 Sty 2013 10:39
    LeDy
    Poziom 43  

    lzmija napisał:

    1. Wykluczyłem dekoder - w domu obok z pokojowej ze wzmacniaczem wszystkie kanały i dwa MUXy wszystko 100%.
    To może z tego trza wyciągnąć wnioski?
    Wsadź tą babaYagę do chałupy.

    0
  Szukaj w 5mln produktów