Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GVAView nie łaczy się po adresie zewnętrznym (domenie) z Rejestratorem

Adamko251 11 Sty 2013 07:15 2934 16
  • #1 11 Sty 2013 07:15
    Adamko251
    Poziom 10  

    GVAView na Androidzie nie łaczy się po adresie zewnętrznym (domenie). Po wewnętrznym jest ok. Wyswietla komunikat popraw port lub adres IP. Ale niestety jest poprawny adres i port(8866). Oczywiście port przekierownany. Na windows mobile uzywam GviewV2 na tych samych ustawieniach i działa na adresie zewnetrznym. co może być przyczyną ? Dodam że dopiero od dziś mam telefon z androidem. Może android ma jakieś zabezpieczenie?

    0 16
  • #2 11 Sty 2013 09:10
    Korgoth
    Specjalista - CCTV i Alarmy Stacjonarne

    A port 5511 też jest przekierowany w kamerze?
    Z tego co pamiętam muszą być 2 porty przekierowane, 8866 i 5511.

    0
  • #3 11 Sty 2013 11:02
    Adamko251
    Poziom 10  

    przekierowałem również 5511 i dalej to samo. "Connection error! Device not found. Please check the IP address or port number."

    0
  • #4 11 Sty 2013 11:07
    Korgoth
    Specjalista - CCTV i Alarmy Stacjonarne

    Ha! A ty się łączysz do NVRa czy do kamery bezpośrednio?
    Jeśli do kamery to powinieneś używać aplikacji GV-Eye V1.2.1 a nie GVAView.

    0
  • #5 11 Sty 2013 11:14
    Adamko251
    Poziom 10  

    NVR . Dodam że VNC client z androida łaczy się z tym rejestratorem po tym samym adresie zewnętrznym (oczywiscie na innym porcie)

    0
  • #6 11 Sty 2013 11:24
    Korgoth
    Specjalista - CCTV i Alarmy Stacjonarne

    Adamko251 napisał:
    NVR . Dodam że VNC client z androida łaczy się z tym rejestratorem po tym samym adresie zewnętrznym (oczywiscie na innym porcie)


    Dobra, to włącz NVRa, kliknij na ostatnią ikonę na dole (tą od sieci).
    Wybierz informacja o portach - wyświetlą ci się wszystkie porty których używa Geo.
    Ciebie interesuje pozycja Web Server. Powinno to wyglądać tak:
    GVAView nie łaczy się po adresie zewnętrznym (domenie) z Rejestratorem
    I sprawdź te porty czy są przekierowane na routerze.

    Jak zamkniesz okno portów, wciśnij W, otworzą się ustawienia Web Servera.
    Przejdź do zakładki jak poniżej i sprawdź ustawienia:
    GVAView nie łaczy się po adresie zewnętrznym (domenie) z Rejestratorem
    Po wszystkim kliknij ok. Powinno już działać.

    0
  • #7 11 Sty 2013 11:53
    Adamko251
    Poziom 10  

    1. użyłem UPnP bo ręcznie nam ograniczenia na routerze na ilość przekierowanych portów
    2. spróbowałem również DMZ (czyli wszystkie porty)
    3. Ustawienia "serwer setup" mam OK jak u ciebie, troszkę to inaczej wygląda ale mam pewnie inną wersje (8.55)
    4. spróbowałem również programem GV-Eye
    i dalej nic

    0
  • #8 11 Sty 2013 11:57
    Korgoth
    Specjalista - CCTV i Alarmy Stacjonarne

    Adamko251 napisał:
    1. użyłem UPnP bo ręcznie nam ograniczenia na routerze na ilość przekierowanych portów
    2. spróbowałem również DMZ (czyli wszystkie porty)
    3. Ustawienia "serwer setup" mam OK jak u ciebie, troszkę to inaczej wygląda ale mam pewnie inną wersje (8.55)
    4. spróbowałem również programem GV-Eye
    i dalej nic


    To normalnie "zgłupłem" teraz.
    Pobierz sobie od razu nową wersję, bo w 8.5.5 są babole, http://dl.dropbox.com/u/6833159/soft/DVR-856.zip

    Podeślij mi na priv dane do logowania (stwórz jakiegoś użytkownika gościa czy coś) to sprawdzę u siebie na telefonach.

    @EDIT
    Coś jest rzeczywiście na rzeczy, nawet po sieci lokalnej mi się nie łączy z rejestratorem, ale nagrania mogę pobierać. Dziwne. Zgłaszam do ich ynżynierów.

    0
  • #9 14 Sty 2013 12:29
    Adamko251
    Poziom 10  

    Mi na sieci lokalnej działa GVAview. A na podgląd z zewnątrz może trzeba poczekać na wersje 1.4. A na razie na androidzie korzystam z VLC ( rtsp). Wersje NVR zmieniłem na 8.56

    0
  • #12 23 Sty 2013 10:50
    monitoringHD.eu
    Poziom 9  

    Tak ale czy ty łączysz się z kartą GV czy programem GV-NVR. Ja nie ukrywam że mam wgrane u klienta serwer GV-NVR ver.8.5 a karta GV800 ver.8.4.3 i to wszystko działa bez problemów.
    Ja mam przekierowane porty które są podane wcześniej i wszystko jest OKI.
    Jak mogę zasugerować to proszę problem podesłać do http://www.geovision.com.tw/english/1_4.asp bo jeśli nie wieće serwisy GV w polsce nie ma już pracownicy serwisu odeszli:).

    Dodano po 4 [minuty]:

    Uwaga w ofercie mam po bardzo promocyjnych cenach karty GV800/16CH i mocniejsze modele.
    !!!!!!!!!!!!!!!!!!SPRZEDAM GV-NVR/16ch NA ONFIF !!!!!!!!!!

    0
  • #13 25 Sty 2013 10:43
    Adamko251
    Poziom 10  

    Napisałem do Geovisiona, ale napisali mi tylko o portach 8866 i 5511. Czyli dalej nic. Może faktycznie mam za starą karte (ale to trochę dziwne żeby z tego powodu działało lokalnie a po zewnętrznym ip nie) programowo mogę sprawdzić wersje?, czy tylko wzrokowo na karcie? model mam GV-1240 na PCI nie PCI-E. Wyłączyłem jeszcze wszystkie Firewalle, VPN, ALG GVAView nie łaczy się po adresie zewnętrznym (domenie) z Rejestratorem

    0
  • #14 25 Sty 2013 13:14
    monitoringHD.eu
    Poziom 9  

    A kiedy kupiłeś kartę i jaki to model?Czy ma wyjścia na śledziach BNC czy D-Type niebieskie i czarne?Ja kiedyś instalowałem do starej GV800/12 nowy soft o poszło ale do niej nie mam dost. na androida (tylko pamiętam że miałem problemy z przejściem z 8.1 do 8.4 i chyba instalowałem po kolei wersje do 8.4).
    Pozdrawiam (w razie czego mam kartę gv800/16/ver8.4 wiesz GV;) ale działają)

    0
  • #15 28 Sty 2013 08:48
    Adamko251
    Poziom 10  

    nie ma wyjścia na śledziach BNC. Ma tylko D-Type niebieskie i czarne. Rocznik 2007 lub 2008

    0
  • #16 28 Sty 2013 17:19
    monitoringHD.eu
    Poziom 9  

    Jeśli jest to oprogramowanie czyli min ver8.4 to powinno działać. Może Pan jeszcze oddać kompa (IP) do strefy DMZ (ale w niektórych routerach trzeba wszystkie inne przekierowania wyłączyć bo te ustaw. się gryzą)
    Pozdrawiam

    0
  • #17 05 Lut 2013 13:33
    Adamko251
    Poziom 10  

    Problem rozwiązany. Port 80 jeszcze przekierowałem i zaczeło działać. a na DMZ nie działało bo port 80 był używany w routerze do "Remote Management"

    0