Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Epson SX130 'zjada' tusze/nie wykrywa/pokazuje znaczne zużycie(nawet przy nowych

green00 11 Jan 2013 13:31 4881 3
  • #1
    green00
    Level 2  
    Bardzo proszę o pomoc, już chyba przekopałam całe google..
    Mam drukarkę Epson SX130, sprawa wygląda tak, że drukarka ta dosłownie 'zżera" tusze.
    -Przy drukowaniu wyłącznie w kolorze czarnym opada poziom również kolorowych tuszy ( mimo zaznaczonych opcji :skala szarości).
    -Drukarka informuje mnie, że skończyły się tusze, mimo że drukowałam dosłownie pięć razy (druk tekstu), a gdy wyjmuję tusz okazuje się że jest on w połowie pełny bo w środku jeszcze cały chlupie.
    Nie stać mnie na ciągłą wymianę tuszy, gdy drukuję kilka razy i już muszę wymieniać.

    Pozostają pytania - co jest nie tak z drukarką, czy można w jakiś sposób zablokować zżeranie kolorów gdy drukuję tylko na czarno?
    Czy istnieje również jakiś resetter działający na ten model drukarki w rozsądnej cenie? Widziałąm na allegro, ale cena bardzo wysoka i pewności brak że podziała.
    Może istnieje jakiś inny sposób na reset chipów, czy cokolwiek po prostu aby drukarka drukowała a nie blokowała się..
  • #3
    karolas123
    Level 20  
    Standard, od razu po wydrukowaniu wyciągaj z gniazdka.
  • #4
    green00
    Level 2  
    Nic nie pomogło, przeczytanie tematu z poleconego mi linka również.
    Drukarka nadal uznaje prawie pełne, chlupiące w środku kartridże za puste ..