Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung SyncMaster 940N plus - Obraz w kolorach zieleni

pjotr4 12 Sty 2013 20:05 1791 5
  • #1 12 Sty 2013 20:05
    pjotr4
    Poziom 2  

    Witam,

    Sprawa wygląda następująco:
    Podłączyłem dekoder DVB-T Opticum HD T90 do wyżej wymienionego monitora za pomocą kabla scart -> vga. Wszystko działa z jednym ale - otóż obraz wygląda w odcieniach zieleni, czyli jakby oglądało się wszystko przez zieloną szybkę. Niebieski i czerwony się czasami pojawiają jak coś ewidentnie jest takiego koloru. Czyli nie jest tak, że tylko zieleń, inne odcienie są. Wiem, że niby te dwa złącza to zupełnie coś innego ale przecież działa, jedynie ta zieleń lekko przeszkadza. W dekoderze jak włączę tryb RGB to niestety monitor gaśnie, tzn robi się ciemny.

    Proszę o pomoc z usunięciem tego koloru nadziei :)

    Pozdrawiam.

    0 5
  • #2 12 Sty 2013 20:26
    yogi009
    Poziom 42  

    Taki objaw występuje na monitorach z wtykiem VGA kiedy nie kontaktuje jakiś pin odpowiedzialny za jeden z kolorów składowych.

    0
  • #3 12 Sty 2013 21:12
    swiercm
    Moderator na urlopie...

    Taki objaw występuje, gdy odpowiednie sygnały na SCART nie są w ogóle podpięte lub podpięte/przylutowane są nie tam gdzie trzeba. Wygląda to w ogóle na działający tylko kolor R i masę.

    Proponuję poszukać rozpisek złącz VGA i SCART i porównanie wyprowadzenia sygnałów.

    Może także być uszkodzony przewód (nie łączy) gdzieś pomiędzy dekoderem a monitorem.

    W najgorszym przypadku wyjście SCART jest uszkodzone. (nie podejrzewam VGA)

    0
  • #4 12 Sty 2013 21:18
    McMarycha
    Poziom 30  

    A może po prostu monitor nie ma funkcji "synchro in green"

    0
  • #5 13 Sty 2013 08:01
    pjotr4
    Poziom 2  

    Wtyczka i gniazdo powinno być ok, ponieważ na komputerze działa poprawnie, a wtyczka to nowo kupiony przewód firmy vivanco. Bardziej się przymierzam do tej synchronizacji. Możesz powiedzieć o co w tym chodzi i czy jest możliwość tego usunięcia? Może jakiś filtr?

    Kabel został pomierzony i jest połączony wg tego schematu:
    http://www.hifi-regler.de/scart/vga-scart.php?SID=3a881b4f4ba5d6679c83a70918e697d4

    Ponadto pojawił się inny dziwny objaw - przy starcie agregatu w lodówce lub ruchu windy na chwilę gaśnie monitor, tak jakby się resetował...

    0
  • #6 15 Sty 2013 08:37
    Lysacz
    Poziom 10  

    Miałem podobnie, z tym, że kolory były czerwone. Wymiana kabla scart pomogła.

    0