Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hyundai Santa fe 2.0 crdi '04 - czujnik Halla

kanat 12 Sty 2013 20:13 7137 15
  • #1 12 Sty 2013 20:13
    kanat
    Poziom 8  

    Witam kolegów.
    Potrzebuję pomocy odnośnie Hyundai Santa fe 2004 2.0 crdi.
    Problem jest taki, że nie mogę odpalić silnika.
    Po sprawdzeniu komputerem wyrzuciło błąd czujnika położenia wałka rozrządu.
    Po wymianie czujnika autko odpala a następnie po upływie około 10 min gaśnie. Gdzie jest problem?
    Z góry dzięki za zainteresowanie.
    Pozdrawiam.

    0 15
  • #2 12 Sty 2013 21:02
    Aleksander_01
    Poziom 39  

    Właśnie w tym czujniku (niedawno była opisywana identiko usterka w identico aucie.

    4
  • #3 12 Sty 2013 21:30
    kanat
    Poziom 8  

    Kolego Aleksander_01 dzięki za odpowiedź :D. W tym problem że wymieniłem czujnik na nowy a po skasowaniu błędu usterka się powtarza i tak za każdym razem :?:.

    1
  • #4 12 Sty 2013 22:15
    Aleksander_01
    Poziom 39  

    Nie chcesz nie słuchaj.

    0
  • #5 12 Sty 2013 22:24
    kanat
    Poziom 8  

    a wiesz gdzie to było opisywane bo mam ten problem

    0
  • #6 12 Sty 2013 22:24
    MartBan
    Poziom 21  

    Często błąd w.w. czujnika spowodowany jest niewłaściwym ustawieniem, przesunięciem, przeskoczeniem, wyciągnięciem rozrządu czyli brakiem tzw. synchro. Szczególnie jak wymiana czujnika nie przynosi skutku.

    1
  • #7 12 Sty 2013 22:49
    kanat
    Poziom 8  

    auto stoi ponad tydzień i nie wiem co zrobić a jeszcze dodatkowo zapala się lampka od imobilajzera silnik pracuje i nagle cos go wyłącza

    Dodano po 3 [minuty]:

    czy wina rozrządu auto ma 170000 tys

    1
  • #9 12 Sty 2013 23:16
    kanat
    Poziom 8  

    komputer pokazał czujnik halla ale tam piszszą ze moze to być czujnik wału korbowego

    0
  • #10 13 Sty 2013 09:33
    bezum1
    Poziom 22  

    Tak jak napisał jeden z kolegów , awaria czujnika położenia wałka rozrządu nie powoduje gaśnięcia silnika tylko jego przejście w stan awaryjny. W moim przypadku również zdiagnozowano awarię czujnika wałka rozrządu po którego wymianie samochód dalej gasł.
    Dopiero kiedy wymieniłem czujnik wału silnik pracuje do dzisiaj.

    1
  • #11 14 Sty 2013 12:08
    kanat
    Poziom 8  

    Witam.
    Koledzy podpowiedzcie gdzie szukać czujnika wału korbowego i czy on jest z przewodem.

    3
  • Pomocny post
    #12 14 Sty 2013 22:53
    bezum1
    Poziom 22  

    Na znanym portalu aukcyjnym jest przynajmniej kilka sztuk do tego modelu , czujnik jest z kawałkiem przewodu i wtyczką.

    0
  • #13 15 Sty 2013 15:34
    kanat
    Poziom 8  

    Witam.
    Dzięki koledzy za okazaną pomoc i zainteresowanie. Po wymianie czujnika wału korbowego (sugestie) wszystko wróciło do normy, autko na razie śmiga bez zarzutów :D . Temat uważam za zamknięty.
    Pozdrawiam.

    0
  • #14 04 Mar 2014 18:01
    Opalony
    Poziom 12  

    Witam i pozwolę się dopiąć do zamkniętego tematu.
    Mianowicie Auto to Hyundai Matrix 1.5 CRDI.

    Sprawa wyglądała następująco, auto zgasło i nie chciało odpalić, klient pojechał do mechanika, po podłączeniu wyskoczył błąd czujnika wałka, a więc mechanik go zmienił.
    Po mechaniku dostałem to ja. Zmierzyłem oscyloskopem czujnik wałka, okazało się że pracuje. Więc sprawdziłem sygnał czujnika wału no i był bardzo lichutki, choć czujnik miał prawidłową oporność. Zmieniłem na nowy (na ORYGINAŁ) autko odpaliło, na wolnych praca bez zarzutu, szykowałem się do oddania, chciałem zrobić jazdę testową i nie wyjechałem z kanału. Po dodaniu gazu (po przekroczeniu 1200 obr.)
    auto zgasło. Odpaliłem jeszcze raz dałem gazu, i to samo. Wymieniłem jeszcze raz czujnik i sytuacja identyczna. Ma ktoś może jeszcze jakieś pomysły bo mi już ręce opadają.

    0
  • #15 08 Mar 2014 11:54
    kanat
    Poziom 8  

    Sprawdź czujnik położenia wału korbowego.

    2
  • #16 09 Mar 2014 14:40
    Opalony
    Poziom 12  

    Przecież napisałem, że czujnik sprawdzony i wymieniony na oryginał i to dwa razy.

    0