Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Stacja lutownicza z PE 3/99. Jaka kolba będzie dobra?

deksterlab 10 Feb 2005 23:30 4256 13
  • #2
    arglo
    Level 12  
    Witam. Tak. Stacja opisana w PE 3/99 jest przeznaczona do wspolpracy z kolba, ktora jako czujnik temperatury ma wbudowana termopare. Kolby Pensola czy tez Solomona maja wbudowana termopare typu K. Mozliwe, ze trzeba bedzie zmienic wzmocnienie wzmacniacza (kalibracja).
    Milej zabawy, pozdrawiam.
    Zerknij jeszcze tutaj: https://www.elektroda.pl/rtvforum/topic235907.html
  • #3
    deksterlab
    Level 11  
    To jaka kolba bedzie do tego najlepsza w rozsądnej cenie ????????? Może ktoś wie gdzie można kupic używaną
  • #4
    Fath
    Level 18  
    Kolba Solomona jest chyba najtańsza i łatwo dostępna, noi ma bardzo dobre parametry. Sam mam taką stacje z tą właśnie kolbą i jestem z niej bardzo zadowolony.
  • #5
    deksterlab
    Level 11  
    Jaką powierzchnie w lutownicy z PE 3/99 powinien mieć radiator na US4 tj LM 7805
  • #6
    Fath
    Level 18  
    Ja zastosowalem radiator jednostronnie zebrowany o wielkości paczki zapalek, radiatory z zasilaczy ATX tez sie nadają.
  • #7
    deksterlab
    Level 11  
    Mam pewien problem z temperaturą. W artykule pisze że temperatura powinna mieścic się w granicach od 150 do 450 stopni C. Po ustawieniach minimalna temperatura zaczyna się od około 216 stopni. Na potencjometrze P3 mam napięcie od 0 do 450 mV zamiast 150do 450. Co mam zrobic żeby osiągnąć podane w artykule parametry?????????
  • #8
    Fath
    Level 18  
    Cytuję fragment tekstu, opisu uruchomienia układu:
    Gdy zakres regulacji nie pokrywa się z podanym
    powyżej, co może być przyczyną rozrzutu
    wartości potencjometru (tolerancja wykonania
    20%) należy dobrać wartość rezystora
    R11. Można też zmieniæ nieco rezystor
    R12, ale ma on znacznie mniejszy wpływ
    na zakres regulacji.

    Myśle ze to Ci wystarczy, a jak nie to wymień potencjometr.
  • #9
    deksterlab
    Level 11  
    oba oporniki wymieniałem już. Spróbuje jeszcze wymienić potencjometr może to coś pomoże

    Dodano po 3 [godziny]:

    Musi być inna przyczyna tego że na potencjometrze zamiast 150mV jest 0 na lewej stronie a z prawej jest 450mV. Zakres temperatury zaczyna się od 220stopni i skacze do 250 i znów spada do 220 i znów się włacza
  • #10
    Fath
    Level 18  
    Jezeli wymiana rezystorów nic Ci nie dała to wymień potencjometr i zobacz jeszcze czy wszystko w pożądku z kondensatorami C5 i C6, bo to może być też przez nie.
  • #11
    deksterlab
    Level 11  
    wymieniłem kondensatory C5 i C6 i sprawdziłem inny potencjoetr ale i tak nic to niedało. Zakres dalej jest przesunięty o 70 stpni 220-520
  • #12
    deksterlab
    Level 11  
    Minimalna temperatura jaką można w tej chwili osiągnąc to 220 stopni przy tej temperaturze przekaźnik się wyłącza. Rozlegulowałem potencjometr P2 ale nic to niedało, przekaźnik wyłączał sie przy 220 w lutownicy a tak naprawde było po rozlegulowaniu około 400 stopni. Dziwne jest to że napięcie na potencjometrze w lewym położeniu jest równe 0 zamiast 150 a prawa strona jest ok.

    Dodano po 5 [godziny] 8 [minuty]:

    Temu przesunięciu temperatury winien jest układ sterowania przekaźnikiem grzałki, po prostu za późno się otwiera. moze któryś element jest uszkodzony D2 t1 lub opornik R13 moze trzeba wymienić. Mnie sie wydaje że jeżelli damy większy opornik "gdzieś" to te 70 mV czyli 70 stopni powinno się zmniejszyć. Niewiem w końcu niejestem elektronikiem.
  • #13
    Obleśny Szczur
    Level 17  
    A ja mam jeszcze inny problem, poskładałem i zabieram się do kalibracji. Według opisu należy zacząć od ustawienia 20mV (czyli 20st.C - temperatura otoczenia) na wyjściu pierwszego wzmacniacza bez podłączania grzałki. Niestety maksymalnie uzyskuje 12mV.
    Można sie doczytać w opisie że jak jest za mały zakres to można zmniejszyć R4 (100k). Więc zmniejszyłem go dołączając do niego równoległe 20k. A tu nic, zero reakcji. Co zrobić? Gdzie tkwi błąd?
  • #14
    bb84
    Level 21  
    A ja mam takie pytanie - czy można zastosować 2 transformatory 12V 1000mA każdy ? da się w ten sposób uzyskać 2x12V ? w schemacie pisze, że potrzebne jest 2x12V 2A.

    Pozdrawiam.