Elektroda.pl
Elektroda.pl
X
IGE-XAOIGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wandich Ulrich WA19 - Czy ktoś posiada schemat elektroniki od tego kotła

13 Sty 2013 18:39 2373 3
  • Poziom 1  
    Podejrzewam wadę elektroniki = pewnie któryś z kondensatorów. Piec resetuje się kilka razy (gaśnie całkowicie wyświetlacz) a później kod 03 czyli nie startuje. Był "fachowiec" przeczyścił wszystko co możliwe - piec pracował przez 3 dni i znów to samo. Presostat sprawny, Rozebrałem elektronikę znalazłem kilka zimnych lutów i znów to samo. Ciekawe gdyż gdy go wyłączę całkowicie spod napięcia np. na kilka godzin to potrafi później pracować kilka godzin. Chciałbym pogrzebać w elektronice ale przydałby się schemat elektryczny.
  • IGE-XAOIGE-XAO
  • Poziom 11  
    mam to samo w WA15
    całą płytkę dwa razy mierzyłem i nic
    za to namierzyłem presostat, jednak coś jest na rzeczy
    bo jak w odpowiednim momencie zewrę jego styki to kocioł pracuje poprawnie
  • IGE-XAOIGE-XAO

  • Moderator na urlopie...
    ...czyli padnięty jest
  • Poziom 11  
    no jo, ale jak puknę go z góry to działa
    podkleiłem mu na dziubku mikrostyku kawałek taśmy izolacyjnej
    i zmieniłem mu charakterystykę pracy o 0,1mm :D

    w każdym razie, pomimo tego, że presostat generuje błąd E10
    to jego usterka może się objawić restartem kotła i docelowo błędem E03

    Proponuję jednak poprawić swoje posty! Tutaj zdania rozpoczynamy wielką literą...
    mod.serwisant73