Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP 6910p - Bardzo wolna praca na baterii

14 Sty 2013 13:53 2004 4
  • Poziom 20  
    Witam wszystkich.

    Mam laptopa jak w opisie HP 6910p. Przy pracy na zasilaczu wszystko śmiga ładnie pełna wydajność mam zainstalowaną Vistę i Ubuntu.
    Gdy tylko odłączę zasilacz komputer strasznie zamula ale to bardzo strasznie dysk praktycznie przestaje pracować bardzo wolno reaguje na naciśnięcia klawiatury. Jedyne co płynnie działa to kursor myszy.
    Jak włączę laptopa na baterii to pokazuje się logo HP później powinien odpalić się Grub ale to trwa z minutę w tym czasie jest czarny ekran i nic później jak się załaduje wybieram system i cisza dioda od dysku prawie wcale nie świeci.
    Ubuntu na baterii wstaje z 5min. Visty nawet nie sprawdzałem ale z 15min pewnie.
    Jak w trakcie takiego powolnego włączania podepnę zasilacz wszystko się budzi do życia do czasu kiedy jest prąd z zasilacza.

    Nie jest to wina zarządzania energią bo jak wejdę do biosu na baterii to też muli ma spowolnioną reakcje na klawisze tak jakby karta graficzna nie wyrabiała się.

    Dane laptopa:
    Procesor: 2,2GHz
    RAM: 3GB
    Grafika: ATI Radeon X2300 128RAM GDDR3
    Dysk: Hitachi 200GB 7200rpm
  • Poziom 29  
    Miałem kiedyś podobny przypadek, kiedy klient miał napięcie na pinie +12v. tam jednak było odwrotnie, tj po odłączeniu zasilacza wszystko wracało do normy, a przy podłączonym objawy były praktycznie takie same jak u Ciebie.

    Wiem, że to zupełnie w drugą stronę, ale myślę że może pomóc poszukiwanie w obszarze napięcia "pinu".
  • Poziom 20  
    Nie za bardzo rozumiem gdzie mam szukać tego napięcia 12V :?:
    Czy jest to coś związane z obwodem zasilania ewentualnie sterowaniem ładowania baterią :?:
  • Poziom 29  
    Chodzi mi o napięcie na pinie zasilacza i pracy na zasilaczu - u nas sytuacja była zupełnie odwrotna, na baterii OK, a na zasilaczu zwalniał praktycznie do zera.
    U tego klienta był zrobiony stabilizator +12v, który prąd pobierał z zasilacza +19v - emulował on napięcie na pinie, bo był to zwykły zasilacz uniwersalny "tracer".
    Jak wiadomo HP bez napięcia na pinie nie wykrywa w ogóle podłączenia zasilacza, więc ktoś mu wsadził stabilizator na 12v.
    Laptop dostając 12v z pinu zasilacza zwalniał do praktycznie do zera.
    Mam nadzieję że to trochę wyjaśnia co chciałem przekazać :)
  • Poziom 20  
    Tak teraz już rozumiem ale z zasilaczem u mnie niema problemu bo wcześniej pracował z HP NC6400 i nie było żadnych problemów a to są bardzo podobne laptopy.

    U mnie płyta główna wygląda na nietkniętą bo rozbierałem tego laptopa. Żadnych śladów lutowania przepalenia ani przegrzania na płycie głównej.

    Czy może to być wina chipset-u :?:
    Ewentualnie może jakiejś przetwornicy napięcia zasilacz jest na tyle mocny 120W że napięcie nie spada a coś jest uszkodzone i po przejściu na baterię jest taki pobór napięcia że laptop zwalnia całkowicie. Chociaż nie zauważyłem przegrzewania się baterii gdy z niej korzystam albo ładuję.
    Sprawdzałem: dysk, ram, nawet ram od grafiki i nic żadnych usterek. A jednak nie działa tak jak powinno.

    Dodam że mam dwie baterie standardową i podróżną podłączaną od spodu. Pierwsza trzyma 15min druga z 3godz ale na jednej jak i na drugiej laptop strasznie muli.

    Czy są jakieś punkty pomiarowe na płycie głównej gdzie można sprawdzić wysokość napięcia przy zasilaniu bateryjnym i z zasilacza. Bo gdzieś to napięcie musi być ujednolicone. Bateria daje jedna 10,4V druga podróżna 14,8V a zasilacz 19V.