Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung SyncMastern 2232bw - Brak podświetlania matrycy

rafik54321 14 Sty 2013 16:23 2337 4
  • #1 14 Sty 2013 16:23
    rafik54321
    Poziom 21  

    Witam. Szukałem na forum ale nie znalazłem odpowiedzi. A mianowicie po podłączeniu do kompa i uruchomieniu monitora przez może 1 sek działa normalnie wszytko jest widoczne i wyraźne (do puki w lewym górnym rogu jest wyświetlana ikona złącza do kompa). Potem wszystko gaśnie i cokolwiek można zobaczyć tylko po podświetleniu matrycy latarką. Myślałem że ktoś wpadł na genialny pomysł i w ustawieniach ustawił "jasność" i "kontrast" na 0, ale to nie to. Nie wiem co może źle działać. Taśmy led chyba w porządku (bo by wcale nie świeciły).

    0 4
  • #2 14 Sty 2013 18:01
    Jakant
    Poziom 35  

    Taśmy LED mogą być dobre ale wróżki szukasz w niewłaściwym dziale. Prawdopodobnie uszkodzony inwerter, lecz aby się dowiedzieć co jest uszkodzone należy podać więcej szczegółów. Wykonaj pomiary i podziel się wynikami.

    0
  • #3 15 Sty 2013 08:38
    conan02

    Poziom 29  

    Zabawię się we wróżkę:
    1. Kondensatory w zasilaczu do wymiany (bardzo częste po 2-3 latach w Samsungach).
    2. Padła któraś świetlówka i wywala zabezpieczenie nadnapięciowe (tam nie ma taśm LED tylko CCFL). Znak szczególny - matryca świeci jaśniej od góry lub od dołu. Tam gdzie świeci słabiej padła lampa.
    Jeśli zaświeca się pełnym światłem na tą sekundę, a nie częściowo z jednej strony (prawej lub lewej) to trafo i układ inwertera na razie można odpuścić.
    No to kolego masz wytyczne i działaj.

    0
  • #4 15 Sty 2013 14:37
    lisek
    Spec od monitorów

    Na pocz. rozkręć i wymień w zasilaczu
    5x 820uF 25v
    1x 330uF 25v
    sa po str. pierwotnej i wtórnej (poznasz łatwo bo będa "wybrzuszone górne kapturki"
    opisane na druku C301, C302, and C111-114.

    0
  • #5 15 Sty 2013 15:21
    rafik54321
    Poziom 21  

    Na 1 sek działa w pełni sprawnie, podświetla się prawidłowo (po obu stronach tak samo, a nie że gdzieś słabiej). Sugerujecie kondensatory, sprawdzę za parę dni (dziś miałem zabieg i nie bardzo jestem na "chodzie"). Wtedy się odezwę co wynikło z tego a na razie dzięki.


    Panowie coś dziwnego było z tym monitorem bo otworzyłem obudowę sprawdziłem kondensatory, były całe (bez grzybków), złożyłem go jak było i nagle szok działa normalnie. Podejrzewam że jakiś kabelek nie łączył. :D

    0