Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt Punto High CD - brak podświetlenia wyświetlacza

yohem 14 Sty 2013 18:37 1764 7
  • #1 14 Sty 2013 18:37
    yohem
    Poziom 7  

    Posiadam Fiata Punto II, 2003, JTD 1.9. Zakupiłem do niego fabryczne radio BLAUPUNKT Punto High CD (7 641 376 316). Widnieje na nim naklejka z opisem modelu - Fiat Punto D MFT5211HU352. Sprawdziłem - jest to oznaczenie mojego modelu auta. To wszystko pozwala mi sądzić, ze radio zostało dobrze dobrane.

    Problem polega na tym, ze po podłączeniu działa wszystko, oprócz podświetlenia wyświetlacza - zapala się przy włączeniu radia na jakieś 0,5 sekundy i gaśnie. Radio jest używane i ktoś na pewno ściągał z niego CANCHECK.

    Czy ktoś z Wie może co może być przyczyną takiego stanu rzeczy? i czy jest to usterka do usunięcia?

  • #2 14 Sty 2013 19:28
    Strumien swiadomosci swia
    Poziom 43  

    yohem napisał:
    Radio jest używane i ktoś na pewno ściągał z niego CANCHECK.

    Skąd ta pewność, może akurat pracowało w Punto II .

    Oczywiście pracuje , daje głos na głośniki i wyświetla falę na wyświetlaczu.
    I kodu nie wklepujesz.

  • #3 14 Sty 2013 19:33
    yohem
    Poziom 7  

    Pracuje bez zarzutu - wyświetla wszystko, tylko nie podświetla ekranu. Podświetlenie przycisków też działa. Raczej pracowało w Punto, bo tak mówi naklejka, którą opisałem powyżej. Mniemam, że kod był zdejmowany, bo tak brzmiał opis Allegro - Rozkodowane.

  • #4 22 Maj 2013 22:23
    lolek0
    Poziom 8  

    Odgrzeje troszkę kotleta:) szukałem po necie ale konkretnej odpowiedzi nie ma. Radyjko ori do Punto 2 Blaupunkt High cd, rozkodowane i zdjęty Cancheck, i niestety ciemno na wyświetlaczu, co może być przyczyną?? i jak się da to ogarnąć?? dodam ze klawisze są podświetlone tylko wyświetlacz ciemny. :cry:

  • #5 23 Maj 2013 07:41
    Strumien swiadomosci swia
    Poziom 43  

    lolek0 napisał:
    Radyjko ori do Punto 2 Blaupunkt High cd, rozkodowane i zdjęty Cancheck, i niestety ciemno na wyświetlaczu, co może być przyczyną??

    Proste , albo nie ma zasilania albo zepsute.

  • #6 23 Maj 2013 17:06
    lolek0
    Poziom 8  

    Gdyby chodziło o brak zasilania to bym forum nie zaśmiecał takim pytaniem, według schematu podłączenia tego radia znalezionego w necie, radio ma tylko jeden plus, próbowałem podłączyć inaczej (pod puste piny w radiu)ale to nic nie zmienia, po za tym przy włączaniu radia wyświetlacz się zapala na ułamek sekundy po czym gaśnie, czy jest taka możliwość by zle wyczyszczony cancheck był przyczyną??

  • #7 23 Maj 2013 17:31
    Strumien swiadomosci swia
    Poziom 43  

    Tak to radio ma tylko 1 plus, wgraj ori wsad a się przekonasz co skopane, edycja canchek to 1 komórka , więc ktoś bez pojęcia musiał by edytować memorke, albo jakimś tanim gów.... co robi swapa bitów przy okazji.

  • #8 24 Maj 2013 07:25
    lolek0
    Poziom 8  

    Tylko cały problem w tym ze ja tydzień temu kupiłem takie radyjko do siebie, już gotowe rozkodowane, sam nie mam narzędzi by coś takiego zrobić, ani specjalnie pojęcia o tym. Wychodzi na to ze ten co tam grzebał tez nie specjalnie wiedział co robi, po podłączeniu sądziłem ze brakuje właśnie zasilania ale z tyłu w kostce mam tylko 6 pinów przy radiu z czego dwa to + i - dwa na telefon wyciszenie, jeden elektryczna antena i jeden zostaje wolny, podłączyłem go pod + ale nic to nie zmieniło. Dalej ciemno na wyświetlaczu, pewnie bez ingerencji jakiegoś ogarniętego elektronika się nie obędzie:/

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME