Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

auraton 2005 tx plus - nie łączy sie z piecem viessmann vitodens 100

coffee_break 15 Jan 2013 09:19 9339 17
  • #1
    coffee_break
    Level 9  
    Witam,
    regulator auraton 2005 tx plus nie chce się połączyć z piecem viessmann vitodens 100. Wszystko działało idealnie aż do wczoraj. Na wyświetlaczu regulatora pojawiła się ikonka tego "wiatraczka" przy którym piec powinien się załączyć. Niestety piec nie odpowiada. Baterie zmieniałem jakieś dwa miesiące temu. Na wyświetlaczu nie ma informacji, że trzeba je teraz zmienić.
    Proszę o pomoc bo w domu zrobiło się strasznie zimno.

    Pozdrawiam
    Łukasz
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    serwo66
    Level 25  
    Zmień kod w czujniku wszystko masz opisane w instrukcji obsługi.
  • #3
    andrefff
    Level 36  
    Tak jak post wyżej, jeżeli jednak jest uszkodzone którekolwiek z urządzeń, to zewrzyj styki na kotle, na płytce gdzie są podłączone przewody od Auratona. Będzie chociaż ciepło w domu.
  • #4
    coffee_break
    Level 9  
    Jak dotrę do domu to przestawię kod i dam znać.
    A czy jest możliwe, że kod się sam przestawił? Przecież wszystko działało dobrze.
    Dziękuję za szybką odpowiedź.


    Pozdrawiam
  • #5
    andrefff
    Level 36  
    Dlatego piałem o możliwej awarii.
  • #6
    Piotr77777
    Heating systems specialist
    Baterie wymieniłeś na alkaliczne? To tez może byc przyczyną zwłaszcza w radiówce i nie koniecznie będzie sie pojawiać ikonka zużytej baterii.
  • #7
    coffee_break
    Level 9  
    Zmieniłem kod w czujniku i piec ruszył. Ale teraz widzę, że nie było prądu w domu. Postanowiłem, że przetestuje jeszcze raz urządzenie. Odłączyłem odbiornik od prądu i podłączyłem go ponownie. niestety nadajnik znów nie wystartował, musiałem ponownie zmienić kod. Teraz piec działa. CZy tym nadajnikom zawsze trzeba zmieniać kod przy każdym zaniku prądu czy coś z nim jest nie tak?
    Baterie mam alkaiczne Energizer.
    Pozdrawiam
  • #8
    andrefff
    Level 36  
    Zmień baterie na nowe, tak nie powinien się zachowywać.
  • #9
    coffee_break
    Level 9  
    Ok dzięki. Jutro kupię nowe i będę dalej testował.
  • #10
    User removed account
    User removed account  
  • #11
    Piotr77777
    Heating systems specialist
    Nie wiesz czy te "nowe" baterie alkaliczne nie leżały wcześniej rok w nieogrzewanym magazynie.
  • #12
    User removed account
    User removed account  
  • #13
    Piotr77777
    Heating systems specialist
    Zgadza sie, ale ja nie napisałem ze alkaliczne baterie sa problematyczne tylko sie zapytałem czy wymienił na alkaliczne bo większość zakłada najtańszy badziew a powinny byc właśnie alkaliczne :)
  • #14
    User removed account
    User removed account  
  • #15
    mildan
    Level 2  
    Witam, mam piec Vitodens 100, sterownik Auraton 2005. komunikuje się on radiowo z pompą CW. Czy po osiągnięciu zadanej temperatury w pomieszczeniu powiedzmy 20,5 C Auraton wyłączy pompę a ta będzie regulować pracą kotła ?
    Tak miałem wcześniej na olejowym Buderusie.
    Pozdr.
  • #16
    User removed account
    User removed account  
  • #17
    mildan
    Level 2  
    Czym więc sterować kotłem z pokoju i jak to zainstalować ?
  • #18
    User removed account
    User removed account