Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

De longhi Magnifica 3500S - Kawa leci normalnie, ale nie leci woda z wylotu pary

kemabrah 15 Jan 2013 22:02 9417 14
  • #1
    kemabrah
    Level 9  
    Witam.
    Mam wielki problem z ekspresem do kawy jak w temacie.
    Mianowicie niby wszystko działa ale jak włączam przycisk gorącej wody i woda powinna lecieć z wylotu gdzie leci para to nie leci. Nie wiem też jak włączyć w nim spienianie mleka.
    Niby nic a dla mnie problem.
    Pomocyyyy!!!!!!!
  • Helpful post
    #2
    BRum
    Level 21  
    Przyczyn może być kilka,prawdopodobnie jest zakamieniony układ ciepłej wody i pary.Zwykle zatykają się kamieniem rurki teflonowe za grzałką pary ale mogą też wcześniej.Bez powypinania węzyków się nie obejdzie.Może być też uszkodzony elektrozawór koło grzałki pary.
    zacząć od strony zaworu wody,pary wypinając wężyki ciśnieniowe.Dopuki nie poleci woda dotąd nie zrobi się cappucino bo para się nie dostanie do dzbanka.
  • #3
    kemabrah
    Level 9  
    Dzięki za szybką odpowiedź. Muszę jednak dodać, że ekspres robi kawę normalnie i wszystkie przyciski funkcjonują prawidłowo. Tylko po włączeniu przycisku na gorącą wodę to słychać, że pompka coś tam pompuje jednak gorąca woda nie leci. Ekspres naprawdę był mało używany.
    Proszę o ewentualne dodatkowe podpowiedzi.
    Z góry dziękuję.

    Dodano po 2 [minuty]:

    Oczywiście dzisiaj po powrocie z pracy rozkręcę ekspres, wypnę wężyk i sprawdzę to.
  • Helpful post
    #4
    BRum
    Level 21  
    Typowy objaw braku drożności układu para ,woda.Woda goraca jest pobierana zza
    grzałki kawy idzie na elektrozawór ,potem na grzałkę pary i z grzałki pary na elektrozawór za przednim panelem i na zawór para woda.Pompa zrobi ciśnienie i cichnie bo nie ma przepływu.
    Sprawdzaj po kolei.Masz dzbanek bo jak nie to nie zrobisz pary bo dzbanek załącza mikrowyłacznik
    Pozdrawiam
  • #5
    kemabrah
    Level 9  
    Witam.
    Tak jak wcześniej pisałem rozebrałem ten ekspres i okazało się że elektrozawór przy grzałce pary nie puszcza dalej.
    Czy idzie coś z tym zrobić????????????????
  • Helpful post
    #6
    brofran
    Level 39  
    Bardzo często zatyka się wylot ( końcówka) dyszy z parą . A jeżeli jest drożna to czy elektrozawór dostaje napięcie ?
  • #7
    kemabrah
    Level 9  
    Przed chwilką zmierzyłem napięcie więc dochodzi do elektrozaworu.

    Dodano po 13 [minuty]:

    Czyli jest tak.
    Do elektrozaworu przy grzałce pary woda i napięcie dochodzi,
    Natomiast przed drugim elektrozaworem *przy przedniej obudowie woda już niedochodzi.
    Czyli rozumiem że coś z elektrozaworem przy grzałce pary - albo jest zatkany albo popsuty.

    Co dalej proszę o podpowiedź??????? czy muszę go wykręcać czy jest jakiś inny sposób.
  • Helpful post
    #8
    brofran
    Level 39  
    kemabrah wrote:
    czy muszę go wykręcać

    Wypnij wężyk wylotowy , a pózniej dolotowy i będziesz wiedział gdzie blokuje przepływ.
  • #9
    kemabrah
    Level 9  
    Na dzisiaj dam sobie już wolne od ekspresu, ale jutro po robocie znów się do niego dosiądę i zacznę męczyć się z tym elektrozaworem. Jest trochę dłubaniny bo trochę trzeba porozłączać, ale myślę że se poradzę.
    Muszę również bardzo podziękaować za okazaną mi pomoc dla BRum i brofran.
    Dzięki.
  • Helpful post
    #10
    BRum
    Level 21  
    Najlepiej byłoby nie rozkręcać elektrozaworu ale wtedy trzeba dysponować spreżonym powietrzem i przy podłączonym do 230V elektrozaworze przedmuchać go w kierunku przeciwnym do przepływu wody/pary.Zwykle wtedy wylatuje ten kamień który przyblokował przelot elektrozaworu /fi 1,5mm/.
    Mozna też delikatnie próbować rozkręcić elektrozawór i przeczyścić.Może jeszcze być jedna przyczyna ,zakamieniony elektromagnes i nie otwiera przelotu a zamyka przelew.Innym sposobem jest podłaczenie /hydrauliczne/ elektrozaworu
    odwrotnie niż jest normalnie.po włączeniu goracej wody powinno pomóc ale to już wyższa szkoła jazdy.Przy zakamienieniu wymontować ,strzykawka wlewać silny roztwór kwasku cytrynowego do środka elektrozaworu i włączać do sieci by go rozruszać.
    Można wymienić na nowy ale to koszt ok 100PLN
    Powodzenia
  • #11
    kemabrah
    Level 9  
    Witam.
    Zgodnie z obietnicą wymontowałem elektrozawór. Przedmuchałem rurki i wszytkie są drożne. Problem więc tkwi w elektrozaworze. Zgóry odpada zakamienienie bo naprawdę ekspres prawie nowy mało używany.
    Do elektrozaworu dochodzą 3 rórki dwie cieńkie i jedna od góry grubsza z taką w środku sprężynką metalową.
    Próbowałem ustami przedmuchać i było tak.
    Dmuchając w tą grubszą (ze sprężynką w środku) powietrze wylatywało na wylocie. Natomiast dmuchając w tą cieńką gdzie wchodzi woda po grzałce kawy brak przepływu.
    W tym momencie proszę o potraktowanie mnie jak laika.
    Ewentualnie skorygować bo po podpowiedzi BRum rozumiem to tak. Podłączam elektrozawór bezpośrednio pod 220. Po podłączeniu czy coś powinienem usłyszeć że coś się dzieje w elektrozaworze czy przystąpić do przedmuchania go sprężonym powietrzem w odwrotnym kierunku niż przepływ wody.
    Proszę o podpowiedź.
  • #13
    kemabrah
    Level 9  
    Za chwilkę tylko zainstaluję gg bo nie mam na tym kompie
  • Helpful post
    #14
    brofran
    Level 39  
    kemabrah wrote:
    ale myślę że se poradzę.

    Liczymy na to , jak również na powiadomienie nas w jaki sposób przywróciłeś expres do pełnej sprawności.
  • #15
    kemabrah
    Level 9  
    Ekspres uruchomiony, zacięcie elektrozaworu. Rozebrałem przeczyściłem i chodzi.
    W tym miejscu składam podziękowania dla wszystkich którzy mi pomogli, a szczególnie dla
    BRum.
    Jeszcze raz dzięki.