Elektroda.pl
Elektroda.pl
X
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

przewód LAN koło przewodów 230V nie działa internet

16 Sty 2013 21:36 14340 32
  • Poziom 10  
    Witam
    Problem wygląda następująco położyłem na ścianie(pod tynkiem) koło siebie wiązkę przewodów w tym 230V i LAN, TEL, TV przed chwilą zarobiłem końcówki i założyłem RJ45 po obu stronach tak samo zaciśnięte (bez cross). Mam połączenie z internetem ale strony się nie ładują. Jak łącze na innym kablu na "krótko" wszystko działa. Wiec zmieniłem kolejność przewodów myśląc ze jedna żyła jest uszkodzona i założyłem ponownie końcówki RJ45.(dostawca internetu używa tylko czterech żył) Ruter szybciej nawiązał połączenie ale efekt ten sam. Połączenie z internetem jest ale bez transferu. Skrętka jest z ekranem którego nie podłączyłem bo RJ mam bez blaszek. Czy to możliwe ze wyindukowało się takie napięcie lub po prostu prąd jest tak silny że nie płynie sygnał cyfrowy po skrętce?
  • HelukabelHelukabel
  • Poziom 39  
    Zacznij od sprawdzenia zaciśnięcia kabli i kolejności.
    Co do tego, że prowadzenie kabli sieci zasilającej i LAN obok siebie to kolosalny błąd - nie ma wątpliwości.
    Na 80% problem będzie polegał na tym właśnie.

    P.S.
    Jaki to kabel UTP/FTP/SFTP? Ma jakiś ekran chociaż?

    P.S. 2
    Czy nie lepiej przejść na technologię bezprzewodową? Bez kucia ścian i kosztów okablowania, puszek itd?

    P.S. 3
    Co w momencie gdy wyłączysz full duplex i prędkość ograniczysz do 10MBit? Jest połączenie? "Pingi lecą"?
  • HelukabelHelukabel
  • Poziom 10  
    sęk w tym ze ten kabel idzie do rutera przez przedpokój a komputery działają przez przewodowo. połączenie niby jest (wyświetla Dostęp do internetu) nie ma "trójkącika" na ikonie sygnału.
  • Poziom 10  
    w innym mieszkaniu luźny kabel zacisnąłem jak było mi wygodnie i internet tam działa bez żadnego problemu. Ja pojechałem brązowy, niebieski, zielony, pomarańcz. Moim zdaniem to znaczenia nie ma, byle nie popierdzielić kolejności.
  • Specjalista Sieci, Internet
    opu napisał:
    Moim zdaniem to znaczenia nie ma, byle nie popierdzielić kolejności.

    Oj ma, ma, i to wielkie,
    Jak weżmiesz 4-y dowolne przewody ze skrętki i zaciśniesz to resultaty będą jak widzisz sam.
  • Poziom 39  
    opu napisał:
    połączenie niby jest (wyświetla Dostęp do internetu) nie ma "trójkącika" na ikonie sygnału.
    Nie możesz sprawdzić (ping, albo inne narzędzie) - w jaki sposób i czy przechodzą sygnały przez kabel? Świecąca się dioda routera jest żadnym wyznacznikiem jakości połączenia.
  • Poziom 10  
    jak podłącze kabel widzę to przewód LAN koło przewodów 230V nie działa internet czyli to samo jak by był internet, z takim wyjątkiem ze nie działają strony www. Jak odłączę kabel mam połączenie z ruterem ale wyświetla mi się trójkącik i napis brak połączenia z internetem. To chyba jest zrozumiałe. Jeśli kabel był by przerwany miał bym informacje o tym.
  • Specjalista Sieci, Internet
    Podaj kolory kabli na pinach na wtyczce.
  • Poziom 36  
    Kabel nie bez powodu określany jest skrętką, żyły specjalnie skręcone są fabrycznie w taki sposób, aby do minimum ograniczyć interferencję elektromagnetyczną i interferencję radiową.
  • Poziom 43  
    Jeżeli połączenie kablowe ma działać to proszę wykonać je w/g określonych standardów.
  • Poziom 10  
    czy napewno posiadasz skrętkę ekranowaną ? bo z tego co wiem można jeszcze dostać w sprzedaży bez ekranu , a wtedy napewno nie uzyskasz łączności i popieram opinie przedmówców nie można podłączać jak Ci wygodnie, przemawia za tym chociażby fakt że potem możesz pomylić kolejność , sprawdź jeszcze dokładnie RJ-tki czasem zaciskarka nie dociska dobrze przewodów , piny mają być jednakowo dociśnięte i w miarę mozliwości powinny być równej długości wszystkie żyły żeby można było wsunąć je prawidłowo w RJ, jeden krótszy nie dochodzi do scianki patrząc od strony pinów i nie ma łączności , mam nadzieję że to wyczerpie temat
  • Poziom 39  
    jimasek napisał:
    Tu akurat nie masz racji. UTP też spełni wymagania autora.
    Prowadzone przy kablu sieci zasilającej! Na dłuższą odległość! - śmiem wątpić.

    Autor postu napisał jednak, że ekran jest - więc jest szansa.

    Problem w tym, że :
    - autor postu nie umie skorzystać z takich narzędzi jak chociażby PING.
    - nie widzimy zdjęcia w jaki sposób obydwa zakończenia przewodu są wykonane, w szczególności nie wiemy, czy połączenie fizycznie jest poprawne, co jest zakończeniem - gniazdko - czy wtyk?.

    Autor postu mógłby odżałować 20 zł i kupić sobie tester kabli (ewentualnie pożyczyć w serwisie komputerowym) , nie musiał by nikogo prosić o sprawdzenie poprawności.
    Fakt - że fizyczne połączenie nie zawsze oznacza możliwość połączenia sieciowego dwóch urządzeń - zwłaszcza gdy kable leżą sobie razem z tymi od sieci zasilającej.
    W mojej firmie kiedyś pracownicy położyli w ten sposób kable (UTP zamiast FTP) - i teraz można je wykorzystać jedynie jako telefoniczne, ponieważ mimo bliskiej odległości (około 10-15 m) nie da się z powodu zakłóceń od sieci zasilającej zestawić poprawnego połączenia - ani na 100 ani na 10MBit w pełnym lub w pół-dupleksie. Również mimo tego, iż tester wykazuje poprawne połączenie wszystkich 8-miu linii.
  • Moderator - Sieci, Internet
    mickpr napisał:
    Prowadzone przy kablu sieci zasilającej! Na dłuższą odległość! - śmiem wątpić.

    Chyba mało jeszcze widziałeś w sowim życiu, jeżeli nie jest to stacja transformatorowa, hala z silnikami czy innymi ciężkimi maszynami czy nadajnik radiowy nie trzeba stosować kabli FTP. Druga sprawa źle wykonana instalacja na kablach FTP (nie uziemiona szafa, brak patchpanela FTP) powoduje skutek odwrotny, ekran "robi" wtedy jako antena i zbiera wszystkie zakłócenia elektromagnetyczne z okolicy.
  • Poziom 39  
    jimasek napisał:
    Chyba mało jeszcze widziałeś w sowim życiu,
    Widziałem wystarczająco dużo. :)
    jimasek napisał:
    jeżeli nie jest to stacja transformatorowa, hala z silnikami czy innymi ciężkimi maszynami czy nadajnik radiowy nie trzeba stosować kabli FTP.
    Zapraszam do Łodzi, Rzgowska 142 - pokażę na żywym przykładzie, że nie zawsze UTP działa - mimo iż nie ma tam żadnych transformatorów, hal z silnikami i ciężkimi maszynami. UTP nie zadziałał i już.
    Kładłem UTP w 1000-cu innych miejscach i takich problemów nie było. Niestety czasem tak jest - a skoro to kabel nieekranowany - trudno mieć pretensje. Przy kładzeniu sieci należy w szczególności mieć na uwadze to, obok czego lecą kable.
    I proszę nie gadać bzdur, że to "nie ważne". Może zrobisz 100 instalacji i nie będzie to miało znaczenia, ale przy 101-wszej będzie.
    jimasek napisał:
    Druga sprawa źle wykonana instalacja na kablach FTP (nie uziemiona szafa, brak patchpanela FTP) powoduje skutek odwrotny, ekran "robi" wtedy jako antena i zbiera wszystkie zakłócenia elektromagnetyczne z okolicy.
    Tutaj się z tobą zgodzę - sam fakt istnienia ekranu nie zagwarantuje poprawności połączenia. Należy umiejętnie ten ekran wykorzystać.
    W końcu ekran w kablu FTP stosuje się nie "dla jaj", albo "żeby profesjonalnie wyglądało" - tylko w konkretnym celu.
  • Moderator - Sieci, Internet
    mickpr napisał:
    Zapraszam do Łodzi, Rzgowska 142 - pokażę na żywym przykładzie, że nie zawsze UTP działa - mimo iż nie ma tam żadnych transformatorów, hal z silnikami i ciężkimi maszynami. UTP nie zadziałał i już.

    Pytanie co jest tego przyczyną, pole elektromagnetyczne czy jakość przewodu. Każdy ma swoje doświadczenia i nie warto robić tutaj licytacji.
    Moim zdaniem układanie FTP w mieszkaniu nie jest do końca dobrym pomysłem a wracając to wątku to przyczyną będzie raczej niekompetencja autora.

    mickpr napisał:
    I proszę nie gadać bzdur, że to "nie ważne".

    Nigdzie tego nie powiedziałem, pracuję w branży instalatorskiej (niskie prądy) od ponad 10lat.
  • Poziom 39  
    jimasek napisał:
    Moim zdaniem układanie FTP w mieszkaniu nie jest do końca dobrym pomysłem a wracając to wątku to przyczyną będzie raczej niekompetencja autora.
    Niestety też tak myślę:
    mickpr napisał:
    Problem w tym, że :
    - autor postu nie umie skorzystać z takich narzędzi jak chociażby PING.
    - nie widzimy zdjęcia w jaki sposób obydwa zakończenia przewodu są wykonane, w szczególności nie wiemy, czy połączenie fizycznie jest poprawne, co jest zakończeniem - gniazdko - czy wtyk?.


    jimasek napisał:
    Nigdzie tego nie powiedziałem, pracuję w branży instalatorskiej (niskie prądy) od ponad 10lat.

    Szanuję doświadczenie. Napisałem jednak dokładnie:
    mickpr napisał:
    Może zrobisz 100 instalacji i nie będzie to miało znaczenia, ale przy 101-wszej będzie.


    Co do kładzenia FTP w domu - czym ono się różni od kładzenia w firmie?
    Czasem dom jest większy niż niejedna firma.

    Firma o której wspominałem (jako przykład) to w sumie 2 pokoje na górze i salon na dole. Rozmiar mniejszy niż niejeden dom.
    Fakt nieuzyskania przeze mnie (a sprawdzał to też ktoś inny) połączenia sieci komputerowej między parterem a piętrem (kable idą dość "pokracznie") wynikać może tylko z ich złego poprowadzenia (między innymi z kablami zasilającymi). Nie mówię tutaj o kabelkach do oświetlenia pokoi, czy do jednego gniazdka - a całą wiązką kabli biegnących do szafy bezpieczników. Niestety budowlańcy, którzy kable położyli - mieli to gdzieś. Sam fakt wymiany kabli nic nie spowodował - ponieważ nowe kable położyli tą samą drogą.

    Dopiero kompletna zmiana topologii połączenia, poprowadzenie kabli wg naszych wytycznych pozwoliło na uzyskanie połączenia.
    Stare kable dalej istnieją - może już tylko jako dowód - że mam rację :)
    Fizyczne połączenie nimi - jest poprawne - tester wskazuje poprawność przejścia wszystkich 8-miu linii. Mimo to połączenie dwóch jakichkolwiek urządzeń sieciowych za ich pośrednictwem spełza na panewce.
  • Poziom 10  
    nie jestem taki ułomny na jakiego mogę wyglądam :P umiem sprawdzić ping ale mi się nie chce. jutro dostane tester do kabla i sprawdzę ciągłość żył i poprawność podłączenia. Pytałem znajomych i mówią ze na tej odległości małe prawdopodobieństwo żeby były zakłócenia chociaż jeśli wyjdzie że żyły są ok to faktycznie ekran może mocno indukować. Kolejność kolorów jest ważna jak się robi masówkę a jak dla siebie dla domu to jeden grzyb. Na razie najprawdopodobniej jest źle zaciśnięta końcówka to się okaże jeszcze.
  • Użytkownik usunął konto  
  • Poziom 39  
    opu napisał:
    nie jestem taki ułomny na jakiego mogę wyglądam :P umiem sprawdzić ping ale mi się nie chce
    Lenistwem nie ma się co chwalić. Można jedynie zrazić forumowiczów, którzy chcą pomóc znaleźć ci rozwiązanie problemu. Ale skoro "nie chce ci się".....
    Może moderator tego nie zauważy, bo takie podejście łamie zasady forum.

    opu napisał:
    Kolejność kolorów jest ważna jak się robi masówkę a jak dla siebie dla domu to jeden grzyb.
    Jak się robi bylejak - to się potem ma byleco.
  • Poziom 36  
    opu napisał:
    nie jestem taki ułomny na jakiego mogę wyglądam umiem sprawdzić ping ale mi się nie chce


    Na tym kończę swoją pomoc, bo mi się po prostu nie chce. \

    BTW. Normy dotyczące okablowania strukturalnego, a w szczególności instalacji wysokonapięciowych (jak oświetlenie świetlówkami) nie są stworzone od tak sobie dla lepszego samopoczucia autora czy też z nudów.

    Dodano po 2 [minuty]:

    opu napisał:
    Kolejność kolorów jest ważna jak się robi masówkę a jak dla siebie dla domu to jeden grzyb

    Skoro wiesz lepiej to po jaką cholerę, że tak brzydko się wyrażę, zawracasz nam du... pupę? Rób tak jak uważasz, jak dla mnie możesz sobie puścić instalację nawet kablami koncentrycznymi, to forum jest dla ludzi którzy potrzebują pomocy, ale też potrafią zastosować się do rad innych osób.
  • Moderator HydePark/Samochody
    Mam w firmie , w której pracuję ; położone 130m kabla UTP w korytku kablowym (metalowym) , razem z kilkunastoma kablami sieciowymi 230/400 V. Zasilają one różne urządzenia( spawarki , sprężarki , oświetlenie i co tam komu do głowy przyjdzie) i nigdy nie miałem problemu z połączeniem. Faktem jest ,że wszystko połączone zgodnie ze standardem.
  • Poziom 21  
    opu napisał:
    Kolejność kolorów jest ważna jak się robi masówkę a jak dla siebie dla domu to jeden grzyb.
    ręce opadają...
    KOLEJNOŚĆ KOLORÓW JEST BARDZO WAŻNA! tzn dokładniej:
    Jak już się upierasz, że chcesz zrobić kolory po swojemu, to rób, ale PARY MUSZĄ BYĆ PARAMI! To bardzo ważne. Pary są skręcone, żeby kabel miał odpowiednią impedancję falową, niskie tłumienie, niskie odbicia, dużą odporność na zakłócenia. Czyli możesz sobie zamienić zielony z brązowym, ale wówczas musisz zamienić białozielony z białobrązowym. Zaciśnij wg standardu, i będzie wszystko ok.
  • Poziom 39  
    arturavs napisał:
    Mam w firmie , w której pracuję ; położone 130m kabla UTP w korytku kablowym (metalowym) , razem z kilkunastoma kablami sieciowymi 230/400 V. Zasilają one różne urządzenia( spawarki , sprężarki , oświetlenie i co tam komu do głowy przyjdzie) i nigdy nie miałem problemu z połączeniem. Faktem jest ,że wszystko połączone zgodnie ze standardem.
    Nie jest to zgodne ze standardem.

    Po dokładne wymagania - proponuję się skierować do norm TIA/EIA.

    Znalazłem po polsku pewien ich "skrót".
    1. Minimalny promień zgięcia kabla wynosi czterokrotność średnicy kabla.
    2. Pary przy wtyczce nie powinny być rozkręcone na długości większej niż 1,3cm.
    3. Kable sieciowe powinny przebiegać dalej niż 30,5cm od skrętki.
    4. Od transformatorów i silników należy zachować odległość 1,02m.
    5. Jeśli skrętka została umieszczona w metalowym korytku prowadzącym, to minimalna odległość od przewodów zasilających wynosi 6,4cm.
    6. Jeśli zaistnieje konieczność skrzyżowania kabli zasilającego ze skrętką, powinny one być ułożone prostopadle do siebie.

    To że u ciebie działa - wcale mnie nie dziwi. Wiele urządzeń działa poza wymaganiami standardu. Przykładowo układ Atmega 16MHz bez problemu działa z
    częstotliwością 20 MHz. Jednak producent nie gwarantuje tego (bo jest poza standardem).

    Jeśli sieć u ciebie działa - nie jest w 100% pewne, że u kogoś innego też będzie działać. Może działać, a może nie działać.
    Więc twoje "rozwiązanie" mija standard szerokim łukiem (że tak powiem).