Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Yamaha AX-730 - Zniekształcony dźwięk.

9800pro 27 Jan 2013 01:09 5751 39
  • #31
    jersey69
    Level 34  
    No i widzisz : potraktowałeś po macoszemu sprawdzanie rezystorów i poszedłeś w niepotrzebne koszty , gdy tymczasem (praktycznie w centrum uwagi) nie działa dzielnik . Na Twoim miejscu przejechałbym jeszcze raz rezystory , żeby mieć pewność . Te BD-ki w kompensacji dobrałeś mniej - więcej pod względem bety ? Ustaw prądy , zmierz offset i patrz czy wszystko stabilne .
  • #32
    9800pro
    Level 21  
    Teraz to i tak muszę znów przejechać rezystory w tym fragmencie w prawym kanale, bo znów zaczęło membraną rzucać.Początkowo najpierw jak przekaźnik załączał to było słychać taki zgrzyt przez chwilę i potem było dobrze aż przy którymś włączeniu już tylko membraną rzuca.Znów pewnie któryś z tych rezystorów.Wzmacniacz w tym miejscu był zalany, bo niektóre rezystory są przerdzewiałe w tym właśnie te 4,7K co wymieniałem.Lewy kanał jest czyściutki i nie ma z nim problemów.Wczoraj przed naprawą prawego kanału jak uruchomiłem lewy to udało mi się ustawić napięcia na bazach sterujących równe i było 1,15V +/- ale chciałem posprawdzać czy pozostałe układy BA mam sprawne.Zacząłem je przekładać no i od tego momentu nie mogę ustawić na równo tych napięć chociaż są na prawdę małe różnice.
  • #33
    9800pro
    Level 21  
    Wreszcie wykryłem co jest nie tak!Po podłączeniu głośnika rzucało membraną z nie wielką częstotliwością i siadały obydwie połówki napięcia 64V+/- gdzieś do 40V.Przekopałem znów wszystko od HCA amp do samej końcówki mocy, powymieniałem kilka podejrzanych rezystorów i nic to nie dało.Już nie wiedziałem co to może być jeszcze ale uwagę moją przykuły rezystory R34,36,38 przy układzie IC1 - była na nich rdza.Wylutowałem każdy z nich z jednej strony i jak chciałem wyciągnąć R34 to rozpadł mi się na dwie części, podmieniłem miał wartość 2,2K, R36,38 pomierzyłem i są sprawne to wlutowałem tak jak były i wlutowałem nowego R36 2,2K.Kanał prawy po tym zabiegu ruszył i jest już wszytko dobrze.Wzmacniacz na razie gra chociaż nie testowałem go bardziej, bo już jest późno i jutro to zrobię.Kilka dni szukania i zastanawiania się ale przyniosło efekt pozytywny.

    Jeszcze nie dają mi spokoju nie równe napięcia na bazach sterujących w tym prawym kanale, bo mam 0,7V i -1,3.Zmieniałem nawet układ BA i tranzystory w kompensacji na te co były i nic to nie poprawiło.Lewy kanał nie ma takich różnic jest w nim 1,0V i - 1,2V.Na razie zostawię tak i zobaczę jak będzie wzmacniacz pracował.
  • #34
    jersey69
    Level 34  
    To jest właśnie urok naprawiania sprzętu po zalaniu . Przede wszystkim , przed naprawą , płyta główna powinna trafić do solidnego mycia . Nie pomoże żadne miejscowe czyszczenie , bo osad po (najczęściej) lepkich cieczach pozostaje również na elementach . Układy scalone , elementy przylegające ściśle do płytki trzeba wylutować . Owszem - czasochłonne , ale jeśli się tego nie zrobi , to potem pod napięciem zaczynają się czary . I całkiem możliwe , że właśnie dlatego wlutowując stary (zalany) BA miałeś problem z przywróceniem poprawnych napięć , choć chwilę wcześniej , przy nowym układzie wszystko było OK . Skoro przy 4558 masz skorodowane rezystory , to bezwzględnie podmieniłbym sam układ .
  • #35
    9800pro
    Level 21  
    Hmm no chyba kolega ma rację ale czy wlutuję stary czy nowy BA to napięcia mam takie same.Wymieniłbym od razu ten 4558 lecz cholera jest on SIP-8, a ja takiego nie mam tylko DIP-8.Może zamiast tego 4558 wlutuję 5218?Chyba to te same układy, bo akurat takiego będę miał - wyciągnę z jakiegoś decka Pioneera czy coś.
  • #36
    9800pro
    Level 21  
    Udało się osiągnąć symetrię napięć na bazach sterujących tranzystorów.Co prawda jest nikła różnica ale tak już musi zostać.Taką rozbieżność, że na jednej bazie było np 1,3-1,4V a na drugiej -0,7-0,8V powodowała nie dobrana para wejściowa - oryginalnie powinien być tranzystor 2SA1349 ale wstawiłem z braku 2x2SA970 i przy nich już zostanę, bo mają takie same parametry i poza tym ten podwójny też mógłby mieć różne bety.Ogólnie te tranzystory 2x2SA970 były nie dobrane pod względem bety - jeden miał betę o wartości 109, drugi 271 i to powodowało tę rozbieżność napięć na bazach sterujących.Sparowałem, wlutowałem i napięcia ustawiłem -1,10 i 1,09.Na drugim kanale było lepiej, bo -1,01 i 1,22 ale teraz jest już tak samo jak w tym pierwszym czyli -1,10 i 1,09.Tak nawiasem wzmacniacz grał bardzo dobrze i bez problemowo lecz bałem się, że przy większym wysterowaniu po prostu się uszkodzi - czy słuszne były moje obawy?
  • Helpful post
    #37
    jersey69
    Level 34  
    W oryginalnych tranzystorach typu dual różnica hfe wynosi najwyżej kilka jednostek , a co ważniejsze charakterystyki obu tranzystorów są praktycznie lustrzane . Wadą jest niestety cena .
    Prędzej czy później - i tak musisz zrobić test pod dużym obciążeniem prądowym , inaczej wynik całej naprawy jest niepewny . Wcześniej warto zagrzać go trochę i sprawdzić działanie układu kompensacji .
    Nigdy nie ma 100% pewności , że wzmacniacz w czasie testu nie padnie , ale to jedyna droga żeby uwiarygodnić własną robotę . Na rynku wtórnym jest cała masa wzmacniaczy naprawionych "na sztukę" . Po prostu komuś pojawił się dźwięk , więc uznał wzmacniacz za sprawny . W papierach 100W , ale przy połowie mocy idzie z dymem ;) Temat - rzeka i raczej na osobny wątek .
  • #38
    9800pro
    Level 21  
    Ehh i jeden kanał poszedł z dymem....Chciałem zmierzyć prąd spoczynkowy i sonda mi się zesmyknęła i bah no normalnie spazmy dostałem.Zamówiłem 2 pary sankena 2SA1492 i 2SC3856 i 45zł znów trzeba wydać.Odrazu poleciały końcowe tylko jeden ocalał, sterujące poleciały,od kompensacji,dioda D24,jeden tranzystor w stopniu wyjściowym wzmacniacza napięciowego,3 tranzystory w zasilaczu Q54,56 no i pewnie sam BA.Co za niefart.....
  • #39
    jersey69
    Level 34  
    Musiało boleć , współczuję , ale nie załamuj się - każdemu się zdarza . W przyszłości zaopatrz się w odpowiednie uchwyty , gdyż często ułatwiają życie .
    Yamaha AX-730 - Zniekształcony dźwięk.
  • #40
    9800pro
    Level 21  
    Już tam kit z tymi elementami drobnymi ale najbardziej mi szkoda par końcowych SanKena 2SA1491-2SC3855.Na allegro na szczęście były oryginalne pary do kupienia ale deczko mocniejsze 2SA1492-2SC3856 no ale trudno.Wieczorkiem sobie przysiądę do wzmacniacza, bo już wczoraj rozlutowałem wszystko i pomierzyłem.Teraz tylko wlutować części, które na szczęście mam w zapasie.