Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony kino domowe BDV-E870 - nie działa wejście optyczne, tuner i inne kłopoty

janomo 17 Sty 2013 09:36 2157 2
  • #1 17 Sty 2013 09:36
    janomo
    Poziom 24  

    Witam.
    Sprzęt ten to kino domowe z odtwarzaczem Blu ray więc jest to raczej urządzenie lepszej klasy.
    Klient dostarczył go z opisem że nie działa wejście optyczne i tuner. Ja dodatkowo stwierdziłem że nie działa wejście audio ( cincze ) i są problemy z odtwarzaczem płyt. Postaram się wytłumaczyć co to za problemy ale opis będzie dość długi.
    Jeśli kino domowe włączymy i jest na funkcji odtwarzacza płyt to można do środka dać płytę ( nie próbowałem płyty Blu ray ) i odtwarza wszystko prawidłowo ( obraz i głos ). Teraz jeśli "przelecimy" po innych funkcjach ( tuner, wejście audio itp ) i wrócimy do trybu odtwarzacza płyt to nie można otworzyć tacki ani włączyć odtwarzania znajdującej się wewnątrz płyty - trzeba sprzęt wyłączyć na czuwanie i włączyć żeby odtwarzacz płyt znów działał. I jeszcze jedna "ciekawostka" - włożyłem płytę audio - odtwarzałem jakiś czas - wyjąłem płytę i zamknąłem tackę - sprzęt pokazał no disk - przełączyłem na inną funkcję i wróciłem do funkcji odtwarzacza i w tym momencie na wyświetlaczu pojawia się napis z numerem utworu i dokładnym czasem w którym przerwałem odtwarzanie płyty - pomimo tego że w środku NIE BYŁO PŁYTY! Oczywiście nie można było otworzyć tacki - trzeba wyłączyć sprzęt. Problem ten występuje za każdym razem - nie jest to sytuacja przypadkowa.
    Co zrobiłem. Sprawdziłem zasilacz - filtracje w porządku - napięcia wyjściowe też. Sprawdziłem wszystkie napięcia opisane na różnych wtykach - wszystkie OK. Doszukałem się takich napięć: UN12V, 6V, D3,3V, E4V, U6V, A12V, 14V I -9V - wszystkie prawidłowe.
    Nie rozumiem czego się "czepiać"?
    Acha - tuner w czasie strojenia na wyświetlaczu zachowuje się prawidłowo - zatrzymuje się na stacjach - wyświetla informację ST ale nie wyświetla RDSu - niestety w głośniku cisza. Napięcie zasilające tuner prawidłowe, napięcie zasilające IC koło wejścia optycznego ( na tej funkcji klientowi zależy najbardziej ) 3,3V i 5V prawidłowe ( sprzęt mam skręcony a nie pamiętam dokładnie symbolu IC ). I jeszcze jedno - jeśli sprzęt zostawimy zablokowany na funkcji odtwarzacza to po kilku minutach nastąpi jakby samoczynny reset i można włożyć płytę i odtwarzacz działa jakby sprzęt został wyłączony i ponownie włączony.
    Przepraszam za ten "przydługi" opis, ale wydaje mi się że jest zrozumiały.
    Może ktoś "zorientowany" podsunie czego się czepiać?
    Pozdrawiam i dziękuję.
    Może ktoś zorientowany podsunie coś

    0 2
  • #2 17 Sty 2013 17:25
    dzimi
    Moderator

    Zróżnicowane uszkodzenia i ich złożoność sugeruje albo brak/nieprawidłową komunikację na szynie danych, lub/i uszkodzenie firmware. Sprawdź oscyloskopem przebieg szyny danych.

    0
  • #3 24 Paź 2013 11:46
    janomo
    Poziom 24  

    Klient stwierdził że sprzęt odda do autoryzowanego serwisu Sony, zatem oddałem nienaprawiony.

    0