Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tp-Link TD-W8901g - Połączenie modem USB Iplus - Komputer - Router TD-W8901g

17 Jan 2013 11:45 3969 4
  • Level 2  
    Witam.

    Natknąłem się na problem z udostępnieniem internetu z Iplusa po Wi-Fi.
    Otóż mam Smartphone`a Samsung Galaxy 551 i chciałbym móc korzystać z Wi-fi.
    Odnalazłem temat z którym udało mi się po części to zrobić.
    Problem jest w tym że raz działa a raz po prostu nie może się połączyć. wi-fi polaczone lecz nie ma internetu.
    Podejrzewam konflikt adresów IP routera i karty sieciowej. Opiszę topologie tej sieci.
    Modem Iplusa Hauweii podłączony do komputera z win 7. Komputer bezproblemowo łączy się z internetem. Do routera w Port lan1 podłączona jest moja karta sieciowa.
    Po wi-fi routera łączę się z Samsungiem.
    Połączenie Iplus Jest udostępnione.
    Adresy są przypisane na stałe.

    Karta sieciowa:
    IP 192.168.1.10
    Brama 255.255.255.0
    reszta pól pusta.

    Router:
    IP 192.168.1.10
    Brama 255.255.255.0
    Dns: 8.8.8.8 i 8.8.4.4
    Na routerze włączone jest DHCP.
    Ip pool count: 1
    Starting ip address: 192.168.1.11

    Przy tej konfiguracji na Samsungu czasami jest internet lecz nie wiem czemu po jakimś nieokreślonym czasie (5min - kilka godzin) po prostu zanika.
    W tym układzie nie mogę z komputera wejść na stronę routera lecz Internet na komputerze jest.
    Jeśli zmienię adres karty sieciowej (192.168.1.1) mogę zalogować się na router ale w samsungu nie ma internetu.

    Co robię źle?
    Sieci komputerowe nie są moją mocną stroną więc proszę was o pomoc.
  • Helpful post
    Level 20  
    Zakładam że udostępnianie na PC załączyłeś poprawnie we właściwościach połączenia Plusa.

    Zobacz tak:

    w PC, karta sieciowa - połączenie lokalne:
    ip 192.168.1.2
    maska 255.255.255.0
    reszta puste

    w routerze:
    Zresetować do ustawień fabrycznych, ustawić sieć bezprzewodową i zabezpieczenie jeszcze raz.
    Zmienić jedynie:
    LAN/DHCP
    Starting IP Address 192.168.1.100

    w telefonie:
    Łącząc się z siecią ręcznie ustawić adresacjęIP:
    ip 192.168.1.3
    maska 255.255.255.0
    brama 192.168.1.2
    DNS 8.8.8.8
    DNS 8.8.4.4
  • Helpful post
    Level 22  
    radius75 wrote:

    w routerze:
    Zresetować do ustawień fabrycznych, ustawić sieć bezprzewodową i zabezpieczenie jeszcze raz.
    Zmienić jedynie:
    LAN/DHCP
    Starting IP Address 192.168.1.100

    Skoro starting adres od 100 to DHCP routera nie przydzieli adresu dla telefonu na 192.168.1.3.
    Ja bym ustawił przy starting address 192.168.1.100:
    na PC 192.168.1.100
    na telefonie 192.168.1.101, brama 192.168.1.1
    i zwiększył ip pool na conajmniej kilka (powyżej 2)
  • Level 2  
    Sugerowałem się ustawieniami Radius75. Ustawiłem wszystko jak pisał tylko wyłączyłem DHCP na routerze po przeczytaniu postu Wicky.
    Jak na razie wszystko śmiga jak talala ;)
    Oboje pomogliście :)
    Tylko jeszcze jedno pytanie. Jeśli kiedyś będę chciał podłączyć 2 urządzenia po wi-fi. Przypisać na sztywno kolejny adres? w tym wypadku 192.168.1.4?
  • Level 20  
    Dokładnie tak,
    każde kolejne urządzenie podłączane do routera (czy to kablem czy przez wifi) ustawiasz tak jak ten telefon, jedynie adres IP zmieniasz bo nie może się powtarzać.