Elektroda.pl
Elektroda.pl
X
Elektroda.pl
SterControl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fujitsu Siemens - Po reinstalacji systemu, komp nagle inaczej działa.

17 Sty 2013 19:50 2646 24
  • Poziom 9  
    Witam,

    Zakładam ten temat tutaj, chociaż tak naprawdę nie wiem czego może dotyczyć problem w moim lapku.

    Zacznę od tego, że mój lap ma już ponad 6 lat - Fujitsu Siemens. Jakoś w listopadzie zrobiłem na nim standardowy format i zainstalowałem system od początku - WIN XP. Zrobiłem to dlatego, że czułem, że komputer mi zamula, że jest zaśmiecony itd. Po standardowej procedurze reinstalacji systemu, zainstalowaniu sterowników, aktualizacji Service Packów wszystko na początku było ok. Ale z czasem (około 2-3 dni) zauważyłem problemy z działaniem przeglądarki. Komputer zaczyna głośno wyć i wszystko wskazywało na to, że tak mocno jest czymś obciążony, że po prostu zaczyna się chodzić.

    Przeglądanie internetu stało się katorgą. Bo po otwarciu dwóch okien, po paru minutach znowu zaczynało wszystko mega zwalniać - youtube mocno się ciął.

    Podkreślam, że wcześniej przed reinstalacją systemu takich problemów nie miałem. Przeinstalowałem system z innego powodu. A teraz jest gorzej. Nawet teraz jak piszę to literki pojawiają się ze sporym opóźnieniem. Mam łącze 4mb. Nie mam tu poza internetem i LIghroom 4 nic. I co ciekawe! Jak pracuje na WYMAGAJĄCYM sofice jakim jest LR4 to nic takiego się nie dzieje, nie czuję kłopotów.

    Sytuacja powtarza się na każdej przeglądarce. Dopiero uruchomienie systemu powoduje, że na jakis czas mogę z neta jakoś normalnie korzystać. W managerze urządzeń w krytycznej sytuacji najwięcej pamięci w procesach zżera Chrome, albo inna przeglądarka. Użycie procesora jest na poziomie 90-100% przy jednym oknie przeglądarki i jednym małym programie typu audacity.


    Czy ktoś może mi pomóc? Bo właśnie nie wiem czy to stary komp, podzespoły czy tylko net?

    Dziękuję.
  • SterControl
  • Poziom 9  
    Już piszę...

    Fujitsu Siemens Amilo 1510 Pa
    Oryginalnie 1 GB RAM, ale tydzień temu dokupiłem kość i teraz mam 1,5RAM
    AMD Turion dwurdzeniowy 1,6 Ghz
    Windows XP

    COś jeszcze napisac?
  • SterControl
  • Poziom 9  
    Na 95% jestem przekonany o tym, że nie ściga aktualizacji.

    A sterowniki zawsze instaluję tak samo. Mam jedną płytę, z której robię wszstko tak samo.


    Czytałem tu na forum jak ktoś polecił komuś żeby odinstalował Podstawowy i Pomocniczy kOntroler IDe..? Cos takiego. Bo ten ktoś miał podobny problem, że mu procesor się ciął itp. Ja zrobiłem to samo, ale pomogło chyba na chwilę ale potem sam zaczął komp to instalowac i dlaej jest to samo.
  • Poziom 14  
    Sprawdź w panelu sterowania czy dysk twardy pracuje w trybie DMA czy PIO, (system - sprzęt - menadżer urządzeń - kontrolery IDE - właściwości - zaawansowane). Ostatnio miałem tak w komputerze z XP, mulił niemiłosiernie bez uruchomionych programów, okazało się że dysk ma włączony tryb PIO. W google można znaleźć opis co i jak robić.
  • Poziom 43  
    Daj screeny z programu HD Tune (nie PRO) wszystkie zakładki. Zakładka benchmark po wykonaniu testu.
  • Poziom 9  
    Witam,

    Mój dysk pracuje w trybie DMA - sprawdziłem.

    HD Tube sprawdzę po weekendzie.

    Dziękuje.
  • Poziom 9  
    Kasek21 napisał:
    Daj screeny z programu HD Tune (nie PRO) wszystkie zakładki. Zakładka benchmark po wykonaniu testu.



    Fujitsu Siemens - Po reinstalacji systemu, komp nagle inaczej działa. Fujitsu Siemens - Po reinstalacji systemu, komp nagle inaczej działa. Fujitsu Siemens - Po reinstalacji systemu, komp nagle inaczej działa. Fujitsu Siemens - Po reinstalacji systemu, komp nagle inaczej działa.

    Test Benchmark się nie powiódł. Czy problemem mogło być to, że coś w tym momencie ściągałem na dysk z internetu?
  • Poziom 9  
    Hm... Mocne słowa.

    Tylko, że ja nadal na tym dysku pracuję dlaczego więc ma być do wymiany?

    Jasne, widzę, że są tam jakieś błędy, ale mój problem raczej dotyczył pracy w internecie. Pisałem, że podczas "wyczerpującej" pracy na LR4 komp zachowuje się normalnie.

    Czy w takim razie mam rozumieć, że właśnie te błędy odpowiadają za słabą pracę na internecie?
  • Spec od komputerów
    Cytat:
    Tylko, że ja nadal na tym dysku pracuję dlaczego więc ma być do wymiany?

    Dlatego, że ma mnóstwo realokowanych sektorów i najpewniej to on jest przyczyną problemów.
    Ps. Miałeś wrzucić wynik skanowania z MHDD.
  • Poziom 9  
    Dobrze jak tylko będę miał do kompa dostęp to wrzucę też wyniki tego testu :D
  • Poziom 9  
    Witam ponownie.

    :(

    Niestety nie za bardzo rozumiem ten program. Ściągnąłem go ze strony
    http://hddguru.com/software/2005.10.02-MHDD/

    Starałem się postępować według instrukcji z linka, ale nie rozumiem wielu spraw. Nie wiem jak zrobić dysk master itd.
  • Poziom 43  
    Pobierz obraz .iso, nagraj na płytę i uruchom z niej komputer.

    Wybierz swój dysk i wciśnij 2xF4.

    Po zakończeniu skanowania zrób zdjęcie ekranu i zamieść w tym temacie.
  • Poziom 9  
    Witam ponownie.

    Ściagam plik z tej strony:
    http://hddguru.com/download/software/mhdd/mhdd32ver4.6iso.zip

    wypakowuję. Po wypakowaniu dostaję katalog a w nim drugi plik, który we własciwościach ma końcówke (iso) ale wizualnie przypomina rar lub zip.

    Nagrywam więc całość na płyte, uruchamiam kompa. naciskam podczas uruchamiania F12 i wybieram uruchamianie z płyty... i potem otwiera sie normalnie windows. tyle.



    Chyba tak to nie miało iśc co?
  • Poziom 43  
    Pobierasz, rozpakowujesz, nagrywasz obraz .iso na płytę (np.: Nagraj obraz na dysk w Nero) i uruchamiasz z tej płyty komputer.
  • Poziom 9  
    Tak właśnie zrobiłem.

    Ale pomimo tego, ze włączam odpalenie kompa z plyty to i tak włacza sie normalnie winda
  • Poziom 43  
    Jeżeli obraz jest odpowiednio nagrany oraz bootowanie odpowiednio ustawione to nie ma możliwości aby nie działało.

    Co nagrałeś na płytę - daj screen z jej zawartością spo Windows'a.
  • Poziom 9  
    Wyżej napisałem dokładnie to co zrobilem i nagrałem. Po wypakowaniu pliku był tam znowu plik, ktory mial ikone taką samą jak rary i zipy ale było napisane, że jest to plik iso. I to nagrałem.
  • Poziom 43  
    Jak nagrałeś? Nagrałeś jako dane? czy nagrałeś jako "nagraj obraz na dysk"?
  • Poziom 9  
    Eeeeh, i tu chyba zrobiłem błąd. BO nagrałem po prostu plik. Na pewno nie robiłem nagrania jako obraz. Eeeeh. Będę próbował raz jeszcze.

    Potem podeślę wyniki.
  • Poziom 9  
    Nie rozumiem tego programu. Na pewno nie jest tak jak piszesz Ty i na pewno nie jest tak jak jest napisane w samouczkach.


    Program się odpala. Ale ekran "powitalny" wygląda tak, że pod pozycją 1 jest zapisany mój philips cd/dvd rom, a pod pozycjami 3 i 5 nie ma nic.

    dopiero potem mam PCI Controlers i tam pod pozycją 6 mam chyba mój dysk Fujitsu, ale gdy wpisuję w "Enter HDD number" cyfrę 6 to się pojawia MHDD> i wtedy zgodnie z Waszym poleceniem naciskam 2 razy F4. Znika tekst MHDD> i zostaje sam kursor migający. Podswietla się na zielono u góry napis BUSY. I tyle... I nic sie nie robi dalej. Cisza... No prawie, bo słysze jak komp sie grzeje.
  • Poziom 43  
    To sprawdź dysk na innym komputerze - jeżeli będzie taki sam objaw to dysk do utylizacji.