Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic KX-TCD700 - nie wybiera numeru

17 Sty 2013 21:26 2373 7
  • Poziom 12  
    Witam
    Mam problem z telefonem Panasonic KX-TCD700pd, mianowicie z tonowym wybieraniem numerów (impulsowego nie mam jak sprawdzić). Po wybraniu numeru, następuje komunikat, nie ma takiego numeru, sporadycznie sygnał zajętości. Czasami nawet zanim wybiorę numer do końca. Próbowałem ustalić, czy dzieje się to przy określonej cyfrze, ale raczej nie ma reguły.
    Co jest nieco dziwne, gdy przyłoży się głośnik panasonica do mikrofonu innego telefonu i wybierze numer, wszystko działa ok, odwrotnie też, więc wygląda, że sam moduł generowania dtmf-u jest sprawny.
    Oczywiście słuchawka i baza zostały przywrócone do ustawień fabrycznych oraz sprawdziłem, czy nie są włączone jakieś blokady.
    Moderowany przez Tracer2:

    Słowo "problem" w tytule jest zakazane. Regulamin !!!

  • Multimetr FlukeMultimetr Fluke
  • Pomocny dla użytkowników
    Coś może osłabiać ten sygnał na tyle, że centrala go nie rozpoznaje. Czasem przy tej okazji i mikrofon słabo działa. Jak jest u ciebie? Chodzi o słyszalność w obie strony.
  • Multimetr FlukeMultimetr Fluke
  • Poziom 12  
    Słyszalność w obie strony bardzo dobra.
    Inne telefony podłączane do tej linii działają bez zastrzeżeń.
  • Pomocny dla użytkowników
    Nie chodzi o linię i inne telefony a jedynie o ten egzemplarz. Podejrzewam, że on nieco tłumi sygnał na wyjściu w linię i stąd ten problem. Należałoby sprawdzić tor wychodzący w linię, czyli mostek i tranzystor wysokonapięciowy.
  • Poziom 33  
    Skąd masz ten telefon ? już go użytkowałeś ? no chyba ,ze telefon dopisuje jakiś prefiks .
  • Pomocny dla użytkowników
    fighter88 napisał:
    impulsowego nie mam jak sprawdzić

    Bardzo łatwo to sprawdzić, wystarczy zmienić na ten czas w ustawieniach rodzaj wybierania z tonowego na impulsowe.
  • Poziom 12  
    zybex napisał:
    fighter88 napisał:
    impulsowego nie mam jak sprawdzić

    Bardzo łatwo to sprawdzić, wystarczy zmienić na ten czas w ustawieniach rodzaj wybierania z tonowego na impulsowe.
    Telefon mam przez voipa, a cudowny sagemcom od telekomuny nie obsługuje takiego trybu. Na szczęście 'uzyskałem dostęp' do jednego fritza, który współpracuje z wybieraniem impulsowym. Wygląda na to, że impulsowo jest ok, a tonowo nie. Raz czy dwa, na kilkanaście prób z fritzem udało mi się poprawnie wybrać numer tonowo, impulsowo za każdym razem.

    oscar2000 napisał:
    Skąd masz ten telefon ? już go użytkowałeś ? no chyba ,ze telefon dopisuje jakiś prefiks .
    Kolega sprzątał graty i chciał go wyrzucić. Co się z nim działo wcześniej nie mam pojęcia, ale nie ma śladów upadku, wcześniejszych napraw, zwęglonych elementów, itp.
    Odnośnie prefiksu itp., przeglądałem instrukcję obsługi i sprawdzałem czy wszystkie takie funkcje są wyłączone. Bez efektu.

    Do tego kilka rzeczy, które udało mi się zmierzyć, zaobserwować.
    1.
    zybex napisał:
    Należałoby sprawdzić tor wychodzący w linię, czyli mostek i tranzystor wysokonapięciowy.

    Mostek wydaje się być ok, jeśli badanie elementu zamontowanego na płytce ma jakiś sens (95% elementów jest smd, więc nie podejmuję się ich demontażu). Tranzystor z tego co wyczytałem, to jest mosfet i nie da rady go sprawdzić miernikiem uniwersalnym, a tylko taki mam.

    2. Znalazłem gdzieś na forum serwisówkę i pomierzyłem nieco napięć w bazie. Te za stabilizatorem IC7, gdzie przychodzi zasilanie z zasilacza są wręcz wzorowe. Natomiast, tam gdzie idzie napięcie z linii, są wyższe o ok. 1,5V niż powinny być.
    Tak przy okazji, sagem, którego mam w domu, daje napięcie napięcie na linię tel. 44,5V, po podniesieniu słuchawki ~9V, fritz dawał odpowiednio 67V i 6V. Jednak jak pisałem wcześniej, nie przyniosło to istotnej różnicy w działaniu telefonu.

    3. Jeśli się podniesie słuchawkę w innym telefonie podpiętym do tej samej linii, wybieranie tonowe działa.

    Chciałem naprawić ten telefon dla własnej satysfakcji, jak się nie uda, to poleci w śmietnik i tyle.
  • Pomocny dla użytkowników
    fighter88 napisał:
    Tranzystor z tego co wyczytałem, to jest mosfet i nie da rady go sprawdzić miernikiem uniwersalnym, a tylko taki mam.

    Ja też dysponuję tylko zwykłym tanim multimetrem i potrafię zmierzyć taki tranzystor.
    fighter88 napisał:

    Odnośnie prefiksu itp., przeglądałem instrukcję obsługi i sprawdzałem czy wszystkie takie funkcje są wyłączone. Bez efektu.

    Gdybyś wsłuchał się w to wybieranie, to mógłbyś ustalić ile cyfr jest dodanych przed numerem (lub nie). Wtedy wykluczyłbyś obecność prefiksu.