Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ITI-Adb5800 - Telewizja N - Dziwne zachowanie dekodera albo anteny?

17 Sty 2013 22:46 2970 7
  • Poziom 11  
    Właśnie mam taki problem z transponderami, że obecnie podstawowy mam na jakieś 90%, ten na którym jest NAT GEO HD ma 98%, a reszta ma jakieś 75%, tyle że niektóre kanały długo się ładują.
    Np. BBC HD jakość 70% a włącza się normalnie, a już np. Animal Planet jakość 75% a nie włącza się od razu tylko na początku jest brak jakości i dopiero wskakuje (pojawia się sprawdź czy...), a nie mówiąc o TVN HD bo ten wogóle się nie chce złapać. BER po załadowaniu się tych kanałów to jakieś 8e-3.

    Miałem antene 60 było jak opisałem wyżej, teraz zmieniłem na jajowatą 80 i jest to samo. Sprawdzałem dwa konwertery i bez zmian.

    Tak się zastanawiam bo na przeciwko anteny jest kabel nie używanej lini TP może on generuje jakieś zakłócenia.
    Kabel antenowy ma już z 10 lat i biegnie koło anteny WiFI od internetu może w tym problem??

    Dodam że mieszkam w okolicy Tarnowa i po za tym kablem, o którym pisałem wcześniej nic anteny nie zasłania. Antena znajduje się na ścianie elewacyjnej, jakieś 50cm od podbitki.
  • Pomocny post
    Poziom 35  
    Witam, dekoder jest twoją własnością czy N?
    Wymieniłeś antenę, konwerter a stary kabel zostawiłeś?
    Sprawdzałeś dekoder pod inną instalacją antenową?
  • Poziom 11  
    Kabel jest właśnie stary.
    Dekoder jest własnością N.
    Nie sprawdzałem.
    Dla mnie dziwne najbardziej jest to że wymiana anteny nic nie poprawiła i uzyskuje takie same wartości jakości.
  • Poziom 35  
    Idź z dekoderem do APS N niech sprawdzą na swojej instalacji antenowej...jeżeli to wina dekodera niech wymienią.
  • Pomocny post
    Specjalista - lampowe odbiorniki radiowe
    Poziom sygnału nie ma noc do tego czy odbierzesz. Podstawą jest jakość sygnału.
    można to wielokrotnie wałkować a i tak jak do ściany.
    Możesz mieć wysoki poziom sygnąłu i niska jakość nie pozwalającą na odbiór jak niski poziom sygnału i rewelacyjną jakość sygnału.
    Poziom sygnału może tylko coś powiedzieć na temat połączenie konwerter - tuner.
    Przy niskim SR nawet bez dostrojenia się do nadawanego streamu będą powodować to że tuner pokaże nawet i 100% sygnału a zazwyczaj powyżej 95% (nieważne czy jest jakikolwiek sygnał czy nie).

    Czas pomiędzy przełączeniem a pokazaniem obrazu na ekranie.
    Po zminie kanału, głowica dostraja się do obieranego transpondera. Musi się zsynchronizować demodulator w głowicy. Teraz tuner musi poczekać na stosowny komplet nadawanych tablic DVB aby uzyskać info jakie PID'u czyli identyfikatory pakietów przypisać demultiplekserowi aby z całej sieci wybrał to co przypisane jest to konkretnego kanału. Na tym etapie to tuner czeka aż nadawca wyśle w eter wszystkie wymagane dane. Jesłi to kanał niekodowany to już oglądasz program.
    Jeśli kodowany to czeka jeszcze identyfikacja systemu kodowania, wybór właściwych PID'ów dla ECM. To czasem może potrwać jak nadawca koduje w kilku systemach i dla kilku operatorów płatnej pay-tv. Na stosowne info i zweryfikowanie ich przez Twój moduł dostepu warunkowego (zawsze jest w tunerze albo jako element softu albo softcam albo moduł CI wkładany do gniazda - w nboxie jet to fragment softu oraz część algo conaxu zawarta w procesorze - chip pairing).

    A na koniec jeszcze ciekawsze. Tuner ma dwie głowice i dwa demodulatory. Jeden DVB-S a drugi DVB-S2 pracujący jako demodulator QPSK albo 8PSK.
    Przełączenie pomiezy trybami też trwa. Na dodatek głowica nboxów (to co sie ciśnie na usta nie nadaje sie do publicznego napisania) w trybie DVB-S2 nie może mieć przypisanych parametrów jak FEC, roll-off, pilot i inwersja widma. Głowica musi dodatkowo szukać tych nastaw aby móc coś odebrać.
    W trybie DVB-S jest normalniej można zadeklarować z góy FEC, inwersję widma (roll-off jest z góry ustalony w DVB-S na wartość 0.35).

    Na koniec jeszcze MPEG. Aby pokazać obraz trzeba poczekać do głownych klatek które niosą pełną informację o obrazie.

    Suma powyższych daje to czekanie na kanał. Cześć zależy od sprzętu (DVB-S2 w nboxie to muł.... no coż miało być tanio to jest jak jest) a część od tego jak nadaje nadawca.

    Kolejnym problemem jest niska jakość podzespołów montowanych w nboxach ( i nie tylko to dalekowschodnia masówka). Jednak uszkodzenia kondesatorów to objawiają się regularnymi przymrożeniami w obrazie, brakiem odbioru itd. Niestety akurat w ADB tej serii kondesatory są podłej jakości. Na dodatek chipowi demodulatora nie zapewniono należytego chłodzenia - a lepsi producenci montują na nim radiator. W tym przypadku masz jeszcze inne objawy niż powolne przełączanie kanałów.

    Jeśli tuner jest Twoją własnością (a raczej jest bo te tunery idą na przemiał - z nich i kilku późniejszych modeli oferowanych przez ś.p. nki czyszczą magazyny nowej platformy NC+) to możesz albo sam labo poprosić kogoś doświadczonego do obejrzenie i wymiany kondesatorów. Nie jest to kosztowna operacja.
    Wymiana tunera wiąże się z tym że stracisz sparowanie kartry z tunerem czyli do operatora z reklamacją na brak odbioru. Sam tuner - można łatwo kupić - jak pisałem NC+ czyści magazyny po byłej platformie n.
  • Poziom 11  
    studisat napisał:
    Poziom sygnału nie ma noc do tego czy odbierzesz. Podstawą jest jakość sygnału.
    można to wielokrotnie wałkować a i tak jak do ściany.
    Możesz mieć wysoki poziom sygnąłu i niska jakość nie pozwalającą na odbiór jak niski poziom sygnału i rewelacyjną jakość sygnału.
    Poziom sygnału może tylko coś powiedzieć na temat połączenie konwerter - tuner.
    Przy niskim SR nawet bez dostrojenia się do nadawanego streamu będą powodować to że tuner pokaże nawet i 100% sygnału a zazwyczaj powyżej 95% (nieważne czy jest jakikolwiek sygnał czy nie).


    Ale kto pisał o sile sygnału. Wg mnie mój pierwszy post i podane wartości procentowe odnoszą się do jakości.

    Pójdę do APS sprawdzić czy dekoder jest sprawny i wymienie przewód bo też już ma swoje lata.

    Teraz tak patrze to problem zaczyna się od transpondera 11470V do góry i z każdym kolejnym jest coraz gorzej.
    11470V potrzebuje jakieś 20sek na załadowanie jakości.
    11508.00 V tutaj potrzeba 1min na załadowanie jakości.
    12264.00 V tutaj nie ma wogóle jakości.
  • Specjalista - lampowe odbiorniki radiowe
    slqa napisał:

    Ale kto pisał o sile sygnału. Wg mnie mój pierwszy post i podane wartości procentowe odnoszą się do jakości.

    Same procenty nic nie znaczą. Ale OK. Ja się przyzwyczaiłem ze jakość sygnału podaje się jako SNR w dB (plus dodatkowo BER) - skala liniowa (a taką są te procenty) znacznie zaciemnia obraz, najgęściej jest pod koniec skali.


    slqa napisał:

    Teraz tak patrze to problem zaczyna się od transpondera 11470V do góry i z każdym kolejnym jest coraz gorzej.
    11470V potrzebuje jakieś 20sek na załadowanie jakości.
    11508.00 V tutaj potrzeba 1min na załadowanie jakości.
    12264.00 V tutaj nie ma wogóle jakości.


    Zauważ że spada sygnał wraz częstotliwością na wyjściu konwertera.
    Dla 11.900 GHz powinno być OK jeszcze.
    Czyli dla f poniżej 11700 odejmujesz 9750MHz a dla f powyżej odejmujesz 10600 MHz. Przelicz częstotliwości na jakie dostraja się głowica tunera. Więcej się rozjaśni w tej kwestii

    Możesz mieć gdzieś mocno zagięty przewód lub naderwany, wtedy powstanie fala stojąca albo filtr z linii koncentrycznej, który tłumi pewne częstotliwości ( i tu wskaźnik siły sygnału czyli napięci AGC jest jedynie pomocny). inna przyczyna glebnięcie wzmacniacza wyjściowego w konwerterze (rozszczelnienie i nalot wraz z syfem z powietrza ogranicza pasmo wzmacniacza wyjściowego).
    Uszkodzenie głowicy, hmm nie wiem cy ma w ogóle strojony wzmacniacz w.cz., jeśli tak to masz pad warikapa w głowicy.

    Pobaw się zmieniają różne częstotliwości może namierzysz częstotliwość zaporową (spadek sygnału brak i znowu wzrost, choć jak widzę jest pod koniec zakresu wiec będzie ciężko przejść za minimum jeśli takowe jest). Wtedy szukaj uszkodzenia w kablu.

    Jeżeli spadek sygnału jest tylko wg częstotliwości odbieranej przez konwerter to niestety masz coś nie tak z wejściem w konwerterze - jego feeder głównie.

    Jak masz łatwy dostęp do anteny to weź sprawdzony sprawny tuner i jakiś mały TV i podłącz się przy antenie. Wyeliminujesz kabel.
  • Poziom 11  
    Byłem w APS i okazało się, że to jednak wina dekodera ale nie mam nowego bo muszę czekać na dostawę niestety. Mają ponoć wymienić na tzw, mydelinczke jak to gość w aps powiedział.
    Profilaktycznie wymieniłem kabel.

    Dziękuje za zainteresowanie. Temat zamykam.