Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AVT 2149 - Dziwne zachowanie przedwzmacniacza

18 Sty 2013 18:20 1962 3
  • Poziom 9  
    Witam! Zakupiłem przedwzmacniacz z automatyką (kit AVT 2149, pełna dokumentacja: Link), wersja do montażu z elementami.

    Po zmontowaniu układu i pierwszym podłączeniu do prądu wybuchł kondensator C10. Okazało się że przylutowałem wszystkie kondensatory odwrotnie wiec wymieniłem uszkodzony C10 na 100 uF z własnych zapasów i przelutowałem pozostałe kondensatory.

    Po poprawkach uruchomiłem układ lecz dźwięk nie został wzmocniony. Pojawiały się różne dziwne anomalia jak rytmiczny piszczący pogłos, trzaski, stuki a głosu nie słychać.

    Zacząłem więc eksperymentować ze zmianą wartości R4 i zwieraniem tranzystora T2 lecz problemy nadal występowały.

    W tym momencie mam na miejscu R4 rezystor 600 om, zwarty dren i źródło tranzystora T2, na wejściu najprostszy mikrofon jak do skype, wyjście podłączone do line-in i napięcia na wyjściu U1A wynosi 1,3 V a na U1B 0,3 V a głosu z mikrofonu praktycznie nie słychać tylko szumy i pogłosy.

    Co może być przyczyną takiego zachowania ew. jakie mam wykonać pomiary.

    Z góry dziękuje!
  • Poziom 28  
    - Przy współpracy z mikrofonem dynamicznym - trzeba wylutować R1, R2 i C6
    - Jakie zasilanie ma ten przedwzmacniacz?
    - Wrzuć dobre zdjęcie zmontowanego przedwzmacniacza, może jest tam jakiś błąd montażowy.
  • Poziom 9  
    Witam! Dzisiaj mój przedwzmacniacz zaczął strasznie piszczeć bez podłączonego mikrofonu do wejścia. Napięcie na wyjściu U1B podczas piszczenia to 0,18 V a na U1B 0,05V. Pisk wygląda tak:
    AVT 2149 - Dziwne zachowanie przedwzmacniacza

    Po podłączeniu mikrofonu piszczenie ustaje i sygnał wygląda tak:
    AVT 2149 - Dziwne zachowanie przedwzmacniacza

    Mikrofonu praktycznie nie słychać tylko jak się krzyczy to zaczyna trzeszczeć. Jedyne co mi się udało uchwycić oscyloskopem programowym z tych trzasków to pionowe linie i to:
    AVT 2149 - Dziwne zachowanie przedwzmacniacza

    Co ciekawe po włączeniu przedwzmacniacza napięcie na U1B wynosi koło 0,7 - 0,9V dopóki jest cicho. Po np. stuknięciu w mikrofon napięcie na U1B skacze do 5,4V i pozostaje na tym poziomie do czasu odłączenia zasilania.

    Mój przedwzmacniacz wygląda tak:
    AVT 2149 - Dziwne zachowanie przedwzmacniacza


    Zasilam go 19V zasilaczem laptopowym. Powyższe testy wykonałem przy wartości R4 600R z włączoną automatyką (rozwarte piny T2). Zwieranie T2 praktycznie nic nie zmienia.


    Jak widać na zdjęciach sekcji R1 R2 C6 podłączonej nie ma ponieważ używam mikrofonu dynamicznego.


    Bardzo proszę o pomoc w diagnozie i z góry dziękuje.
    Pozdrawiam!
  • Poziom 28  
    - Po co te dwa oporniki przy wejściu mikrofonu? Kabel od mikrofonu trzeba podłączyć do pkt. A i jego ekran do pkt. O1.
    - Między wyjściem B płytki a kablem sygnałowym (do wzmacniacza) dolutuj szeregowo kond. 1uF/100V MKT .
    - Napięcie 19V połącz do płytki przez opornik np. 33Ω - 47Ω i sprawdź czy na wyjściu stabilizatora U2 (na kondensatorze C9) jest 12V.
    - Zasilacz od laptopa raczej nie nadaje się do zasilania przedwzmacniacza mikrofonowego, ponieważ tj. zasilacz impulsowy - ma duży poziom zakłócenia a przedwzmacniacz mikrofonowy jest bardzo czuły na różne rodzaje zakłóceń. Najlepiej testuj na akumulatorze 12V lub zwykłym zasilaczu transformatorowym.