Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Indesit WIA 102 - Wariują programy i cały czas świeci dioda od drzwi

bystry_p 18 Sty 2013 21:26 3780 5
  • #1 18 Sty 2013 21:26
    bystry_p
    Poziom 10  

    Witam, przeczytałem sporo podobnych tematów dotyczących tego modelu pralki. Mój problem wyglada nastepująco. Pralka ogólnie chodzi, ale od momentu wlaczenia jej do gniazdka pali sie światłem ciągłym czerwona dioda od drzwiczek. Czy one są otwarte, czy zamknięte, czy pranie jest włączone czy nie. Zamek jest sprawny bo podczas prania blokada zalącza sie i puszcza po wyłączeniu programatora na 0 i odczekaniu dłuższej chwili. Następnym problemem jest pobieranie wody przez drugie gniazdo (środkowe) w podajniku środków piorących a wczesniej woda szła przez pierwszy od lewej strony. Po rozkręceniu i zobaczeniu modułu okazuje sie, że na pionowej płytce uszkodzona jest dioda, pokazywała przejście w jedna i drugą strone o wartości około 4 ohm. Po wylutowaniu okazuje się, że nie ma wogóle przejścia. Czyli układ zamykał się przez jakiś tam opornik. I w takim to układzie jakoś ta pralka chodzi jak chodzi :). Po wymianie tej diody pralka wogóle nie startuje, żadna dioda się nie świeci a z tej płytki słychać jakieś tam delikatne pykanie. Po zdemontowaniu tej diody pralka na nowo chodzi po swojemu. Dodaje zdjęcie tej diody.
    Pralka Indesit WIA 102 - Wariują programy i cały czas świeci dioda od drzwi

    Proszę o pomnoc, macie jakieś pomysły co można zrobić by wróciło wszystko do normy. Potencjometrów nie obstawiam ponieważ jak ustawie na wypompowanie wody to woda zostaje wypompowana. Chciałbym najpierw naprawić układ z tym uszkodzonym elementem.
    Pozdrawiam

    0 5
  • #2 18 Sty 2013 21:45
    karol5608
    Poziom 28  

    A ta płytka to nie jest układ zasilania modułu? Ze zdjęcia tak wychodzi. Trzeba dokładnie przejrzeć cały układ czy jeszcze nie jest coś uszkodzone. Podstaw elektrolity.

    1
  • #3 19 Sty 2013 08:34
    bystry_p
    Poziom 10  

    Tak właśnie jest to układ zasilania, kondensatory wizualnie wyglądają na dobre. Jak wstawie nową diode to słychać cykanie, tak jakby elektrolit ładował się i na nowo ładował i tak cały czas. Bo nie wydaje mi się żeby jakiś tam układ scalony który jest na tej płytce tak pykał. Wymienie je wszystkie na tej płytce i zobacze.
    A czy ten układ zasilania miałby coś związanego z tym że cały czas świeci dioda od zablokowanych drzwiczek?

    Pozdrawiam

    0
  • #4 19 Sty 2013 10:00
    karol5608
    Poziom 28  

    Jeśli są problemy w układzie zasilania to może głupieć cały moduł.

    0
  • #5 20 Sty 2013 12:09
    lukdan122
    Poziom 1  

    miałem ten problem nie potrzebnie wymieniałeś diode bo ona tylko zamyka obwód a przyczyna u mnie były zużyte szczotki na silniku po wymianie szczotek problem znikł .Teraz juz mam inny problem -łożysko

    0
  • #6 20 Sty 2013 12:33
    karol5608
    Poziom 28  

    Nie słuchaj kolegi, bo gdyby elementy na module nie były potrzebne to na pewno by ich tam nie było. Jeśli jest coś uszkodzone-bezwzględnie wymienić.

    0