Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

oświetlenie led w okapie kuchennym

19 Sty 2013 00:16 5475 5
  • Poziom 10  
    Witam,

    Nie wiem czy ten dzial jest odpowiedni, ale ze wzgledu na moj poziom wiedzy z zakresu elektroniki pomyslalem ze tu bedzie dobrze.

    Mam otoz problem z okapem kuchennym firmy Amica, w ktorym firmowo byly wmontowane 12V lampki. Wymienilem oryginalne zarowki na ledowe 12V i niestety mam z nimi problem. Ogolnie poczatkowo zamiast sie swiecic migaly, co wytlumaczylem sobie zlym transformatorem nie dostosowanym do ledow.
    Wymienilem zatem transformator na taki, ktory wspiera oswietlenie led i teraz problem okazal sie inny... jak zasilanie jest wlaczone to swieca i jest ok. natomiast jak wylacze oswietlenie to caly czas migaja jak lampy stroboskopowe. Zmierzylem zatem napiecie na wyjsciu z trafo i okazalo sie ze mam przy wlaczonym zasilaniu 12V, a przy wylaczonym okolo 3V. Nie wiem jak to mozliwe ze wylaczenie zasilania do osiwetlanie nie zeruje napiecia w tym obwodzie.

    Dodam ze wlacznik oswietlenia na tym okapie jest sensoryczny umiejscowiony na szklanej powierzchni, a wylaczanie swiatla na normalnych zarowkach bylo zawsze bardzo plynne, sciemnialo sie plynnie i powoli do zera.
    Czy zatem da sie jakos przerobic ten uklad aby np. takie male napiecie bylo wycnane z obwodu lub cos podobnego? czy jestescie w stanie mi cos doradzic?

    Z gory dziekuje za pomoc.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 26  
    w.dylag napisał:
    Dodam ze wlacznik oswietlenia na tym okapie jest sensoryczny

    Podejrzewam, że do pracy potrzebuje obciążenia w obwodzie wyjściowym.
    Spróbuj dać kondensator 0,1 - 0,47uF/400V równolegle do uzwojenia pierwotnego transformatora (230V) albo małą żaróweczką samochodową 5-10W/12V na uzwojeniu wtórny.
  • Poziom 10  
    dziekuje za szybka odpowiedz... mozesz mi to rozpisac nieco bardziej lopatologicznie?
  • Poziom 26  
    Weź na początek kondensator 0,1uF/400V i podłącz do uzwojenia pierwotnego transformatora, tam gdzie przychodzi zasilanie 230V
    Zaobserwuj zmiany. Jeśli przestanie migać, to ok. Jeśli będzie migać wolniej, zwiększ kondensator na 0,33uF/400V jak nie pomoże to 0,47uF/400V
    Jeśli i to nie da oczekiwanych rezultatów, to równolegle do LED'ów żarówkę samochodową np. postojową 5W
  • Poziom 10  
    dzieki za porady, jutro sprawdze. :)
    pozdrawiam
  • Poziom 10  
    pomoglo dodanie zaroweczki 5W 12V, niestety kondensatory nic nie dawaly poza minimalnie dluzszymi odstepami pomiedzy migniecami.