Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Urządzenie wielofunkcyjne Epson sx235w kłopot z poprawnym działeniem.

squers 20 Jan 2013 22:07 1866 2
  • #1
    squers
    Level 9  
    Witam

    Kilka dni temu kupiłem urządzenie wielofunkcyjne EPSON sx235w.
    Zainstalowałem do drukarki oprogramowanie z płyty CD jaką dostałem.
    Połączyłem drukarkę z laptopem za pomocą WFi.

    Problem polega na tym że po zainstalowaniu wszystkich sterowników drukarka działa poprawnie przez jakiś czas. Później nie mam możliwości drukowania gdyż wyskakuje mi komunikat brak tuszu w pojemnikach. Używanie skanera również nie wchodzi w grę gdyż wyskakuje komunikat "Nie można skomunikować się ze skanerem. Upewnij się ze skaner jest włączony i poprawnie podłączony..... "
    Po odinstalowaniu wszystkich sterowników i po ponownym zainstalowaniu oraz podłączeniu się za pomocą WFi z laptopem drukarka działa poprawnie, lecz przez chwilę. Później problem się powtarza.
    Dodam że posiadam w7

    Macie jakieś propozycje co może jej dolegać ?
  • #2
    zorro21
    Level 14  
    Witam.
    Też posiadam tą drukarkę i miałem podobne problemy... sądzę ze ten model to jeden wielki niewypał problem polega na tym ze posiadasz słabe zamienniki tzn tanie których drukarka nie czyta. Jak pewnie zauważyłeś pojemnik z tuszem ma chipset który jest kodowany i drukarki o tym modelu ich po prostu nie z czytują problem znika gdy kupi się oryginalny tusz lub naprawdę dobre zamienniki które kosztują niestety ponad 100zł co przy dłuższym eksploatowaniu kompletnie się nie opłaca.... owszem są resety do tych tuszy ale nie działają w przypadku tanich zamienników... jeśli masz możliwość oddania tej drukarki i odzyskania pieniędzy to zrób to i zakup np Brothera np DCP-J140W (WiFi) nie zawodna i tusze tanie jak barszcz!
  • #3
    squers
    Level 9  
    No tak, kupiłem tą drukarkę może 10 dni temu, tusze są kompletowe nie kupowałem jeszcze zamienników więc wszystko powinno być w porządku, a jednak nie jest. Wydrukowałem TYLKO stronę testową i nic więcej. A wyskakuje mi że pojemniki są puste.