Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon ir3300 - Miga zielona lampa pod szybą

modo2006 21 Sty 2013 10:40 1422 5
  • #1 21 Sty 2013 10:40
    modo2006
    Poziom 11  

    Witam.
    Od kilku lat eksploatuje Canona ir 3300. Od pewnego czasu zanim wykona się pierwszą kopię (nawet po włączeniu ze stanu czuwania) miga przez kilka sekund ta zielona elektroda (żarówka) pod szybą. Nie pojawiają się żadne komunikaty o błędach, a samo ksero po tych kilku sekundach działa prawie dobrze. Napisałem prawie ponieważ przy np 10 kopiach pierwsze 1-2 kopie sa ładne następne natomiast całe szare. Pokryte równomiernie szarością. Nie wiem czy to jest wina tej elektrody, czy też może normalna eksploatacja. Maszyna przez te wszystkie lata była serwisowana przez naprawdę dobrego speca, lecz niestety mu się zmarło, i nie ma teraz się nią kto profesjonalnie zająć.

    0 5
  • #2 21 Sty 2013 12:58
    Ski Man
    Poziom 23  

    Jest to lampa skanera i jeśli miga to znaczy, że jest zużyta/uszkodzona.
    Należy ją po prostu wymienić.

    0
  • #3 21 Sty 2013 17:28
    modo2006
    Poziom 11  

    Ale ona po kilku sekundach przestaje migać i świeci normalnie ( tak mi się przynajmniej wydaje). Miga tylko jak ksero jest nie używane przez jakiś czas. A jeżeli ona faktycznie już sie zużyła to może to być jej wina, że kolejne kopie strasznie przyciemnia. Wałek światłoczuły ma ok 15000 kopi.

    0
  • #4 21 Sty 2013 18:50
    Ski Man
    Poziom 23  

    Podczas startu następuje pomiar światła, jeśli coś jest nie tak kontroler
    ponownie zapala lampę i następuje następny pomiar itd. Dlatego tak
    lampa miga. Oczywiście możliwe jest że układ pomiaru światła działa
    niewłaściwie ale to mało prawdopodobne. W większości przypadków
    problemem jest lampa. Po jakimś czasie efekt będzie taki, że po "miganiu"
    lampy nie nastąpi już normalny zapłon, tylko pokaże się błąd lampy,
    najprawdopodobniej E220.

    0
  • #5 23 Sty 2013 10:12
    modo2006
    Poziom 11  

    BARDZO DZIĘKUJĘ za pomoc.

    Mam tylko jeszcze dwa pytania.
    1. Ile może kosztować wymiana tej lampy skanera?
    2. Wczoraj podczas pracy pojawił mi sie komunikat o błędzie E000000-0000. Udało mi się go usunąć lecz po paru minutach pojawił sie E000002-0000. Po zresetowaniu ksero działa. Nie znalazłem w necie informacji o tych błędach. Czego one są objawem, i ewentualnie jak to sprawdzić i naprawić?

    0
  • Pomocny post
    #6 24 Sty 2013 10:34
    Ski Man
    Poziom 23  

    Niestety nie znam aktualnej ceny lampy skanera, trzeba by zadzwonić do
    jakiegoś serwisu i zapytać. Błędy E000 i E002 są to błędy grzałki znajdującej
    się w zespole utrwalającym. Grzałka nie może w odpowiednim czasie osiągnąć
    właściwej temperatury. Prawdopodobnie problemem są termistory. Niestety są
    zespolone z grzałką i nie da się ich wymienić osobno. W tej kopiarce wymienia
    się cały zespół utrwalający (Fixing Film Unit), według producenta powinno się go
    wymieniać co 150 tys. kopii. W rzeczywistości można zrobić nieco więcej. Czasami
    te błędy występują jeśli w pomieszczeniu, w którym stoi kopiarka, jest za zimno.
    Wtedy pierwsza kopia wywołuje taki błąd, po skasowaniu następne idą już OK.
    Po dłuższej przerwie w kopiowaniu błędy mogą się powtarzać.

    0
  Szukaj w 5mln produktów