Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba A500 - monitory na VGA wyświetlają niewłaściwie kolory

piciks 21 Sty 2013 18:44 960 3
  • #1 21 Sty 2013 18:44
    piciks
    Poziom 6  

    Witam,

    posiadam TOSHIBA A500-1MB z kartą graficzną GF 310M. Problem jest następujący:

    Po podłączeniu DOWOLNEGO zewnętrznego monitora po gnieździe VGA nie działają kolory (wszystko jest bardzo czerwone; rzutniki, monitory, wszystko... różne kable, różne sprzęty, obraz zawsze jest zbyt czerwony). Wygląda jakby nie był wcale wysyłany kanał B z RGB :p

    HDMI --> działa dobrze
    matryca w laptopie --> działa dobrze
    sterowniki --> od dwóch lat żadna aktualizacja na to nie pomogła.
    Sterowanie kolorami? --> Wszystkie opcje przejrzane...

    Jakieś pomysły? W sumie od dwóch lat się zbieram, żeby o tym tu napisać... Naprawdę chcę, żeby to działało...

    0 3
  • #2 21 Sty 2013 20:02
    boro1234567
    Spec od komputerów

    Pomiary sygnałów na gnieździe wykonaj, najlepiej oscyloskopem.
    Sprawdź drobnicę wokół gniada.

    0
  • #3 21 Sty 2013 21:16
    piciks
    Poziom 6  

    @boro
    możesz podpowiedzieć jaką drobnicę mam sprawdzić? czego dokładnie szukać? jakichś filtrów?

    0
  • #4 21 Sty 2013 22:50
    zatronik1
    Poziom 24  

    Drobnica>> małe elementy R C na płyćie przy gnieździe WGA . Zrób pomiar rezystancji na pinach RGB gniazda względem masy.

    0