Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS EN9500GT MG i Dźwięk przez HDMI

crime83 22 Sty 2013 19:58 8004 10
  • #1 22 Sty 2013 19:58
    crime83
    Poziom 7  

    Witam,
    mam pewien problem ale nie wiem czy to właściwe forum ponieważ dopiero się tu zarejestrowałem.
    Dzisiaj kupiłem kabel HDMI i postanowiłem podłączyć obraz i dźwięk z komputera przez kino domowe Samsunga do telewizora również Samsunga. Obraz jest w porządku ale w ogóle nie ma dźwięku. Kartę dźwiękową mam zintegrowaną z płytą główną a kabel HDMI wychodzi z karty graficznej ASUS WN9500GT MG. W kinie mam dwa wejścia i jedno wyjście HDMI. Myślę że to może być wina karty graficznej ponieważ nie jest podłączona do karty dźwiękowej ale zbytnio się na tym nie znam. Ma ktoś może rozwiązanie?
    Z góry dziękuję za pomoc ;)

    0 10
  • #2 22 Sty 2013 22:17
    grabarz1992
    Poziom 9  

    kabel hdmi przesyła i obraz i d dźwięk tak jak u mnie. Mam dekoder połaczony z tv tylko przez HDMI i działa wszystko. Jak podłączam tv z laptopem tez działa tylko czasem trzeba zmienić w panelu sterowania które z urządzeń ma odpowiadać za dzwięk: czy latop czy tv. Zobacz w panelu co masz ustawione w dźwiękach jak podłączysz wszystko.

    0
  • #3 22 Sty 2013 22:27
    crime83
    Poziom 7  

    No wlasnie w Panelu tak jakby nie wygrywa opcji dzwieku przez HDMI. W ustawieniach mam tylko do wyboru dwie opcje - Glosniki i Cyfrowe Urzadzenie Audio (S/PDIF). Jak wybieram Glosniki to jest dzwiek ale tylko przez kabel jet-chinche ktory mam doprowadzony do kina domowego i wtedy mam sam dzwiek bez obrazu.

    0
  • #4 22 Sty 2013 22:30
    grabarz1992
    Poziom 9  

    może za dużo rzeczy jest podłączonych ze sobą. A połączyć kompa z samym tv bez kina. Tak zobaczy czy w ogóle masz dźwięk z kabla.

    PS: Ja u siebie mam do wyboru głośniki oraz tv w dźwiękach. Przypuszczam ze kino blokuje dalsze przesyłanie dźwięku i dlatego go nie ma jednak nie jestem pewny

    1
  • #5 22 Sty 2013 22:52
    crime83
    Poziom 7  

    Podlaczalem juz tylko do tv i tez nie ma dzwieku. To ze mam duzo rzeczy podlaczonych to swoja droga bo jest to telewizja, kino, plejak i teraz probuje kompa. Ale po to jest tyle wejsc zeby moglo sie z nich korzystac ;)

    0
  • #6 22 Sty 2013 23:04
    WojtasJD
    VIP Zasłużony dla elektroda

    Nie ma dźwięku bo pewnie do EN9500GT nie jest doprowadzony sygnał po S/PDIF z karty dźwiękowej (płyty głównej jak dźwięk zintegrowany).
    Model płyty głównej? Wersja O/S?

    0
  • #7 23 Sty 2013 06:43
    crime83
    Poziom 7  

    Płyta główna to:
    ASUSTeK Computer INC.
    Model: P5VD2-VM/SI, 1.XX
    Chipset: VIA, P4M900/CN896/VN896/PT890

    0
  • #9 24 Sty 2013 00:39
    crime83
    Poziom 7  

    Sciagnalem te sterowniki ale nie chca sie odpalic bo pewnie nie dzialaja na Windows 8. Nie moge nigdzie znalezc sterownikow audio hdmi nvidii na Win 8. Ma ktos jakiegos linka?

    0
  • #10 24 Sty 2013 01:15
    WojtasJD
    VIP Zasłużony dla elektroda

    Nie są potrzebne żadne "specjalne sterowniki", ten link wyżej tutaj nie ma zastosowania - wystarczy przeczytać (ze zrozumieniem) tam pierwsze zdanie...

    Odnośnie karty graficznej:
    http://pl.asus.com/Graphics_Cards/NVIDIA_Series/EN9500GT_MAGICDI512MD2/#specifications

    Uwaga:
    By aktywować wyjście HDMI audio niezbędne są: płyta główna z wewnętrznym złączem S/PDIF i odpowiednie połączenie kablowe karty graficznej i płyty głównej.


    Opis złącza SPDIF - analogicznie jak w instrukcji od tej płyty:
    http://pl.asus.com/Motherboards/Intel_Socket_775/P5VD2VM/#download

    Temat wałkowany, wyszukiwarki użyj.

    0
  • #11 25 Sty 2013 13:57
    crime83
    Poziom 7  

    Znalazłem rozwiązanie. Po prostu podłączyłem kabelkiem płytę główną z kartą graficzną i przestawiłem w opcjach głośności na SPDIF. Dziękuję za pomoc ;)

    0