Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo y550 i karta Nvidia GeForce GT240m

24 Sty 2013 11:27 4344 7
  • Poziom 7  
    Witam.
    Mam pewien problem z komputerem Lenovo y550. Mianowicie, od ostatnich 3 tygodni męczę się ze sterownikami do karty graficznej Nvidia GeForce GT240m. Oryginalne sterowniki miałem z roku 2006. Nie aktualizowały mi się one automatycznie. Chciałem pograć sobie w pewną grę, lecz do działania jej najnowszego patcha potrzebne są najnowsze sterowniki do karty graficznej. Jeżeli nie były one najnowsze, teksturki w grze migały i ogólnie wszystko się sypało na łeb na szyję. Tak więc zacząłem bawić się w aktualizację sterowników.
    Najpierw próbowałem je zaktualizować przez "Menedżer urządzeń", lecz gdy wybierałem opcję "Aktualizuj sterownik" po kilkunastu sekundach Windows powiadamiał mnie, że sterowniki (z 2006r.) były aktualne i aktualizacja jest zbędna.
    Gdy ten sposób zawiódł, powędrowałem na stronę Nvidii. Poszukałem najnowszych sterowników do mojej karty, pobrałem je i zainstalowałem. Wszystko było OK. Do restartu systemu...
    Po restarcie karta odmówiła współpracy. Rozdzielczość zmieniła się na 1024x768 (normalna i zalecana rozdzielczość to 1366x768) i nie dało się jej zmienić, jedynie na niższą. Ekran zmienił się na "Ekran domyślny" i jego również nie dało się zmienić.
    W "Menadżerze urządzeń" we właściwościach ogólnych karty pisało tak:
    "System Windows zatrzymał to urządzenie z powodu zaraportowanych problemów. (Kod 43)".
    Co ciekawe, gdy użyłem opcji "Przywróć sterownik", sterownik przywrócił się do wersji z 2010-05-07 a nie do 2006r. Na właśnie tych sterownikach 8.16.11.8990
    z 2010r. karta śmiga bez zarzutów.
    Próbowałem starszych sterowników, lecz po ich instalacji dzieje się tak samo.
    Bardzo proszę Was o pomoc przy rozwiązaniu tego problemu. Zależy mi, abym miał te najnowsze sterowniki i aby działały one bez żadnych problemów.

    Specyfikacja:
    Lenovo y550
    Windows 7 Home Premium 32bit.
    Intel Core 2 Duo P7450 2.13 GHz
    3 GB RAM DDR3
    Nvidia GeForce GT 240m


    PS.
    Na forum jestem dopiero 2 raz, więc proszę o wyrozumiałość :)
  • Poziom 7  
    Identyfikator urządzenia:
    PCI\VEN_10DE&DEV_0A34&SUBSYS_38FF17AA&REV_A2
  • Poziom 7  
    Niestety, sterowniki nie działają. Rozdzielczość się zmieniła, ekran też. Gdy próbuję wejść w ustawienia NVIDIA wyskakuje taki komunikat:
    "Użytkownik nie korzysta obecnie z monitora podłączonego do karty graficznej NVIDIA".

    @EDIT
    Zapomniałem dodać. Po restarcie systemu włącza się Winsat.
    Przywróciłem sterowniki i problem znikł.

    Wie ktoś może jak można zrobić tak, aby sterowniki działały?
  • Pomocny post
    Poziom 24  
    http://www.nvidia.pl/object/notebook-win8-win7-winvista-310.90-whql-driver-pl.html

    Najnowszy możliwy sterownik od Nvidi. Najnowszy nie oznacza najlepszy, w przypadku ogromnego spadku wydajności trzeba będzie zainstalować trochę starszy.
    Odinstaluj stary sterownik z panelu sterowania, zainstaluj program driver fusion i wyczyść pozostałości po starym sterowniku (w trybie awaryjnym) owym programem.
    Na sam koniec zainstaluj sterownik.
  • Poziom 7  
    Pobrałem i zainstalowałem ten sterownik:
    http://download.laptopvideo2go.com/nvidia/265series/26753_win7x32.exe
    zrobiłem restart komputera i jest dobrze. Tylko po chwili wyskoczył mi komunikat "Sterownik ekranu przestał odpowiadać ale odzyskał sprawność". Kliknąłem na niego i się wyłączył. Teraz już wszystko działa. Rozdzielczość jest dobra (1366x768), monitor też się nie zmienił.
    Bardzo dziękuję za pomoc :)

    PS. W razie czego użyję sposobu rafalinda :)