Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TL-WR702N - Brak połączenia z ruterem przez przeglądarkę

kaes2000 27 Sty 2013 00:41 6636 11
  • #1 27 Sty 2013 00:41
    kaes2000
    Poziom 13  

    Witam, kupiłem ruter TP link TL- WR702N z zamiarem używania go jako klienta dla telewizora Philips. Niestety, nie moge go skonfigurować, bo po podłączeniu z komputerem przez kabel i oczywiście podłączeniu zasilania, nie moge się połączyć przez przeglądarkę. Wpisuję adres podany w instrukcji tj.192.168.0.254 i nic. Nie pomaga resetowanie rutera. Kabel jest sprawdzony i sprawny. Ruter działa bez problemu w ustawieniu domyślnym fabrycznym jako ruter bezprzewodowy, więc raczej jest sprawny. Z tego co widzę, komputer nie przypisuje mu adresu IP, próba systemowego naprawienia i odzyskania adresu nic nie daje. Nie mogę wejść do ustawień nawet gdy działa prawidłowo przez niego internet przez wifi. Z góry dzięki za pomoc.

    0 11
  • Pomocny post
    #2 27 Sty 2013 00:44
    wojtek2803
    Poziom 37  

    Przypisz karcie sieciowej adres ręcznie tzn

    IP 192.168.0.200
    Maskę 255.255.255.0 resztę puste klikasz ok i wbijasz w przeglądarkę adres routera IP 192.168.0.254

    0
  • #3 27 Sty 2013 00:51
    kaes2000
    Poziom 13  

    Dzięki kolego za szybką odpowiedź... ale jak się przypisuje adres w XP bo żaden ze mnie informatyk? kabel musi być podłączony?

    0
  • Pomocny post
    #4 27 Sty 2013 00:54
    wojtek2803
    Poziom 37  

    Tak podłącz kabel i wpisz jak pisałem powyżej

    Dodano po 1 [minuty]:

    Proszę Link

    0
  • #5 27 Sty 2013 01:22
    kaes2000
    Poziom 13  

    Dzięki wielkie, jest postęp bo wszedłem w ustawienia. :) tylko podpowiedz, jaki tryb wybrać do moich potrzeb? AP, ruter. repeater, bridge czy client? Chodzi o to, żeby ruter odbierał sygnał wi fi z NETIASPOT który mam, potem dawał go po kablu do telewizora, który ma gniazdo LAN i w sofcie YOUTUBE.

    0
  • Pomocny post
    #6 27 Sty 2013 01:24
    wojtek2803
    Poziom 37  

    Client wybierz i zmień sobie adres lan na tym TL-WR702N z puli NETIASPOT poza zakres DHCP

    1
  • Pomocny post
    #7 27 Sty 2013 01:25
    CHACA
    Poziom 43  

    Wybierasz tryb Client.

    0
  • #8 27 Sty 2013 01:35
    kaes2000
    Poziom 13  

    zmień sobie adres lan na tym TL-WR702N z puli NETIASPOT poza zakres DHCP

    W morde, jak to zrobić? Bo niby wszystko ok tylko nie mam internetu... coś trzeba grzebać w ustawieniach NETIASPOT?

    0
  • #9 27 Sty 2013 01:42
    wojtek2803
    Poziom 37  

    Nic nie grzebiesz w NETIASPOT . W TP link Network -Lan i zmieniasz adres routera

    Dodano po 4 [minuty]:

    Oczywiście nie zapomnij przełączyć karty sieciowej na automat

    0
  • #10 27 Sty 2013 02:51
    kaes2000
    Poziom 13  

    he he Chyba porwałem się z motyką na słońce... Jeżeli jeszcze masz zdrowie i ochotę sprawa wygląda tak:
    Nie wiem czy dobrze ustawiam połączenie rutera do sieci wi fi netiaspot, dziwnie i skomplikowanie wygląda mi sprawa wprowadzenia klucza, nie widzę potwierdzenia połączenia ,

    jak mam sprawdzić "pulę netiaspot" o której piszesz,

    co to znaczy 'poza zakres DHCP'......

    Po kilku próbach konfiguracji i przestawieniu karty na automatyczne IP apiat siec nie chciała przypisywać adresu i pojawiał się żółty trójkącik z !

    to tyle na dzis, idę w kimono, dzięki za pomoc, jakby co jutro próbuje znowu.... :)

    0
  • #11 27 Sty 2013 05:27
    CHACA
    Poziom 43  

    Sprobuj sie zalogowac przez tplinklogin.net

    1
  • #12 11 Mar 2013 19:17
    kaes2000
    Poziom 13  

    Podłączyłem stary Asmax 1004 i z nim łączy bez problemu.

    1