Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer DEH-P80MP - martwy, działa tylko otwieranie panela

psooya 27 Sty 2013 10:41 840 1
  • #1 27 Sty 2013 10:41
    psooya
    Poziom 37  

    Witam,
    Jak w temacie.
    Sprawdziłem:
    Wzmacniacz zabezpieczający (protekcyjny) Q881 w stanie H (5V), wylutowałem profilaktycznie PAL008, była przerwa w kostce na linii zasilania (tej do której podłącza się przejściówkę na ISO.
    Blok SYS+B nie zostaje wysterowany przez procesor - brak sygnału SYSPW,
    brak zasilania panela (SWVDD - Q831) - co ciekawe po podłączeniu zasilania to napięcie próbkuje 4 razy.
    Po wymuszeniu SWVDD martwy nadal, dodatkowo po wymuszeniu 8V przez SYSPW nadal martwy,
    Procedura startowa wg instrukcji serwisowej przebiega poprawnie do momentu wysterowania SYSPW z 1 pinu mikrokontrolera - brak zmian.
    W radiu ktoś grzebał więc trafił do mnie już uszkodzony być może podwójnie.
    Czy ktoś ma jakiś pomysł co sprawdzić ? Może jakiś wsad pomoże?
    Pozdrawiam

    Dodano po 7 [minuty]:

    Dodatkowo wymuszenie ILMPW przez zwarcie 6 nogi Q821 do masy załącza podświetlanie.

    0 1
  • #2 27 Sty 2013 19:10
    psooya
    Poziom 37  

    Przegryzanie się przez dokumentacje doprowadziło do pinu 86 STEST1 mikrokontrolera. Po zwarciu do 5V wstają wszystkie napięcia poza SWVDD. Ono po załączeniu napięcia zasilania próbkuje i tyle. Wymuszenie na stałe powoduje, że przy TEST wstaje podświetlanie i inne napięcia ale LCD jest martwy i funkcje też.
    Czyżby padł panel i brak komunikacji z nim daje takie objawy ?

    Dodano po 3 [minuty]:

    Pin 22 PEE podpięty do buzera daje oznaki życia przez pikniecie przy otwieraniu panela jak i włączeniu testu więc jest szansa, że ten procesor działa.
    Ktoś pomoże?

    0
  Szukaj w 5mln produktów