Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica Minolta C250-nie działa pulpit

28 Sty 2013 15:41 2049 15
  • Poziom 8  
    Witam,maszyna jak w temacie. Problem powstał gdy nagle został wyłączony prąd.
    Po włączeniu prądu chciałem właczyć maszynę,udało sie to na chwile po czym wyświetlacz się wyłączył ale maszyna cały czas działa. Zamontowałem ten wyświetlacz do innego,sprawnego urządzenia i działą bez problemu.Mimo tego,że maszynę można włączyć nie dochodzą do niej wydruki.Brak połaczenia z komputerem.(nie pinguje)Przed awarią prądu wszystko działało.
    Co może być przyczyną takich zachowań? Jak rozwiązać ten problem?
    Proszę o pomoc.
  • Poziom 21  
    Witam
    Objawy wskazują na uszkodzenie elektroniki możesz podmieniać płyty po kolei, ale łatwiej będzie wezwać serwis.
    Pozdrawiam
  • Poziom 8  
    Ja zajmuje się serwisem,ale z Konicą miałem mało do czynienia więc postanowiłem poprosić o pomoc kolegów.
  • Poziom 22  
    wgranie firmwaru proponuję na początek
  • Poziom 11  
    Opisz mi jak zachowuje się klawisz startu na maszynie - głównie jaki kolor obwódki dookoła?
  • Poziom 8  
    Kolor obwódki jest zielony.
    Wygląda na gotową do pracy lecz nic nie pojawia się na wyświetlaczu.(wygląda jak wyłączony).
  • Poziom 11  
    proszę zdjąć plecy i tak po środku obok płyty głównej chyba z prawej strony ....pod skanerem poszukać małej płytki wymiary na oko 5x4 cm na niej sprawdzić bezpieczniki półprzewodnikowe
  • Poziom 8  
    Niestety obok płyty główniej nie znalazłem żadnej małej płytki"na oko 5x4cm". Jest tam płytka połączona z płytą główną wyglądająca jak kopnięta litera L. Tam jednak nie znalazłem żadnych bezpieczników.
  • Poziom 22  
    Kolego napisz jakie są objawy? Czy nie działa Ci tylko wyświetlacz (a np robi kserokopie) czy wyświetlacz ciemny i maszyna martwa (mimo że wygląda jakby częściowo startowała)? Ten drugi przypadek to możliwość uszkodzonego NV-RAMu.
  • Poziom 8  
    Objawy są takie jak napisałem na początku, maszyne można włączyć, słychać że pracuje, ale na wyświetlaczu nic się nie pojawia(wygląda jak wyłączony) nie można drukować, nie można kopiować, przycisk startu jest podświetlony na zielono.
  • Poziom 22  
    włóż kartę CF z wgranym firmwarem, jeśli maszyna pokaże coś na pulpicie, to wystarczy wgrać firmware, jeśli nie to być może uszkodzony nvram lub co gorsza płyta kontrolera choć to bardzo rzadko się zdarza, tak czy inaczej jeśli nie masz dostępu do firmwaru lub części żeby podmienić to może lepiej i taniej wezwać jakiegoś fachowca od minolty
  • Poziom 8  
    Podmieniłem nv ram i maszyna ruszyła bez problemu. Nastepnego dnia po włączeniu maszyna pokazała wyświetlacz gotowy do pracy lecz na górnej części wyswietla komunikat"now warming up" i niestety tak jest cały czas. Nic nie można zrobić bo maszyna cały czas wyświetla ten komunikat. Podmieniłem piec z innej(sprawnej 100%)maszyny i jest tak samo.Pomocy!!!!
  • Poziom 22  
    To nie piec bo problemy z piecem miałbyś zasygnalizowane błędem. Zobacz tą masz dobrze przykręconą tą złączkę (podobną kształtem do LPT) obok wejścia sieci komputerowej w maszynie.
  • Poziom 8  
    Złączka jest dobrze przykręcona. Na tą chwile maszyna na sprawnym NV-RAM zachowuje się tak samo jak na początku mianowicie urządzenie włącza sie lecz na wyświetlaczu nic sie nie pojawia już nie wiem co mam robić.... Proszę o jakieś wskazówki.
  • Poziom 22  
    Ja na twoim miejscu bym posprawdzał wszystkie złączki w maszynie. Możliwe że jak podstawiałeś drugi NV-Ram coś ruszyłeś i przez to maszyna trochę pochodziła. Wyjmij jeszcze raz ten Nv-Ram i włóż ponownie.
    Możesz spróbować wgrać firmware ale nie jest powiedziane że to Ci się uda.

    Reszta rzeczy jakie trzeba zrobić to niestety podstawianie poszczególnych płyt ale takie trzeba mieć.