Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

MSI 865PE Neo2-P MS-6728 v.2 - system i BIOS nie wykrywają części RAM

-janusz 28 Jan 2013 18:23 3939 13
Metalwork
  • #1
    -janusz
    Level 11  
    Dzień dobry,

    Napotkałem pewien problem. Po zainstalowaniu większej ilości pamięci niż dotychczas, zarówno BIOS i system nie wykrywają całości (brakuje 512MB), co opiszę dokładnie poniżej. Wszystkie kości oraz sloty pamięci z osobna sprawdzałem i są sprawne.

    Moja poprzednia konfiguracja działająca do tej pory:

    2x SAMSUNG 256MB
    1x Kingston 512MB
    1x Corsair (Value select) 512MB - jakiś noname, posiada inne timingi.

    Całość daje 1.5GB RAM, które pracowało sobie spokojnie w trybie Dual Channel.

    Ostatnio zakupiłem dwie kości po 1GB marki Kingston i obecna konfiguracja wygląda następująco:

    2x Kingston 1GB
    1x Kingston 512MB
    1x Corsair 512MB

    Tryb Dual Channel również się włącza.

    Pojawił się problem: jakkolwiek bym nie włożył tych kości, to system i bios wykrywają jedynie 2,5GB RAM (w dual czy single channel). Próbowałem włożyć też zamiast kości 512MB (którejkolwiek) starą kość 256MB Samsung (posiada te same timingi co Kingstony), lecz bez zmian - nadal 2,5GB sumarycznie. Wygląda to tak jakby BIOS nie potrafił wykryć więcej jak 2,5GB. Ale nie zgadza się to ze specyfikacją płyty głównej, która mówi, że płyta może obsłużyć 4x 1GB maksymalnie.

    Co ciekawsze: gdy włożone są wszystkie kości, pamięć pracuje w trybie Dual Channel, pokazując 2,5GB. Gdy wyciągam jedną kość 512MB, pamięc pracuje w Single Channel, nadal pokazując 2,5GB.

    BIOS'u nie mogę zaktualizować (choć nie jest najstarszym), bo strasznie trudno jest mi znaleźć nowszy do tej płyty... Proszę o pomoc.

    Poniżej wszystkie potrzebne informacje:

    Code: text
    Log in, to see the code
  • Metalwork
  • Metalwork
  • #3
    -janusz
    Level 11  
    Dzięki za szybką odpowiedź.

    Najbliżej jej do tego modelu: http://pl.msi.com/product/mb/865PE-Neo2-PLS--PFS--PFISR.html#/?div=Detail jednak ma inne oznaczenie i delikatnie różni się specyfikacją. Np. tam jest wyróżnione, że obsługuje procesory do 3.6GHz, natomiast w moim manualu jest do 3.2GHz, moja płyta obsługuje HT..

    Krótko mówiąc, mojej płyty nie ma w tej rozpisce, co mnie niesamowicie dziwi.

    Gdy wkładam dwie kości po 1GB wszystko hula w Dual i Single Channel.

    Przy ustawianiu trybu 266, 333 czy nawet 433 nic się nie zmienia.
  • #4
    Kasek21
    Level 43  
    Podaj dokładny model płyty - odczytaj go z laminatu.
  • #5
    -janusz
    Level 11  
    865PE Neo-2 P, MS-6728 v. 2

    Z tej też w/w przeze mnie płyty pochodzi manual który mam u siebie.
  • #7
    -janusz
    Level 11  
    Tak wygląda. Z tym, że ja nie mam wiatraka na chipsecie, ale to nieistotne. No i takiego manuala do tej płyty posiadam właśnie.
  • #9
    -janusz
    Level 11  
    Wszystkie moduły Kingston mają podane 400MHz i 2,6V.
    Moduł Corsair ma napisane tylko 400MHz, nie ma podanego napięcia.
    Ponadto takie informacje pokazuje AIDA:

    Code: text
    Log in, to see the code
  • #10
    -janusz
    Level 11  
    Ustawienia timingów pamięci to 2.5-3-3-8 i burst lenght 8. Przy takim ustawieniu odczyt, zapis i czas oczekiwania pamięci w testach AIDA 64 są najlepsze.

    Ale mam pewną nowość: przy okazji pewnych małych kombinacji, zmieniając wielkość szczeliny AGP (AGP Aperture Size) odzyskałem nieco pamięci o.0 Co mnie szczerze dziwi, bo ponoć ten parametr nie powinien z góry ograniczać RAM, a jedynie w razie potrzeby go wykorzystywać (czy może się mylę?).

    Tak czy siak: zredukowałem AAS z 256 do 128 i w chwili obecnej zarówno BIOS jak i system pokazują mi 2,75GB RAM (wcześniej 2,5). Z kolei po ustawieniu AAS na 64M, system pokazuje 2,87GB (bios 3081639034 bitów). Ktoś ma jakieś pomysły jak to wyjaśnić? Może to być dobra wskazówka..
  • #11
    -janusz
    Level 11  
    Poza tamtą sprawą, strasznie martwi mnie działanie tego komputera. Jest dosłownie zamulony, dziwacznie rwie, nawet dźwięk, podczas gdy ładuje się jakaś obszerniejsza strona. Czy to wina pamięci? Czy czego? Naprawdę nie mam pojęcia. Komputer o mojej specyfikacji powinien śmigać, zwłaszcza na XP SP3..

    Poniżej podaję raport z AIDA64 z działu przetaktowanie. Co możecie mi powiedzieć na temat taktowania pamięci, agp itd.? Czy w tym może leżeć problem?

    Code: text
    Log in, to see the code
  • #12
    irondick
    Level 31  
    A testowałeś na samych nowych pamięciach lub może na innych nawet pożyczonych?
    Pasta pod chipsetem i procesorem jest dobra?
  • #13
    -janusz
    Level 11  
    Dosłownie przed chwilą wyciągnąłem jedna pamięć 512MB, różniącą się od pozostałych timingami. Że też wcześniej tego nie spróbowałem..

    Wprawdzie Dual-Channel nie mam, ale FSB:DRAM mam 1:1 teraz, timingi: 3.3.3.8 i pracuje nawet sprawniej, dynamiczniej, choć nadal nie jest to to, o czym marzę ;) Już upolowałem 512MB kingstona, obczaję jak będzie to pracować na Dualu.

    Przy okazji: czy 1:1 to jest najlepszy stosunek częstotliwości?

    Co do taktowania GPU: czemu mam niższe niż oryginalne? Czy muszę podrkęcić kartę?
  • #14
    irondick
    Level 31  
    Sprawdź pastę i tylko te dwie pamięci 2x1GB w dualu.