Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wymiana płyty głównej i karty graficznej

haf3po3 28 Sty 2013 23:13 3267 34
  • #1 28 Sty 2013 23:13
    haf3po3
    Poziom 8  

    Witam,
    myślę o wymianie płyty głównej i karty graficznej (choć karta na razie nie jest priorytetem, w gruncie rzeczy to nie wiem które z nich tworzy problemy :) ) i biorąc pod uwagę moją - wydaję mi się - niezbyt szczególną wiedzę na ten temat bardzo prosiłbym o jakieś sugestie. Mój fundusz to ok 300-350 zł/szt. Komputer głównie służy do internetu/filmów/gier.

    Specyfikacja:
    Procesor: Athlon II x4 635 2.9GHz (rev.C2)
    Mobo: MSI 785G-E53 (MS-7576)
    Pamięć: Hynix 2x2GB DDR3 Dual C9 1333MHz
    Karta graf: Gigabyte Radeon HD4850 1GB/DDR3/256bit
    HDD: Western Digital Caviar Green 1TB 64MB 7200RPM (WD10EARS)
    Zasilacz: Chieftec 500W (GPS - 500A)

    0 29
  • #2 29 Sty 2013 10:35
    Wojtek_92
    Poziom 17  

    Ja bym tutaj nic nie ruszał poza kartą graficzną. Jeżeli sprzedasz tą którą masz obecnie to powinno Ci wystarczyć na używanego Radeona HD 5850 lub 5870 obie wydajne karty, starczą na długi czas.

    0
  • #3 29 Sty 2013 23:06
    haf3po3
    Poziom 8  

    No właśnie szkopuł w tym, że chce wymienić płytę główną, bo prawdopodobnie ona tworzy mi problemy - artefakty (tylko w grach). Może wyjaśnię co jak.

    1. Przy włączaniu komputera BIOS informuje mnie o problemie z karta graficzną, a raz na ok 10x - błąd pamięci.

    2. (Problem występuje tylko ze sterownikiem k.graf.) Instalując sterowniki ze strony producenta pokazuje mi, że jest podpis cyfrowy, daje dalej, okienko czy "zaufać producentowi" daje tak....i wywala że nie może rozpoznać podpisu. Wcześniej jeszcze dało rade zainstalować sterowniki z płyty, teraz już też nie rozpoznaje podpisu, przy okazji wspomnę, że to nie wina Windowsa (x64), bo nawet na wyczyszczonym dysku i świeżej kopii jest to samo (aktualnie wprowadzam system w tryb testowy, żeby można było pominąć sprawdzanie podpisów)

    W grach, gdzie wcześniej grałem na full detalach (np. Assassin Creed - 1920x1080, detale itd. MAX, DX10) teraz mam takie same artefakty niezależnie od ustawień (nawet przy temp 35stopni -GPU-Z, AMD Overdrive) - w benchmarkach zero artefaktów (przy 68stopniach max - 30 min w FURMARK przy, jeśli dobrze pamiętam 1920x1080 AA4x). Karta była na serwisie 3 razy, tam już (pewnie ze zdenerwowania) coś lutowali nowe, pewnie pamięci. Artefakty występują również na zintegrowanej karcie, czasem występują w Windowsie po zamknięciu gry - skoki obrazu.

    RAM sprawdzany Memtest86 = 0 błędów. Dysk HDTune = 0 błędów, zasilacz trzyma napięcia bdb (sprawdzane względnym miernikiem :P). Niestety wśród znajomych nikt nie ma takiego sprzętu bym mógł posprawdzać podzespoły w innej konfiguracji.

    W związku z powyższym wydaję mi się (choć mogę się mylić), że uszkodzeniu uległ mostek północny.

    Przepraszam za taką litanię :)

    0
  • #4 30 Sty 2013 11:50
    Wojtek_92
    Poziom 17  

    Artefakty jednoznacznie wskazują na winę karty graficznej a nie płyty głównej.

    0
  • #5 30 Sty 2013 12:08
    haf3po3
    Poziom 8  

    Tylko czemu artefakty występują również na zintegrowanej, no i brak ich w benchmarkach?

    0
  • #6 31 Sty 2013 22:42
    haf3po3
    Poziom 8  

    A czy mógłbyś mi jeszcze doradzić co do firmy, bo widzę, że mają różne chłodzenia, no i pewnie reputacje :P

    Lepsza będzie np. taka od MSI
    http://allegro.pl/msi-hd5850-twin-frozr-ii-1gb-256bit-wroclaw-i2992764946.html

    Czy może z takim czymś od POWERCOLOR
    http://allegro.pl/powercolor-radeon-hd5850-1gb-256bit-wroclaw-i2995103424.html

    Ew. SAPPHIRE
    http://allegro.pl/sapphire-hd5850-extreme-1gb-256bit-wroclaw-i2992782961.html

    0
  • #7 01 Lut 2013 13:25
    Wojtek_92
    Poziom 17  

    MSI i Saphire w porządku, powercolor z tym chłodzeniem będzie hałasować jak samolot. Tym podobnych kart(z tego rodzaju chłodzeniem) nie kupuj. Sam u siebie mam powercolor 5850 ale pcs+ z bardzo cichym chłodzeniem.

    Dodano po 5 [minuty]:

    To jest kopia mojego powercolora wygląda niemal identycznie tylko że pod firmąClub 3D, podkręcona chłodzenie na pewno bardzo ciche:

    http://allegro.pl/club3d-radeon-hd5850-overclocked-1gb-256bit-i2995199059.html

    Po podkręceniu u mnie wychodzi nawet 144GB przepustowości, a więc praktycznie tyle co 5870.

    0
  • #8 01 Lut 2013 23:44
    haf3po3
    Poziom 8  

    no to chyba sprzedawca czyta Ci w myślach :)

    Skoro polecasz to bez zastanowienia wziąłem :D

    http://allegro.pl/powercolor-pcs-radeon-hd5850-1gb-256bit-wroclaw-i2998119865.html

    P.S. A co do płyty głównej to chyba i tak zmienię, bo u siostry padła. Więc jeśli podejdzie, bo nie pamiętam co ona tam miała (będę wiedział jutro), to wolę wymienić u siebie na coś lepszego, niż żeby ona wydawała kasę na jakiś prawie już nie używany złom.

    Czy np. taki Asrock 970 Extreme3 byłby w porządku? Z tego co czytam to firma się niby poprawiła?! A może poleciłbyś coś innego?

    0
  • #9 02 Lut 2013 11:34
    Wojtek_92
    Poziom 17  

    Karta jest świetna, będziesz zadowolony, dobra inwestycja. Ja ludziom tutaj zawsze polecam coś z używanych bo są o wiele wydajniejsze niż np. taki Radeon 7770 jest 20-30zł droższy (oczywiście nowy) ale co najmniej o 1/3 słabszy od 5850, tym bardziej że to wersja podkręcona fabrycznie, czyli lepsza niż zwykłe 5850. Ja swoją też kupiłem używaną i żadnych problemów nie mam a większość ludzi obawia się że kupią używaną i zaraz padnie- guzik prawda, wszystko zależy od kogo kupujesz.
    Płyta raczej dobra . Możesz ewentualnie poczekać aż przyjdzie nowa karta i zobaczysz czy będzie dalej płatać figle, jak nie to nie wiem czy jest jakikolwiek sens wydawać pieniądze. Jeśli jednak będzie coś nie tak, to w pierwszej kolejności warto zastanowić się jakie wejścia będą Ci potrzebne w tej płycie głównej, czy ma być USB 3.0, SATA III. Nie ma sensu kupować płyty z nie wiadomo jakimi bajerami i wyjściami jeśli się z tego nie będzie korzystać.

    0
  • #10 02 Lut 2013 16:52
    okokpopo1
    Poziom 35  

    Ja dziś kupiłem 5850 za 72 euro z dobrym chłodzeniem i pełnym zestawem. Zobaczę czy będę zadowolony :D Przesiadam się z gtx 280. Jak przyjdzie grafika do ciebie to napisz jak chodzi :D

    0
  • #11 02 Lut 2013 20:08
    Wojtek_92
    Poziom 17  

    Moja pcs+ w stresie i przy wentylatorze na 50-55% łapie najwyżej 54 stopnie ! Chłodzenie nie od parady. Poza tym spore możliwości OC, jest możliwość przestrojenia biosu i podkręcenia napięć, dzięki temu można jeszcze więcej z niej wycisnąć.

    0
  • #13 02 Lut 2013 20:15
    Wojtek_92
    Poziom 17  

    okokpopo1 napisał:
    Zobaczę czy będę zadowolony
    będziesz. Karta bez referencyjnego chłodzenia jest cichutka, w sumie o wiele mniej prądu czerpie niż gtx 280 no i DX 11 obsługuje.

    0
  • #14 02 Lut 2013 20:41
    okokpopo1
    Poziom 35  

    Wojtek_92 napisał:
    okokpopo1 napisał:
    Zobaczę czy będę zadowolony
    będziesz. Karta bez referencyjnego chłodzenia jest cichutka, w sumie o wiele mniej prądu czerpie niż gtx 280 no i DX 11 obsługuje.

    Masz pcs+ ? Ja właśnie taką kupiłem :D Będę później może podkręcać :D Ile z niej wycisnąłeś ? On jest trochę podkręcona przez producenta do 760 :D
    I parzyłem 20-35% wydajniejsza od gtx 280.

    0
  • #15 02 Lut 2013 22:18
    Wojtek_92
    Poziom 17  

    Wojtek_92 napisał:
    Sam u siebie mam powercolor 5850 ale pcs+ z bardzo cichym chłodzeniem.


    Wycisnąłem z niej 875 na 1225 czyli tyle ile maksymalnie się da bez zwiększania napięcia. W tej chwili mam ją na stocku ze względu na płytę mATX i dosyć kiepską cyrkulację w obudowie- krótko mówiąc oczekuję na fundusze co do modernizacji komputera i dopiero wtedy pojadę z kartą.
    Czytałem że jest możliwość wgrania biosu gdzie można właściwie dowolnie zmienić napięcie GPU i podkręcać ponad to co daje AMD Vision Engine.

    Dodano po 3 [minuty]:

    okokpopo1 napisał:
    Masz pcs+ ? Ja właśnie taką kupiłem


    No to jest już nas 3 szczęśliwych właścicieli :)

    0
  • #16 02 Lut 2013 23:19
    okokpopo1
    Poziom 35  

    875 rdzeń i pamięć 1225 tak ? To ładnie pewnie dostała kopa :D

    0
  • #17 02 Lut 2013 23:29
    Wojtek_92
    Poziom 17  

    Tak. No szczerze mówiąc nawet nie miałem jak tego sprawdzić bo gdzieś mi się 3dmark zapodział a i bardzo wymagających gier nie mam. Póki co wystarcza mi w zupełności niepodkręcona.
    Z praktyki wiem że używając aplikacji 3D lepiej włączać na ten czas sterowanie wentylatorem na ręczne- ja u siebie daję na 55% i jest jak wyżej pisałem. Automat jakoś nieudolnie steruje tym wiatrakiem według mnie i niepotrzebnie się nagrzewa wtedy do 60-65 stopni a po co dogrzewać inne podzespoły przy okazji.
    Nie wiem czym jest spowodowany fakt że w grach typu CoD 4 MW czy MW2 lub Battlefield Bad Company 2 karta o wiele mniej się nagrzewa niż np. w grze ETS 2 która ma o wiele słabsze możliwości graficzne (mówię oczywiście o ustawieniach Ultra i High)

    0
  • #19 03 Lut 2013 11:24
    Wojtek_92
    Poziom 17  

    fiend_ napisał:
    Spróbuj msi afterburner i odblokuj regulację, ta karta ma raczej to w standardzie


    Zainstalowałem, odblokowałem i nic to nie dało, dalej brak możliwości zmiany napięcia. Tak jak pisałem można wgrać nowy bios i wtedy zmienić napięcie co pozwoli dalej podkręcać.

    0
  • #20 05 Lut 2013 20:35
    haf3po3
    Poziom 8  

    Wojtek_92 napisał:
    No to jest już nas 3 szczęśliwych właścicieli :)


    No niestety jest was 2 :(

    Karta dzisiaj przyszła, odinstalowałem sterowniki bla bla, podmieniam kartę, włączam komputer - obraz jest śmigło chodzi... dochodzi do "Uruchamianie systemu Windows" i dalej nie pójdzie :( "wskoczy" logo (windows 7) i kaplica (klawiatura reaguje, słychać jakąś tam prace dysku)

    Może podpowiecie co może być grane? Wszystko dobrze podpięte.

    Kilka razy resetowałem kompa i ciągle to samo, później stwierdziłem, że poczekam chwile, no ale nic się nie działo nowego to podmieniłem na starą i jest ok. (nie wiem czy to ważne ale...) Po ok 10 min co chodziła gdy ją wyjmowałem to tak na wyczucie miała ok 50stopni.

    Karta uwalona?[/quote]

    0
  • #21 05 Lut 2013 20:46
    okokpopo1
    Poziom 35  

    Użyłeś driver cleaner czy coś takiego ? Głośniczek nie wydaje dźwięków.

    0
  • #22 05 Lut 2013 21:40
    haf3po3
    Poziom 8  

    Tak użyłem driver cleaner 3.3 w trybie awaryjnym, czego w sumie przeważnie nie robię (ale w sumie nigdy nie zmieniałem karty tylko sterownik :P) :/

    Głośniczek daje tylko 1 krótki czyli że jest ok, a po chwili 2 krótkie (brak parzystości ramu)

    W sumie dziwi mnie fakt, że po włożeniu starej karty miałem sterownik windowsowski, przy którym było, że został wyłączony z powodu zarejestrowanych problemów z kartą.

    0
  • #23 05 Lut 2013 23:21
    Wojtek_92
    Poziom 17  

    Może zasilacz? Niby na stronie producenta jest że ma być minimum 500W? Sprawdź w biosie jeszcze czy nie masz podkręconego taktowania PCI-E, bo najlepiej zostawić to na stocku.

    0
  • #24 06 Lut 2013 14:24
    Wojtek_92
    Poziom 17  

    Myślę że trzeba będzie od nowa system postawić z nową kartą

    0
  • #25 06 Lut 2013 14:27
    haf3po3
    Poziom 8  

    Nic nie kręciłem, bios jest na ustawieniach fabrycznych

    Na moje oko jakby zasilacz nie wyrabiał to by się po prostu wyłączył albo zawiesił, a nie blokowałoby ładowanie systemu. Za chwile jeszcze raz podepnę, jak pisałem wcześniej w windowsowskich sterach miałem, że wyłączył urządzenie ze względu na jakieś problemy. Może po driver cleanerze się coś pokopało.

    Na pudełku też jest 500W, dla Crossfire 600W.

    P.S. właśnie znalazłem 2 takie tematy, że po DC komputer zatrzymuje się przy "Uruchamianie systemu Windows", niestety nie ma tam rozwiązań.

    0
  • #26 06 Lut 2013 14:56
    Wojtek_92
    Poziom 17  

    Ja u siebie mam chiefteca 600W no i działa bez problemu z tą kartą. Specjalnie większy zamontowałem ze względu na planowaną modernizację sprzętu.

    0
  • #27 07 Lut 2013 20:54
    haf3po3
    Poziom 8  

    format pomógł, ale niestety nie miałem czasu jej przetestować :( zrobię to jutro :D

    eh, dalej problem ze sterownikami -.-

    P.S. Wiesz może która wersja CCC jako ostatnia korzystała z .NET 3.5? Bo przez problemy z Windows Update nie mogę zainstalować 4.0 (nawet manualnie :/) więc mi wywala przy starcie mom.exe

    0
  • #28 07 Lut 2013 21:08
    fiend_
    Poziom 43  

    Spróbuj jakiejkolwiek innej karty PCI-E, dopiero teraz doczytałem na czym problem polega.
    No i podłącz nowo kupioną w jakiejś innej jednostce żeby sprawdzić czy faktycznie działa czy szrot. Jeśli będzie działać to coś nie tak z płytą, najpewniej mostek północny powoli pada.

    0
  • #29 08 Lut 2013 14:41
    haf3po3
    Poziom 8  

    Pisałem dużo wcześniej, że nie mam zbytnio gdzie sprawdzić, no ale spróbuję coś wykombinować. Też myślałem o tym mostku, bo na zintegrowanej też są spore artefakty. Odpaliłem właśnie Asasssins Creed - Brotherhood i zauważyłem już artefakty w menu... -.- co do gry to bym powiedział, że artefakty dużo mniejsze (niż w starej HD4850) - nie ma już migających trójkątów pozostały tylko przesunięcia elementów :P

    O i coś o czym chyba nie wspomniałem, w niektórych nowszych tytułach nie ma żadnych problemów m.in. Crysis 1 i 2 czy Tera Online. W TERA czasem coś mignie po dłuższym czasie, ale np Crysis 1 przy wysokich detalach przeszedłem gre 2x i ani 1 arta nie zauważyłem.

    0
  • #30 12 Lut 2013 11:44
    haf3po3
    Poziom 8  

    Wczoraj oddałem kartę do sklepu komputerowego, żeby sprawdzili. Przed chwilą otrzymałem telefon, że karta jest sprawna. Chłopaczek mówił, że wziął ja nawet do siebie do domu sprawdzić i pół wieczora na niej siepał w gierki.

    Tak więc jaką płytą polecicie? :) Budżet to ok 300-350 zł.

    0