Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

golf 3 GTI - ADY szarpie na benzynie, dławi się

29 Sty 2013 12:20 8238 29
  • Poziom 9  
    Witam
    Posiadam golfa 3 z 94r z silnikiem ADY z LPG 1 gen - na śrubkę.
    Na lpg golf chodzi dobrze, nie dusi się, nie przerywa, dobrze odpala, nie ma żadnych problemów.
    Natomiast na benzynie są problemy z dławieniem się i spala dużo benzyny.
    Auto do ok 2,5 - 3 tys obr jedzie jakoś tam, od 3 do 4 tys dostaje kopa i jedzie dobrze, powyżej 4 tys do odcięcia znowu muli. Oprócz tego na benzynie na wolnych obr, pracuje troszeczkę nie równo, jakby na ułamek sekundy wypadał któryś cylinder. A przy konkretnych mrozach poniżej -10 stopni potrafi go zalać benzyną gdy próbuję po nocy go odpalić.
    Nie znalazłem rozwiązania problemu w tematach znalezionych na forum dlatego postanowiłem założyć nowy.
    W celu usunięcia usterki wymieniłem:
    Cewka, kopułka, palec, świece, kable WN - wszystko nowe BERU.
    Filtry wszystkie nowe Knecht.
    Czujnik temp cieczy - nowy z ASO.
    Pompa paliwa - używana sprawna, ciśnienie na listwie mierzone jest ok
    Sonda lambda dedykowana Bosch - nic to nie zmieniło
    Kostka stacyjki - nowa z ASO
    Przepustnica z całą elektroniką czyszczona i wymieniana na inną + robiona adaptacja- nic to nie dało
    Czujnik temp powietrza zasysanego sprawdzony na VAGu działa poprawnie
    Zapłon ustawiony VAGiem
    W przewodzie z regulatora ciśnienia paliwa nie ma benzyny, z resztą podmieniałem regulator na inny też nic to nie dało.
    Błędów na VAGu brak
    Przepływomierz podmieniany na inny nic się nie zmieniło.
    Ostatnio wymieniłem nawet ECU - nic to nie dało
    Dolot szczelny, rurki odmy nowe, przekaźnik nr 30 od kompa przelutowany - nic się nie zmieniło.
    Kompresja mierzona jest ok.
    Samochód na benzynie cały czas jeździ tak samo i skończyły mi się pomysły.
    W zasadzie nie wymieniałem jeszcze wtryskiwaczy...ale nie sądzę, żeby to była wina wtrysków.
    Proszę o pomoc.
  • Sklep HeluKabel
  • Poziom 10  
    Sprawdzałeś uszczelki na wtryskach?Nie na listwie wtrysków tylko na kazdym wtryskiwaczu masz 2 uszczelki jak ta mała bedzie uszkodzona to ci bedzie swiece zalewalo paliwem.Mialem taki objaw w swoim fordzie.
  • Użytkownik usunął konto  
  • Moderator Samochody
    rysiektr napisał:

    Zapłon ustawiony VAGiem

    Bzdura.
    Czujnik temperatury płynu chłodzącego? Ponadto do poprawnej pracy na benzynie musi mieć poprawny sygnał z obydwu czujników - wału, tego w okolicach filtra oleju i tego w aparacie zapłonowym.
  • Sklep HeluKabel
  • Poziom 9  
    Proboszcz2 napisał:
    Sprawdzałeś uszczelki na wtryskach?Nie na listwie wtrysków tylko na kazdym wtryskiwaczu masz 2 uszczelki jak ta mała bedzie uszkodzona to ci bedzie swiece zalewalo paliwem.Mialem taki objaw w swoim fordzie.

    wymienione wszystkie uszczelki na wtryskach jak i na regulatorze ciśnienia paliwa

    Dodano po 58 [sekundy]:

    Motronic napisał:
    rysiektr napisał:
    Zapłon ustawiony VAGiem
    .

    A to ciekawostka. A czemu nie lampą stroboskopową?

    bo w ADY/AGG.AFT ustawia się VAgiem, w 2E na lampę
  • Użytkownik usunął konto  
  • Poziom 9  
    robokop napisał:
    rysiektr napisał:

    Zapłon ustawiony VAGiem

    Bzdura.
    Czujnik temperatury płynu chłodzącego? Ponadto do poprawnej pracy na benzynie musi mieć poprawny sygnał z obydwu czujników - wału, tego w okolicach filtra oleju i tego w aparacie zapłonowym.

    Czujnik temperatury wymieniony bo jak go kupiłem był zamontowany nie oryginalny a wszyscy wiemy jakie są tanie zamienniki czujników temp.
    Gdyby czujnik na wale był uszkodzony samochód nie odpalał by wcale.
    Jakby był uszkodzony halla w aparacie wywalało by błąd i odcięcie zapłonu byłoby w okolicy 5tys obr (komp pracuje w trybie awaryjnym).

    Dodano po 3 [minuty]:

    Motronic napisał:
    W obu ustawia się na lampe. Masz lampę?

    Pierwsze słyszę, wszędzie w internecie ludzie piszą o VAGu, tak samo serwisówki jak i instrukcje na stronie ross-tech.
    Nie mam lampy. Jakie powinny być wartości kąta wyprzedzenia przy ustawieniu na lampę? I czy trzeba jakieś specjalne warunki spełnić zanim zacznie się ustawiać zapłon na lampę ? Coś odłączać ?
  • Poziom 10  
    Mówisz ze na gazie chodzi dobrze co nie?To jakby chodził na gazie zle to można by sie bylo czepiac ustawiania zapłonu a tak to odpada.
  • Poziom 9  
    Proboszcz2 napisał:
    Mówisz ze na gazie chodzi dobrze co nie?To jakby chodził na gazie zle to można by sie bylo czepiac ustawiania zapłonu a tak to odpada.

    Na gazie nie ma najmniejszego problemu.
    Pracuje równiutko, nie dusi się, nie przerywa, jest super.
    Problemy są tylko na PB.
  • Poziom 10  
    A cisnienie na listwie jakie jest?Czysciłeś wtryski kiedyś?
  • Poziom 9  
    o ile dobrze pamiętam to na wolnych obr było coś w okolicy 3bar, jak gwałtownie dodawałem gazu spadało do 2... coś po czym znowu rosło do prawie 3 bar.
    Wtryski raz pomoczyłem z godzinę w benzynie. Ogólnie nie mają na sobie nagaru, końcówki są czyste.
  • Poziom 10  
    Coś duże to cisnienie jest.Na zapalonym powinno byc w granicach 2.2 bara przy odłączonym wężyku od regulatora cisnienia paliwa.A przy nie uruchamianym silniku ok 2.7 bara.

    Dodano po 2 [minuty]:

    rysiektr napisał:

    Wtryski raz pomoczyłem z godzinę w benzynie. Ogólnie nie mają na sobie nagaru, końcówki są czyste.
    Do akry je wlóż zdejmij uszczelki i gotuj na malym ogniu 2 godz.Moczenie ci tu nic nie da.Tak to by każdy moczył a widzisz że jezdza z wtryskami na myjki.
  • Poziom 14  
    A od kiedy zaczęła się ta usterka ?
    Czy na zimnym i ciepłym silniku występują te same objawy na benzynie ?
  • Poziom 10  
    Jeżeli masz za wysokie ciśnienie to musisz sprawdzić drożność wężyka powrotu do zbiornika lub regulator cisnienia.
  • Użytkownik usunął konto  
  • Poziom 9  
    Proboszcz2 napisał:
    Coś duże to cisnienie jest.Na zapalonym powinno byc w granicach 2.2 bara przy odłączonym wężyku od regulatora cisnienia paliwa.A przy nie uruchamianym silniku ok 2.7 bara.

    Dodano po 2 [minuty]:

    rysiektr napisał:

    Wtryski raz pomoczyłem z godzinę w benzynie. Ogólnie nie mają na sobie nagaru, końcówki są czyste.
    Do akry je wlóż zdejmij uszczelki i gotuj na malym ogniu 2 godz.Moczenie ci tu nic nie da.Tak to by każdy moczył a widzisz że jezdza z wtryskami na myjki.

    możliwe, że coś pomieszałem bo mierzyłem to w zeszłym roku jak wymieniłem pompę paliwa i mogłem się pomylić pisząc to, ale z tego co pamiętam to wynik konsultowałem z zaprzyjaźnionym mechanikiem i mówił, że jest ok.
    Regulator ciśnienia podmieniałem na taki sam ze sprawnego golfa i nic to nie dało.

    Usterka wystąpiła mi w zeszłym roku, przynajmniej wtedy to zauważyłem bo jeżdżę przeważnie na LPG. Nie ważne czy zimny czy ciepły... na zimnym trochę bardziej czuć dławienie.

    Dodano po 13 [minuty]:

    Motronic napisał:
    rysiektr napisał:
    Pierwsze słyszę, wszędzie w internecie ludzie piszą o VAGu, tak samo serwisówki jak i instrukcje na stronie ross-tech.
    ?

    Ja też myślałem, że wystarczy wejśc w kanał 212, ustawić na 80 stopni i nawet się zbytnio nie pobrudzę. Do czasu, aż mnie jeden taki zdrowo nie przetrzepał, od tej pory łączę metody. Raz- możesz mieć luz na przeniesieniu napędu aparatu ( rysa skacze jak szalona), dwa- po błyskach poznasz, czy nie ginie iskra.

    No właśnie ja to robiłem inaczej. W bloku 7, pierwsza i druga pozycja to wartości ustawienia zapłonu. Pierwsza powinna być w okolicy 58.0 a druga w okolicy 6.0.
    Tak podaje serwisówka i tak zrobiłem.
  • Moderator Samochody
    Cytat:
    na wolnych obr było coś w okolicy 3bar, jak gwałtownie dodawałem gazu spadało do 2

    Czyli pompa (lub regulator)do wymiany. Ciśnienie paliwa po dodaniu gazu ma WZROSNĄĆ (mniejsze podciśnienie w kolektorze ssącym, które oddziały-wuje na membranę regulatora)
  • Moderator Samochody
    Carrot, zależy. Powinny wtryskiwacze pracować sekwencyjnie, a jak chodzą jednocześnie to tak będzie. wystarczy przytarta pompka, albo zamulony filtr. Pytanie, jaki ma czas wtrysku na biegu jałowym.
  • Poziom 9  
    robokop napisał:
    Carrot, zależy. Powinny wtryskiwacze pracować sekwencyjnie, a jak chodzą jednocześnie to tak będzie. wystarczy przytarta pompka, albo zamulony filtr. Pytanie, jaki ma czas wtrysku na biegu jałowym.

    czas wtrysku na rozgrzanym 3,06ms
    Filtr nowy, pompa wymieniona - nie dało to żadnego efektu.
  • Moderator Samochody
    Nie mogę znaleźć żadnego sensownego opisu w sieci, a nie mam dostępu do drugiego komputera z zeszytami. Ogólnie rozchodzi się o to raczej, że komputer ma po to dwa czujniki, żeby rozróżniał poszczególne cylindry i ich GMP, właśnie dla potrzeb wtrysku sekwencyjnego. Gdy się pogubi, będzie "psiukał" jak mu się podoba, nawet chyba nieświadomie. Poszukaj procedury mechanicznego ustawiania aparatu zapłonowego, bo tutaj będzie cała wada. W starszym 2E za całe zło odpowiadał przeważnie klapowy przepływomierz do spółki z czujnikiem cieczy.
  • Poziom 9  
    No właśnie 2E to był zupełnie inny wtrysk... Tam był przepływomierz klapkowy, zawór biegu jałowego, wtrysk full grupowy itd... Tutaj już jest zupełnie inaczej. Pełna sekwencja, przepływomierz z gorącym drutem itd... generalnie pół silnika wymieniłem, drugie pół sprawdziłem. w 2E owszem wszędzie jest napisane że zapłon ustawia się lampą, nawet jest procedura ze silnik ma być rozgrzany odłącza się czujnik temp coś tam jeszcze się ustawa. Są podane wartości. Dla ADY nic takiego nie ma. Wszędzie jak szukam piszą, że jedynie VAG i synchronizacja w blokach o których pisałem wyżej. Ludzie tak ustawiają i jeździ. U mnie tak jest ustawione i nie chce jechać tak jak powinien... Jak wrócę z pracy to poszukam jeszcze w Autodacie, może tam coś będzie napisane. Ewentualnie tel do zaprzyjaźnionego ASO VW jak oni ustawiają.

    Dodano po 30 [minuty]:

    Zrobiłem teraz test po drodze z pracy, odpiąłem przepływkę i dławienie występowało tylko w zakresie od 1000 do 2000 obr na min, później szedł jak szatan aż do odcięcia.
    W autodacie nie znalazłem nic odnośnie ustawiania zapłonu w ADY.

    Dodano po 3 [godziny] 2 [minuty]:

    Byłem teraz przy samochodzie. Zaznaczyłem sobie jak był ustawiony zapłon. Troszkę go opóźniłem, przejechałem się, bez zmian jeśli chodzi o dławienie, później przyspieszyłem troszeczkę lepiej ale nadal się dławił więc ustawiłem tak jak było. Będę się upierał przy fakcie, że to jednak nie zapłon...
  • Moderator Samochody
    Tam jest jedna szczelina w tarczy aparatu zapłonowego, identyfikuje gmp 1 cylindra, za kwz odpowiada sterownik, który "czyta" koło foniczne na wale i czujnik spalania stukowego.
    Przestawianie aparatu nie powoduje zmiany kwz, najwyżej wyleci poza zakres, co spowoduje przejście na wtrysk grupowy, ograniczenie obrotów i oczywiście stosowny bład na vagu.
    Ja się upieram, że problem jest z ciśnieniem paliwa, na obudowie regulatora jest wybita wartość, przy której powinien się otwierać (imo 3,8bar)
    Na próbę możesz ściągnąć wąż powrotu paliwa, podłączyć kawałek rurki do jakiegoś naczynia i zobaczyć, czy regulator upuszcza nadmiar (moim zdaniem nie )
  • Poziom 9  
    carrot napisał:
    Tam jest jedna szczelina w tarczy aparatu zapłonowego, identyfikuje gmp 1 cylindra, za kwz odpowiada sterownik, który "czyta" koło foniczne na wale i czujnik spalania stukowego.
    Przestawianie aparatu nie powoduje zmiany kwz, najwyżej wyleci poza zakres, co spowoduje przejście na wtrysk grupowy, ograniczenie obrotów i oczywiście stosowny bład na vagu.
    Ja się upieram, że problem jest z ciśnieniem paliwa, na obudowie regulatora jest wybita wartość, przy której powinien się otwierać (imo 3,8bar)
    Na próbę możesz ściągnąć wąż powrotu paliwa, podłączyć kawałek rurki do jakiegoś naczynia i zobaczyć, czy regulator upuszcza nadmiar (moim zdaniem nie )

    ok dzisiaj sprawdzę, tak jak mówisz, mam regulator 3bar.
    A powiedz mi dlaczego jak jest odłączony przepływomierz to samochód jedzie prawie dobrze ? Dławienie nieznaczne występuje tylko od 1-2tys obr.
  • Moderator Samochody
    Bo bez przepływomierza pracuje w trybie awaryjnym, na podstawie wartości domyślnych, zapisanych w sterowniku. Zapnij przepływomierz, a odepnij czujnik temperatury, czy będzie taka sama sytuacja.
  • Poziom 9  
    robokop napisał:
    Bo bez przepływomierza pracuje w trybie awaryjnym, na podstawie wartości domyślnych, zapisanych w sterowniku. Zapnij przepływomierz, a odepnij czujnik temperatury, czy będzie taka sama sytuacja.

    no tak zgadza się, ale jeśli regulator ciśnienia byłby uszkodzony i nie otwierał się albo otwierał się za wcześnie, to po odpięciu przepływomierza komputer przeszedłby w tryb awaryjny ale jeśli miałby za mało paliwa albo za dużo i tak by się dławił na wysokich obrotach. Dobrze rozumuję ?
  • Moderator Samochody
    Dławienie się, to właśnie zbyt mało paliwa. Jak idziesz do lekarza, to tez mierzą tobie i ciśnienie i temperaturę, prawda? Jak ciśnienie paliwa zbyt gwałtownie spada, to możliwości jest kilka - albo niewydolny system zasilania, czyli pompka plus filtr, albo ubytek paliwa jest zbyt duży do natychmiastowego wyrównania. Zobacz wpierw tak jak Carrot radzi - czy z powrotu szyny wraca paliwo.
  • Poziom 9  
    Sprawdzę jak wrócę z pracy. Ale zakładając, że regulator jest uszkodzony, czyli paliwa ma za mało, bo za wcześnie spada ciśnienie, to nie zależnie czy przepływomierz jest podłączony czy nie ciśnienie jest za małe i powinien się dławić na wysokich obrotach ? Czy nie ? Bo z odpiętym nie dusi się na wysokich obrotach, a skoro regulator byłby uszkodzony i spadałoby ciśnienie to powinien.
  • Moderator Samochody
    Gdyby regulator był uszkodzony, np. pękła w nim sprężyna i za wcześnie się otwiera (nigdy nie spotkałem się z takim uszkodzeniem, przeważnie rozszczelnia się membrana i paliwo leje się przez podciśnienie) to wystarczy zacisnąć wąż powrotu paliwa kombinerkami i obserwować manometr/ pracę silnika
  • Poziom 9  
    carrot napisał:
    Gdyby regulator był uszkodzony, np. pękła w nim sprężyna i za wcześnie się otwiera (nigdy nie spotkałem się z takim uszkodzeniem, przeważnie rozszczelnia się membrana i paliwo leje się przez podciśnienie) to wystarczy zacisnąć wąż powrotu paliwa kombinerkami i obserwować manometr/ pracę silnika

    U mnie nie ma paliwa w przewodzie od podciśnienia, ale sprawdzę to z tym powrotem paliwa. Sprawdzę też jak się będzie zachowywał z odpiętym czujnikiem temp i jeszcze rozbiorę i wyczyszczę przepływomierz. Dam znać co z tego wynikło.

    Dodano po 5 [godziny] 21 [minuty]:

    Panowie, temat ogarnięty.
    Całą winę za wszystkie nieszczęścia ponosił przepływomierz, który był brudny.
    Rozebrałem go i co zobaczyłem...druciki, które były bardzo brudne
    golf 3 GTI - ADY szarpie na benzynie, dławi się

    Wszystko ładnie wyczyściłem

    golf 3 GTI - ADY szarpie na benzynie, dławi się

    Zamontowałem i jak ręką odjął

    Nie ten samochód. Zapala od strzału, obroty nie falują, wszystkie przerywania, dławienia się i inne niedogodności ustąpiły.

    Raz jeszcze dziękuję wszystkim za pomoc, mam nadzieję, że mój przypadek pomoże innym z podobnymi problemami i zapobiegnie wydawaniu pieniędzy.
  • Moderator Samochody
    rysiektr napisał:

    Całą winę za wszystkie nieszczęścia ponosił przepływomierz, który był brudny.
    Rozebrałem go i co zobaczyłem...druciki, które były bardzo brudne
    Nie ten samochód. Zapala od strzału, obroty nie falują, wszystkie przerywania, dławienia się i inne niedogodności ustąpiły.

    Powinieneś właśnie dostać ostrzeżenie, a wątek powinien polecieć w kosz.
    rysiektr napisał:

    Błędów na VAGu brak
    Przepływomierz podmieniany na inny nic się nie zmieniło.


    rysiektr napisał:

    Raz jeszcze dziękuję wszystkim za pomoc, mam nadzieję, że mój przypadek pomoże innym z podobnymi problemami i zapobiegnie wydawaniu pieniędzy.

    Bo te rzeczy:
    rysiektr napisał:

    W celu usunięcia usterki wymieniłem:
    Cewka, kopułka, palec, świece, kable WN - wszystko nowe BERU.
    Filtry wszystkie nowe Knecht.
    Czujnik temp cieczy - nowy z ASO.
    Pompa paliwa - używana sprawna, ciśnienie na listwie mierzone jest ok
    Sonda lambda dedykowana Bosch - nic to nie zmieniło
    Kostka stacyjki - nowa z ASO
    Przepustnica z całą elektroniką czyszczona i wymieniana na inną + robiona adaptacja- nic to nie dało
    .

    To oczywiście za darmo rozdawali? Gratuluję, tak czy inaczej. A wystarczyło popatrzeć we wskazania MAF.
    Wątek będzie wskazywany innym naśladowcom - ile pieniędzy potrzeba wydać na części, żeby "fejsikiem" samochód naprawić.