Elektroda.pl
Elektroda.pl
X
TermoPasty.pl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon MP 550 - Wymiana tuszy na zamienniki z chipem nie czyta niebieskiego

Damian23111 30 Sty 2013 01:55 8418 10
  • #1 30 Sty 2013 01:55
    Damian23111
    Poziom 7  

    Witam Wszystkich serdecznie, postanowiłem napisać tutaj bo mam już dość tej drukarki.... Może ktoś doradzi bo przeczytałem tematy na tej stronie robiłem podane wskazówki ale drukarka się uparła i koniec.

    Kupiłem tusze do mojej drukarki dzisiaj do mnie przyszły założyłem i co? I nie działa... Nie mam już sił bawiłem się tym dwie godziny i nie doszedłem do niczego...

    Problem: Założyłem wszystkie w odpowiednie miejsce i nie działał najpierw sam niebieski dioda pod nim szybko mrugała (pod innymi świeci się cały czas)
    Założyłem inny zamiennik który miałem wcześniej z Chipem canona czyli tym co był razem z drukarką z oryginalnego tuszu i działało wszystko. Stwierdziłem, że chce mieć wszystkie nowe skoro je kupiłem i zaczęły się kombinacje... Teraz wygląda to tak:

    Jak włożę niebieski z chipem canona to nie widzi tylko jego, reszta jest ok wyskakuje błąd u150 dioda pod nim miga wolno co oznacza, że poziom tuszu jest mały ale odkąd nie działa to kolor jest mniej intensywny ale mruga tak samo

    Jak włożę niebieski z kompletu to dioda mruga pod nim jak szalona i na początku pokazywało, że nie działa tylko niebieski teraz niestety wyłącza automatycznie różowy tusz. Po włożeniu niebieskiego gaśnie dioda pod różowym i oba nie działają... Wyskakuje błąd U043.

    Jak zmienię kolejność np. w miejsce niebieskiego dam różowy a w miejsce różowego niebieski to wszystkie diody świecą mocno czerwono jakby było wszystko ok ale po zamknięciu klapy wyskakuje komunikat, że te dwa tusze są w złych miejscach a po zmianie dalej nic nie działa.

    W zestawie były dwa niebieskie tusze oba sprawdziłem i jest tak samo. Nie mam kompletnie pomysłów resetowałem to, zrobiłem wszystko co znalazłem na necie i nic... Już nie mam żadnego pomysłu niestety... Szczerze powiedziawszy to w Was ostatnia nadzieja bo ja nie mam sił. Kupiłem raz zamienniki bez chipa wymieniłem te oryginalne co były koszt ok. 100zł za 5 i nie działały... kolejne podejście i znowu to samo...

    Zapomniałem dodać, że jak zaskoczyły wszystkie zamienniki i ten niebieski zamienniki z chipem canona to drukarka normalnie zeskanowała mały obrazek i wydrukowała w kolorze a potem zaczęło się pod górkę..

    0 10
  • TermoPasty.pl
  • #2 30 Sty 2013 11:53
    1903379
    Użytkownik usunął konto  
  • TermoPasty.pl
  • #3 30 Sty 2013 12:17
    Damian23111
    Poziom 7  

    Witam, dziękuje za odpowiedz, już odpowiadam na Twoje pytania:

    Sługa WSI napisał:
    Witam,

    A czy wyczyściłeś styki na czipach alkoholem izopropylowym (IPA) oraz styki w karetce (po wyłączeniu drukarki)?

    Mam jeszcze jedno pytanie:
    Jeżeli zamienisz miejscami 521BK i 521C to czy diody też się palą na czerwono, jakby wszystko było ok?
    Te drukarki oddzielnie sprawdzają czipy i oddzielnie kolory tuszów (mają specjalny czujnik do tego).


    Nie nie wyczyściłem tego bo stwierdziłem, że skoro po zamianie miejsc wszystko grało to styki jak i chipy muszą być w porządku. Jeżeli zamienię miejscami 521BK i 521C to dioda pod 521c na miejscu 521BK świeci mocno czerwono jednak pod 521BK na miejscu 521c mruga szybko tak jak to było wcześniej pod 521C.
    Ale po zamknięciu podaje taki komunikat:

    Nie można rozpoznać poniższego zbiornika z atramentem i jest pokazane miejsce tylko 521BK w którym teraz jest 521C ale tego nie pokazał... Błąd U043

    Ktoś mi powiedział, że wystarczy wyłączyć sprawdzanie zawartości z tuszem ale jak teraz nie mogę odpalić drukarki jest to do zrobienia?

    0
  • #4 30 Sty 2013 16:37
    1903379
    Użytkownik usunął konto  
  • #5 30 Sty 2013 16:59
    Damian23111
    Poziom 7  

    Sługa WSI napisał:
    Styki czytnika czipów w karetce do sprawdzenia - szczególnie te dla Cyan.

    Ponoć da się je zobaczyć za pomocą lusterka lub nakręcić film telefonem komórkowym.


    czyli najpierw sprawdzić styki wyczyścić je za pomocą alkoholu izopropylowego (IPA) i jak nie ruszy to to spróbować ten drugi sposób tak? Można ten alkohol zamienić na coś innego? Gdzie to zdobyć bo szczerze mówiąc pierwszy raz o tym słyszę...

    Pisałem jeszcze do sklepu który sprzedał tusze napisali żeby odesłać i reklamować bo nie mają pojęcia o co chodzi.

    0
  • #6 30 Sty 2013 17:50
    1903379
    Użytkownik usunął konto  
  • #7 30 Sty 2013 17:56
    Damian23111
    Poziom 7  

    No to jest tak jak mówisz ale jak włożę w miejsce niebieskiego np. różowy czy czarny to wtedy na tym miejscu dioda świeci się mocno na czerwono i stale więc to by zaprzeczało temu, że te styki są zepsute. No nic zrobię tak jak mówisz i przeczyszczę to alkoholem izopropylowym :)

    0
  • #8 30 Sty 2013 18:09
    1903379
    Użytkownik usunął konto  
  • #9 30 Sty 2013 18:41
    Damian23111
    Poziom 7  

    Sługa WSI napisał:
    przytrzymaj "stop/resume"


    który to przycisk/przyciski dokładnie? Bo wciskałem i czerwony, i back i strzałka i zielony i czerwony i drukarka stoi w miejscu z błędem U043 i nie rozpoznanym tuszem M i C

    Dodano po 8 [minuty]:

    już doczytałem chodzi o czerwony guzik trójkąt w dół w kółeczku

    Dodano po 3 [minuty]:

    drukarka nie reaguje na trzymanie tego guzika a próbowałem z 20 razy pod rząd nie widzi C i M

    0
  • #10 30 Sty 2013 20:37
    1903379
    Użytkownik usunął konto  
  • #11 30 Sty 2013 20:57
    Damian23111
    Poziom 7  

    Włożyłem niebieski zamiennik z oryginalnym chipem canona w tym wypadku różowy działa normalnie jednak wyskakuje błąd U150 przytrzymanie sto/resume nic nie daje... Nie wiem gdzie mam resztę starych tuszy niestety..

    0